Bug 767143

Summary: [abrt] rhythmbox-2.90.1-17.git20110927.fc16: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: dominik0492 <dominik0492>
Component: rhythmboxAssignee: Bastien Nocera <bnocera>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: bnocera
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:ba1e748fed9845d4adae69ce6420bad2a1d7b7be
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-20 12:16:11 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: build_ids
none
File: dso_list
none
File: maps
none
File: backtrace none

Description dominik0492 2011-12-13 06:23:44 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        rhythmbox
executable:     /usr/bin/rhythmbox
kernel:         3.1.5-1.fc16.i686
pid:            2145
pwd:            /home/Dominik-PC
reason:         Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
time:           wto, 13 gru 2011, 11:39:34
uid:            1000
username:       Dominik-PC
xsession_errors: 

backtrace:      Text file, 119250 bytes
build_ids:      Text file, 10168 bytes
dso_list:       Text file, 26391 bytes
maps:           Text file, 65349 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=Dominik-PC
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=bae29cef2ed90005128c19ed00000026-1323770405.530832-1585433215
:GNOME_KEYRING_CONTROL=/tmp/keyring-qPMaen
:IMSETTINGS_MODULE=none
:USER=Dominik-PC
:USERNAME=Dominik-PC
:MAIL=/var/spool/mail/Dominik-PC
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/Dominik-PC/.local/bin:/home/Dominik-PC/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/Dominik-PC
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1301
:LANG=pl_PL.utf8
:GDM_LANG=pl_PL.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/Dominik-PC
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=Dominik-PC
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-usNeJCKuLq,guid=9e8e34bd9b1303288125c7a900000044
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/Dominik-PC
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-Dominik-PC-i9JGFF/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1305,unix/unix:/tmp/.ICE-unix/1305
:SSH_AUTH_SOCK=/tmp/keyring-qPMaen/ssh
:GPG_AGENT_INFO=/tmp/keyring-qPMaen/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1567-Dominik-PC-rhythmbox-3_TIME1108781
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/rhythmbox.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2145

event_log:
:2011-12-13-12:13:59> Analyzing coredump 'coredump'
:2011-12-13-12:14:07  Coredump references 248 debuginfo files, 13 of them are not installed
:2011-12-13-12:14:08  Ustawianie repozytoriów programu yum
:2011-12-13-12:14:08  Wyszukiwanie wymaganych pakietów w repozytoriach
:2011-12-13-12:14:23  Packages to download: 9
:2011-12-13-12:14:44  Downloading 14.52Mb, installed size: 30.97Mb. Continue? YES
:2011-12-13-12:14:45  Downloading (1 of 9) tcp_wrappers-debuginfo-7.6-64.fc16.i686.rpm: 100
:2011-12-13-12:14:45  Extracting cpio from /tmp/abrt-tmp-debuginfo-2011-12-13-12:14:02.3123/tcp_wrappers-debuginfo-7.6-64.fc16.i686.rpm
:2011-12-13-12:14:45  Caching files from unpacked.cpio made from tcp_wrappers-debuginfo-7.6-64.fc16.i686.rpm
:2011-12-13-12:14:49  Downloading (2 of 9) pulseaudio-debuginfo-0.9.23-1.fc16.i686.rpm: 100
:2011-12-13-12:14:49  Extracting cpio from /tmp/abrt-tmp-debuginfo-2011-12-13-12:14:02.3123/pulseaudio-debuginfo-0.9.23-1.fc16.i686.rpm
:2011-12-13-12:14:51  Caching files from unpacked.cpio made from pulseaudio-debuginfo-0.9.23-1.fc16.i686.rpm
:2011-12-13-12:14:57  Downloading (3 of 9) gstreamer-plugins-bad-free-debuginfo-0.10.22-2.fc16.1.i686.rpm:  62
:2011-12-13-12:15:01  Downloading (3 of 9) gstreamer-plugins-bad-free-debuginfo-0.10.22-2.fc16.1.i686.rpm: 100
:2011-12-13-12:15:01  Extracting cpio from /tmp/abrt-tmp-debuginfo-2011-12-13-12:14:02.3123/gstreamer-plugins-bad-free-debuginfo-0.10.22-2.fc16.1.i686.rpm
:2011-12-13-12:15:04  Caching files from unpacked.cpio made from gstreamer-plugins-bad-free-debuginfo-0.10.22-2.fc16.1.i686.rpm
:2011-12-13-12:15:06  Downloading (4 of 9) orc-debuginfo-0.4.16-4.fc16.i686.rpm: 100
:2011-12-13-12:15:06  Extracting cpio from /tmp/abrt-tmp-debuginfo-2011-12-13-12:14:02.3123/orc-debuginfo-0.4.16-4.fc16.i686.rpm
:2011-12-13-12:15:06  Caching files from unpacked.cpio made from orc-debuginfo-0.4.16-4.fc16.i686.rpm
:2011-12-13-12:15:07  Downloading (5 of 9) gstreamer-plugins-good-debuginfo-0.10.30-5.fc16.i686.rpm: 100
:2011-12-13-12:15:16  Extracting cpio from /tmp/abrt-tmp-debuginfo-2011-12-13-12:14:02.3123/gstreamer-plugins-good-debuginfo-0.10.30-5.fc16.i686.rpm
:2011-12-13-12:15:18  Caching files from unpacked.cpio made from gstreamer-plugins-good-debuginfo-0.10.30-5.fc16.i686.rpm
:2011-12-13-12:15:21  Downloading (6 of 9) libsndfile-debuginfo-1.0.25-1.fc16.i686.rpm: 100
:2011-12-13-12:15:21  Extracting cpio from /tmp/abrt-tmp-debuginfo-2011-12-13-12:14:02.3123/libsndfile-debuginfo-1.0.25-1.fc16.i686.rpm
:2011-12-13-12:15:22  Caching files from unpacked.cpio made from libsndfile-debuginfo-1.0.25-1.fc16.i686.rpm
:2011-12-13-12:15:23  Downloading (7 of 9) flac-debuginfo-1.2.1-6.fc12.i686.rpm: 100
:2011-12-13-12:15:23  Extracting cpio from /tmp/abrt-tmp-debuginfo-2011-12-13-12:14:02.3123/flac-debuginfo-1.2.1-6.fc12.i686.rpm
:2011-12-13-12:15:23  Caching files from unpacked.cpio made from flac-debuginfo-1.2.1-6.fc12.i686.rpm
:2011-12-13-12:15:24  Downloading (8 of 9) libasyncns-debuginfo-0.8-2.fc15.i686.rpm: 100
:2011-12-13-12:15:24  Extracting cpio from /tmp/abrt-tmp-debuginfo-2011-12-13-12:14:02.3123/libasyncns-debuginfo-0.8-2.fc15.i686.rpm
:2011-12-13-12:15:24  Caching files from unpacked.cpio made from libasyncns-debuginfo-0.8-2.fc15.i686.rpm
:2011-12-13-12:15:24  Downloading (9 of 9) libXtst-debuginfo-1.2.0-2.fc15.i686.rpm: 100
:2011-12-13-12:15:24  Extracting cpio from /tmp/abrt-tmp-debuginfo-2011-12-13-12:14:02.3123/libXtst-debuginfo-1.2.0-2.fc15.i686.rpm
:2011-12-13-12:15:24  Caching files from unpacked.cpio made from libXtst-debuginfo-1.2.0-2.fc15.i686.rpm
:2011-12-13-12:15:24  Removing /tmp/abrt-tmp-debuginfo-2011-12-13-12:14:02.3123
:2011-12-13-12:15:27  All 248 debuginfo files are available
:2011-12-13-12:15:27  Generating backtrace
:2011-12-13-12:16:38  Backtrace is generated and saved, 119250 bytes
:2011-12-13-12:23:17> Element 'xsession_errors' saved
:2011-12-13-12:23:17> GConf directory /apps/rhythmbox does not exist
:2011-12-13-12:23:17* (exited with 1)

var_log_messages:
:Dec 13 11:39:34 Dominik-PC abrt: detected unhandled Python exception in 'rhythmbox'
:Dec 13 11:39:37 Dominik-PC abrt[2367]: Saved core dump of pid 2145 (/usr/bin/rhythmbox) to /var/spool/abrt/ccpp-2011-12-13-11:39:34-2145 (159662080 bytes)
Comment 1 dominik0492 2011-12-13 06:23:47 EST
Created attachment 546171 [details]
File: build_ids
Comment 2 dominik0492 2011-12-13 06:23:50 EST
Created attachment 546172 [details]
File: dso_list
Comment 3 dominik0492 2011-12-13 06:23:52 EST
Created attachment 546173 [details]
File: maps
Comment 4 dominik0492 2011-12-13 06:23:56 EST
Created attachment 546174 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-20 12:16:11 EDT
Backtrace analysis found this bug to be similar to bug #760732, closing as duplicate. This bug seems to belong to component python, pygobject2 or pygobject3.

Bugs which were found to be similar to this bug: 
  rhythmbox: bug #755253, bug #755920, bug #760398, bug #760732, bug #766055, bug #766058, bug #767137, bug #767279, bug #783769, bug #786776, bug #788585
  totem: bug #772239, bug #785389, bug #785391, bug #785743, bug #785758, bug #785766, bug #785786, bug #785841, bug #788248

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 760732 ***