This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 785786 - [abrt] totem-3.2.1-2.fc16: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
[abrt] totem-3.2.1-2.fc16: Process /usr/bin/totem was killed by signal 6 (SIG...
Status: CLOSED DUPLICATE of bug 760732
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:eb9a4ecd2ad8b22ce95002361ed...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-30 10:53 EST by Manish Raj
Modified: 2012-03-20 12:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 12:14:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (25.65 KB, text/plain)
2012-01-30 10:53 EST, Manish Raj
no flags Details
File: maps (62.63 KB, text/plain)
2012-01-30 10:53 EST, Manish Raj
no flags Details
File: backtrace (76.62 KB, text/plain)
2012-01-30 10:54 EST, Manish Raj
no flags Details

  None (edit)
Description Manish Raj 2012-01-30 10:53:51 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        totem '/media/Multimedia/My_Videos/Songs/Hindi/Latest/Ra One/Chammak Challo 1080p HD Full Video - Ra.One [Funmaza.com].wmv'
comment:        I clicked to open a HD video ( 1080p ) of format wmv in totem media player and It crashed.
executable:     /usr/bin/totem
kernel:         3.2.2-1.fc16.i686
pid:            5954
pwd:            /home/manish
reason:         Process /usr/bin/totem was killed by signal 6 (SIGABRT)
time:           Monday 30 January 2012 06:27:35 PM IST
uid:            1000
username:       manish

backtrace:      Text file, 78455 bytes
dso_list:       Text file, 26263 bytes
maps:           Text file, 64133 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=D9L412M1
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=2d0910550553612ab5b6a9ab00000011-1327917023.605422-456166296
:GNOME_KEYRING_CONTROL=/tmp/keyring-NSL1Aq
:IMSETTINGS_MODULE=none
:USER=manish
:USERNAME=manish
:MAIL=/var/spool/mail/manish
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/manish/.local/bin:/home/manish/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/manish
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1158
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/manish
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=manish
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-bwfbntotO8,guid=13a548cb5124373c7d3a527f00000038
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/manish
:DISPLAY=:0.0
:XAUTHORITY=/var/run/gdm/auth-for-manish-s90DLh/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1166,unix/unix:/tmp/.ICE-unix/1166
:SSH_AUTH_SOCK=/tmp/keyring-NSL1Aq/ssh
:GPG_AGENT_INFO=/tmp/keyring-NSL1Aq/gpg:0:1
:LC_TIME=en_IN.utf8
:LC_NUMERIC=en_IN.utf8
:LC_MONETARY=en_IN.utf8
:LC_MEASUREMENT=en_IN.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/totem.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=5954
:DESKTOP_STARTUP_ID=nautilus-5440-D9L412M1-totem-2_TIME9238465

smolt_data:
:
:
:General
:=================================
:UUID: 512033a4-be52-47d4-b5fc-6d6be1359600
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 3325.45
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Atom(TM) CPU N450   @ 1.66GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 28
:Number of CPUs: 2
:CPU Speed: 1667
:System Memory: 991
:System Swap: 1568
:Vendor: Dell Inc.
:System: Inspiron 1012 A12
:Form factor: Portable
:Kernel: 3.2.2-1.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10172:4136:1050) pci, None, PCI/ISA, NM10 Family LPC Controller
:(32902:40977:4136:1050) pci, i915, VIDEO, N10 Family Integrated Graphics Controller
:(32902:40978:4136:1050) pci, None, VIDEO, N10 Family Integrated Graphics Controller
:(32902:10192:4136:1050) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:4136:1050) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(32902:10200:4136:1050) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10202:4136:1050) pci, i801_smbus, SERIAL, N10/ICH 7 Family SMBus Controller
:(32902:9288:4136:1050) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(4332:33078:4136:1050) pci, r8169, ETHERNET, RTL8101E/RTL8102E PCI Express Fast Ethernet controller
:(32902:10177:4136:1050) pci, ahci, STORAGE, N10/ICH7 Family SATA AHCI Controller
:(32902:10185:4136:1050) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:4136:1050) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:40976:4136:1050) pci, agpgart-intel, HOST/PCI, N10 Family DMI Bridge
:(32902:10186:4136:1050) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(32902:10187:4136:1050) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10188:4136:1050) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:(5348:17173:4136:12) pci, b43-pci-bridge, NETWORK, Wireless 1397 WLAN Mini-Card
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda11 / ext4 4096 4096 3025008 1369781 1339488 761856 652792 652792
:/dev/sda6 WITHHELD ext4 4096 4096 19222371 4063142 3100459 4826304 4810371 4810371
:/dev/sda7 WITHHELD ext4 4096 4096 17287848 2879449 2013572 4333568 4331313 4331313
:/dev/sda10 WITHHELD fuseblk 4096 4096 3933951 368184 368184 1505504 1501700 1501700
:

var_log_messages:
:Jan 30 18:27:35 D9L412M1 abrt: detected unhandled Python exception in 'totem'
:Jan 30 18:27:37 D9L412M1 abrt[5966]: Saved core dump of pid 5954 (/usr/bin/totem) to /var/spool/abrt/ccpp-2012-01-30-18:27:35-5954 (103088128 bytes)

xsession_errors:
:(totem:6962): Totem-WARNING **: Tried to set sidebar page 'chapters' but it does not exist
:/usr/lib/totem/plugins/dbus/dbusservice.py:97: Warning: g_value_get_int: assertion `G_VALUE_HOLDS_INT (value)' failed
:  self.totem.props.stream_length * 1000L,
:(totem:7040): Totem-WARNING **: Tried to set sidebar page 'chapters' but it does not exist
:/usr/lib/totem/plugins/dbus/dbusservice.py:97: Warning: g_value_get_int: assertion `G_VALUE_HOLDS_INT (value)' failed
:  self.totem.props.stream_length * 1000L,
:(totem:7089): Totem-WARNING **: Tried to set sidebar page 'chapters' but it does not exist
:/usr/lib/totem/plugins/dbus/dbusservice.py:97: Warning: g_value_get_int: assertion `G_VALUE_HOLDS_INT (value)' failed
:  self.totem.props.stream_length * 1000L,
:(totem-video-thumbnailer:7246): TotemVideoThumbnailer-DEBUG: totem-video-thumbnailer couldn't find a video track in 'file:///media/Multimedia/My%20Music/WhyThisKolavariD.aac'
:(totem-video-thumbnailer:7247): TotemVideoThumbnailer-DEBUG: totem-video-thumbnailer couldn't find a video track in 'file:///media/Multimedia/My%20Music/WhyThisKolavariD.aac'
:(totem-video-thumbnailer:7262): TotemVideoThumbnailer-DEBUG: totem-video-thumbnailer couldn't find a video track in 'file:///media/Multimedia/My%20Music/WhyThisKolavariD.aac'
:(totem-video-thumbnailer:7314): TotemVideoThumbnailer-DEBUG: totem-video-thumbnailer couldn't find a video track in 'file:///media/Multimedia/My%20Music/Songs/Philips%20Back-up%20(14-05-2010)/Music/Hindi/4m%20Movies/Aashiqui/Ab%20tere%20bin%20jee%20lenge.wma'
:(totem-video-thumbnailer:7324): TotemVideoThumbnailer-DEBUG: totem-video-thumbnailer couldn't find a video track in 'file:///media/Multimedia/My%20Music/Songs/Philips%20Back-up%20(14-05-2010)/Music/Hindi/4m%20Movies/Aashiqui/Ab%20tere%20bin%20jee%20lenge.wma'
:(totem-video-thumbnailer:7325): TotemVideoThumbnailer-DEBUG: totem-video-thumbnailer couldn't find a video track in 'file:///media/Multimedia/My%20Music/Songs/Philips%20Back-up%20(14-05-2010)/Music/Hindi/4m%20Movies/Aashiqui/Ab%20tere%20bin%20jee%20lenge.wma'
:(totem-video-thumbnailer:7338): TotemVideoThumbnailer-DEBUG: totem-video-thumbnailer couldn't find a video track in 'file:///media/Multimedia/My%20Music/Songs/Philips%20Back-up%20(14-05-2010)/Music/Hindi/4m%20Movies/Aashiqui/Ab%20tere%20bin%20jee%20lenge.wma'
:(totem-video-thumbnailer:7345): TotemVideoThumbnailer-DEBUG: totem-video-thumbnailer couldn't find a video track in 'file:///media/Multimedia/My%20Music/Songs/Philips%20Back-up%20(14-05-2010)/Music/Hindi/4m%20Movies/Aashiqui/Ab%20tere%20bin%20jee%20lenge.wma'
Comment 1 Manish Raj 2012-01-30 10:53:54 EST
Created attachment 558383 [details]
File: dso_list
Comment 2 Manish Raj 2012-01-30 10:53:58 EST
Created attachment 558384 [details]
File: maps
Comment 3 Manish Raj 2012-01-30 10:54:03 EST
Created attachment 558385 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-20 12:14:17 EDT
Backtrace analysis found this bug to be similar to bug #760732, closing as duplicate. This bug seems to belong to component python, pygobject2 or pygobject3.

Bugs which were found to be similar to this bug: 
  rhythmbox: bug #755253, bug #755920, bug #760398, bug #760732, bug #766055, bug #766058, bug #767137, bug #767143, bug #767279, bug #783769, bug #786776, bug #788585
  totem: bug #772239, bug #785389, bug #785391, bug #785743, bug #785758, bug #785766, bug #785841, bug #788248

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 760732 ***

Note You need to log in before you can comment on or make changes to this bug.