Bug 788248 - [abrt] totem-3.2.1-2.fc16: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
[abrt] totem-3.2.1-2.fc16: Process /usr/bin/totem was killed by signal 6 (SIG...
Status: CLOSED DUPLICATE of bug 760732
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:6ca902e8ea134f5d43900d7070d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-07 16:03 EST by afsar-servis
Modified: 2012-03-20 12:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 12:15:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (25.67 KB, text/plain)
2012-02-07 16:03 EST, afsar-servis
no flags Details
File: maps (65.93 KB, text/plain)
2012-02-07 16:03 EST, afsar-servis
no flags Details
File: backtrace (79.48 KB, text/plain)
2012-02-07 16:04 EST, afsar-servis
no flags Details

  None (edit)
Description afsar-servis 2012-02-07 16:03:53 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        totem
executable:     /usr/bin/totem
kernel:         3.2.3-2.fc16.i686.PAE
pid:            6256
pwd:            /home/serjikt
reason:         Process /usr/bin/totem was killed by signal 6 (SIGABRT)
time:           Ср. 08 февр. 2012 00:37:35
uid:            1001
username:       serjikt

backtrace:      Text file, 81391 bytes
dso_list:       Text file, 26290 bytes
maps:           Text file, 67516 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=fedora
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=b103a4e7cee027a001d6dced0000000a-1328641181.382660-1196641011
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-N5xZnt
:QTINC=/usr/lib/qt-3.3/include
:'IMSETTINGS_MODULE=X compose table'
:USER=serjikt
:USERNAME=serjikt
:MAIL=/var/spool/mail/serjikt
:PATH=/usr/lib/qt-3.3/bin:/usr/lib/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/serjikt/.local/bin:/home/serjikt/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/serjikt
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1462
:LANG=ru_RU.utf8
:GDM_LANG=ru_RU.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:HOME=/home/serjikt
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=serjikt
:QTLIB=/usr/lib/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-GLeGZlUmbi,guid=832b69609e106e234fab58180000003d
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/serjikt
:DISPLAY=:0
:CCACHE_HASHDIR=
:XAUTHORITY=/var/run/gdm/auth-for-serjikt-v8WasZ/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1466,unix/unix:/tmp/.ICE-unix/1466
:SSH_AUTH_SOCK=/tmp/keyring-N5xZnt/ssh
:GPG_AGENT_INFO=/tmp/keyring-N5xZnt/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1711-fedora-totem-5_TIME5811531
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/totem.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=6256

var_log_messages:
:Feb  5 21:22:08 fedora abrt: detected unhandled Python exception in 'totem'
:Feb  5 21:22:08 fedora abrt[8959]: Saved core dump of pid 8926 (/usr/bin/totem) to /var/spool/abrt/ccpp-2012-02-05-21:22:08-8926 (94793728 bytes)
:Feb  8 00:37:35 fedora abrt: detected unhandled Python exception in 'totem'
:Feb  8 00:37:36 fedora abrt[6305]: Saved core dump of pid 6256 (/usr/bin/totem) to /var/spool/abrt/ccpp-2012-02-08-00:37:35-6256 (103616512 bytes)
Comment 1 afsar-servis 2012-02-07 16:03:56 EST
Created attachment 560059 [details]
File: dso_list
Comment 2 afsar-servis 2012-02-07 16:03:58 EST
Created attachment 560060 [details]
File: maps
Comment 3 afsar-servis 2012-02-07 16:04:01 EST
Created attachment 560061 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-20 12:15:28 EDT
Backtrace analysis found this bug to be similar to bug #760732, closing as duplicate. This bug seems to belong to component python, pygobject2 or pygobject3.

Bugs which were found to be similar to this bug: 
  rhythmbox: bug #755253, bug #755920, bug #760398, bug #760732, bug #766055, bug #766058, bug #767137, bug #767143, bug #767279, bug #783769, bug #786776, bug #788585
  totem: bug #772239, bug #785389, bug #785391, bug #785743, bug #785758, bug #785766, bug #785786, bug #785841

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 760732 ***

Note You need to log in before you can comment on or make changes to this bug.