Bug 772239 - [abrt] totem-3.2.1-2.fc16: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
[abrt] totem-3.2.1-2.fc16: Process /usr/bin/totem was killed by signal 6 (SIG...
Status: CLOSED DUPLICATE of bug 760732
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:61a5d8423d52e08414f714a1c10...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-06 09:53 EST by Alexander Markelov
Modified: 2012-03-20 12:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 12:15:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (24.36 KB, text/plain)
2012-01-06 09:53 EST, Alexander Markelov
no flags Details
File: build_ids (9.53 KB, text/plain)
2012-01-06 09:54 EST, Alexander Markelov
no flags Details
File: maps (60.22 KB, text/plain)
2012-01-06 09:54 EST, Alexander Markelov
no flags Details
File: smolt_data (2.63 KB, text/plain)
2012-01-06 09:54 EST, Alexander Markelov
no flags Details
File: backtrace (69.78 KB, text/plain)
2012-01-06 09:55 EST, Alexander Markelov
no flags Details

  None (edit)
Description Alexander Markelov 2012-01-06 09:53:29 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        totem /media/JUMPER
executable:     /usr/bin/totem
kernel:         3.1.6-1.fc16.i686
pid:            1870
pwd:            /home/scano
reason:         Process /usr/bin/totem was killed by signal 6 (SIGABRT)
time:           Пт. 06 янв. 2012 18:32:22
uid:            1000
username:       scano

backtrace:      Text file, 71452 bytes
build_ids:      Text file, 9758 bytes
dso_list:       Text file, 24946 bytes
maps:           Text file, 61669 bytes
smolt_data:     Binary file, 2694 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=myPC
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=1d4785f9940276dc3a2593d40000000c-1325860310.391879-1441417970
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-vIKsvu
:QTINC=/usr/lib/qt-3.3/include
:'IMSETTINGS_MODULE=X compose table'
:USER=scano
:USERNAME=scano
:MAIL=/var/spool/mail/scano
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/scano/.local/bin:/home/scano/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/scano
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1273
:LANG=ru_RU.utf8
:GDM_LANG=ru_RU.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/scano
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=scano
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-xErcM3C3JS,guid=305fdefd37b4add10fb17e850000002a
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/scano
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-scano-DiyzPJ/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1279,unix/unix:/tmp/.ICE-unix/1279
:SSH_AUTH_SOCK=/tmp/keyring-vIKsvu/ssh
:GPG_AGENT_INFO=/tmp/keyring-vIKsvu/gpg:0:1
:LC_TIME=ru_RU.utf8
:LC_NUMERIC=ru_RU.utf8
:LC_MONETARY=ru_RU.utf8
:LC_MEASUREMENT=ru_RU.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1444-myPC-totem-0_TIME68457
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/totem.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=1870

var_log_messages:
:Jan  1 19:18:07 myPC yum[14617]: Installed: totem-pl-parser-devel-2.32.6-2.fc16.i686
:Jan  2 01:07:34 myPC abrt: detected unhandled Python exception in 'totem'
:Jan  2 01:07:35 myPC abrt[4193]: Saved core dump of pid 4163 (/usr/bin/totem) to /var/spool/abrt/ccpp-2012-01-02-01:07:34-4163 (73945088 bytes)
:Jan  2 01:17:24 myPC abrt: detected unhandled Python exception in 'totem'
:Jan  2 01:17:25 myPC abrt[4365]: Saved core dump of pid 4312 (/usr/bin/totem) to /var/spool/abrt/ccpp-2012-01-02-01:17:24-4312 (88944640 bytes)
:Jan  2 01:18:51 myPC abrt: detected unhandled Python exception in 'totem'
:Jan  2 01:18:51 myPC abrt[4403]: Saved core dump of pid 4390 (/usr/bin/totem) to /var/spool/abrt/ccpp-2012-01-02-01:18:51-4390 (88363008 bytes)
:Jan  2 01:19:02 myPC abrt: detected unhandled Python exception in 'totem'
:Jan  2 01:19:02 myPC abrt[4437]: Not dumping repeating crash in '/usr/bin/totem'
:Jan  2 01:19:10 myPC abrt: detected unhandled Python exception in 'totem'
:Jan  2 01:19:10 myPC abrt[4446]: Not dumping repeating crash in '/usr/bin/totem'
:Jan  6 18:32:22 myPC abrt: detected unhandled Python exception in 'totem'
:Jan  6 18:32:23 myPC abrt[1880]: Saved core dump of pid 1870 (/usr/bin/totem) to /var/spool/abrt/ccpp-2012-01-06-18:32:22-1870 (59592704 bytes)

xsession_errors:
:/usr/lib/totem/plugins/dbus/dbusservice.py:97: Warning: g_value_get_int: assertion `G_VALUE_HOLDS_INT (value)' failed
:  self.totem.props.stream_length * 1000L,
:totem-video-thumbnailer couldn't process file: 'file:///media/%D0%94%D0%B8%D1%81%D0%BA/Users/scano/Desktop/Super.8.2011.D.TS..avi'
Comment 1 Alexander Markelov 2012-01-06 09:53:47 EST
Created attachment 551161 [details]
File: dso_list
Comment 2 Alexander Markelov 2012-01-06 09:54:30 EST
Created attachment 551162 [details]
File: build_ids
Comment 3 Alexander Markelov 2012-01-06 09:54:42 EST
Created attachment 551163 [details]
File: maps
Comment 4 Alexander Markelov 2012-01-06 09:54:44 EST
Created attachment 551164 [details]
File: smolt_data
Comment 5 Alexander Markelov 2012-01-06 09:55:12 EST
Created attachment 551165 [details]
File: backtrace
Comment 6 abrt-bot 2012-03-20 12:15:37 EDT
Backtrace analysis found this bug to be similar to bug #760732, closing as duplicate. This bug seems to belong to component python, pygobject2 or pygobject3.

Bugs which were found to be similar to this bug: 
  rhythmbox: bug #755253, bug #755920, bug #760398, bug #760732, bug #766055, bug #766058, bug #767137, bug #767143, bug #767279, bug #783769, bug #786776, bug #788585
  totem: bug #785389, bug #785391, bug #785743, bug #785758, bug #785766, bug #785786, bug #785841, bug #788248

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 760732 ***

Note You need to log in before you can comment on or make changes to this bug.