Bug 785389 - [abrt] totem-3.2.1-2.fc16: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
[abrt] totem-3.2.1-2.fc16: Process /usr/bin/totem was killed by signal 6 (SIG...
Status: CLOSED DUPLICATE of bug 760732
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:439e737a2073ffcc2d39c2f29b7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-28 10:27 EST by Javier Villanueva
Modified: 2012-03-20 12:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 12:16:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: build_ids (9.49 KB, text/plain)
2012-01-28 10:27 EST, Javier Villanueva
no flags Details
File: dso_list (24.41 KB, text/plain)
2012-01-28 10:27 EST, Javier Villanueva
no flags Details
File: maps (62.00 KB, text/plain)
2012-01-28 10:28 EST, Javier Villanueva
no flags Details
File: backtrace (58.07 KB, text/plain)
2012-01-28 10:28 EST, Javier Villanueva
no flags Details

  None (edit)
Description Javier Villanueva 2012-01-28 10:27:49 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        totem '/home/javier/V\xc3\xaddeos/Paranormal.Activity.Tokio.Night.DVDRip.Latino.XviD.avi'
executable:     /usr/bin/totem
kernel:         3.1.7-1.fc16.i686.PAE
pid:            10686
pwd:            /home/javier
reason:         Process /usr/bin/totem was killed by signal 6 (SIGABRT)
time:           dom 15 ene 2012 17:09:11 CST
uid:            1000
username:       javier
xsession_errors: 

backtrace:      Text file, 59468 bytes
build_ids:      Text file, 9717 bytes
dso_list:       Text file, 24991 bytes
maps:           Text file, 63492 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=javier
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=51420a4ab0196998c09acd3d00000016-1326641215.428825-1019631993
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-lYpjiu
:QTINC=/usr/lib/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=javier
:USERNAME=javier
:MAIL=/var/spool/mail/javier
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/javier/.local/bin:/home/javier/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/javier
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1574
:LANG=es_MX.utf8
:GDM_LANG=es_MX.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/javier
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=javier
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-BrEuH7UWrL,guid=95e00e9fcd9048fe6c469e2e00000083
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/javier
:DISPLAY=:0.0
:XAUTHORITY=/var/run/gdm/auth-for-javier-9a2MSs/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1582,unix/unix:/tmp/.ICE-unix/1582
:SSH_AUTH_SOCK=/tmp/keyring-lYpjiu/ssh
:GPG_AGENT_INFO=/tmp/keyring-lYpjiu/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/totem.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=10686
:DESKTOP_STARTUP_ID=nautilus-10677-javier-totem-0_TIME27863552

smolt_data:
:
:
:General
:=================================
:UUID: c3a82424-5c43-4356-9664-4a199f87d444
:SO: Fedora release 16 (Verne)
:Nivel de ejecución por defecto: Unknown
:Idioma: es_MX.utf8
:Plataforma: i686
:BogoMIPS: 5826.90
:Fabricante de CPU: AuthenticAMD
:Modelo de CPU: AMD Athlon(tm) II X2 245 Processor
:Paso del UCP: 2
:Familia de UCP: 16
:Número de Modelo de CPU: 6
:Número de CPUs: 2
:Velocidad del CPU: 2900
:Memoria del Sistema: 3024
:Intercambio (swap) del Sistema: 510
:Vendedor: BIOSTAR Group
:Sistema: N61PB-M2S 
:Factor de forma: Desktop
:Kernel: 3.1.7-1.fc16.i686.PAE
:SELinux Habilitado: 1
:Política de SELinux: targeted
:SELinux Obligado: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Dispositivos
:=================================
:(4318:1004:5477:13319) pci, pata_amd, STORAGE, MCP61 IDE
:(4318:1007:5477:9477) pci, forcedeth, BRIDGE, MCP61 Ethernet
:(4318:1002:4318:52100) pci, None, RAM, MCP61 Memory Controller
:(4318:1013:5477:13319) pci, None, RAM, MCP61 Memory Controller
:(4318:1003:5477:13319) pci, nForce2_smbus, SERIAL, MCP61 SMBus
:(4318:992:5477:13319) pci, None, PCI/ISA, MCP61 LPC Bridge
:(4354:7:4354:4106) pci, snd_ca0106, MULTIMEDIA_AUDIO, SB0570 [SB Audigy SE]
:(4130:4612:0:0) pci, None, HOST/PCI, Family 10h Processor Link Control
:(4130:4609:0:0) pci, None, HOST/PCI, Family 10h Processor Address Map
:(4130:4608:0:0) pci, None, HOST/PCI, Family 10h Processor HyperTransport Configuration
:(4130:4611:0:0) pci, k10temp, HOST/PCI, Family 10h Processor Miscellaneous Control
:(4130:4610:0:0) pci, None, HOST/PCI, Family 10h Processor DRAM Controller
:(4318:1764:5218:4451) pci, nouveau, VIDEO, G98 [GeForce 8400 GS]
:(4318:1009:5477:13319) pci, ohci_hcd, USB, MCP61 USB Controller
:(4318:1010:5477:13319) pci, ehci_hcd, USB, MCP61 USB Controller
:(4318:1014:5477:21509) pci, sata_nv, STORAGE, MCP61 SATA Controller
:(4318:1014:5477:21509) pci, sata_nv, STORAGE, MCP61 SATA Controller
:(4318:1000:4318:0) pci, pcieport, PCI/PCI, MCP61 PCI Express bridge
:(4318:1011:4318:52100) pci, None, PCI/PCI, MCP61 PCI bridge
:(4318:1001:4318:0) pci, pcieport, PCI/PCI, MCP61 PCI Express bridge
:(4318:1008:5477:33295) pci, snd_hda_intel, MULTIMEDIA, MCP61 High Definition Audio
:(4318:1001:4318:0) pci, pcieport, PCI/PCI, MCP61 PCI Express bridge
:
:
:Información relacionada con el sistema de archivos
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sde6 / ext4 4096 4096 31728329 15972499 14360787 8060928 7757638 7757638
:/dev/sde5 WITHHELD fuseblk 4096 4096 89604537 12262902 12262902 49117144 49072643 49072643
:/dev/sdf1 WITHHELD vfat 32768 32768 30516299 14396509 14396509 0 0 0
:

var_log_messages:
:Jan 15 14:39:57 javier abrt: detected unhandled Python exception in 'totem'
:Jan 15 14:39:58 javier abrt[9591]: Saved core dump of pid 9577 (/usr/bin/totem) to /var/spool/abrt/ccpp-2012-01-15-14:39:57-9577 (83243008 bytes)
:Jan 15 17:09:11 javier abrt: detected unhandled Python exception in 'totem'
:Jan 15 17:09:12 javier abrt[10693]: Saved core dump of pid 10686 (/usr/bin/totem) to /var/spool/abrt/ccpp-2012-01-15-17:09:11-10686 (77918208 bytes)
Comment 1 Javier Villanueva 2012-01-28 10:27:52 EST
Created attachment 558052 [details]
File: build_ids
Comment 2 Javier Villanueva 2012-01-28 10:27:55 EST
Created attachment 558053 [details]
File: dso_list
Comment 3 Javier Villanueva 2012-01-28 10:28:00 EST
Created attachment 558054 [details]
File: maps
Comment 4 Javier Villanueva 2012-01-28 10:28:03 EST
Created attachment 558055 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-20 12:16:41 EDT
Backtrace analysis found this bug to be similar to bug #760732, closing as duplicate. This bug seems to belong to component python, pygobject2 or pygobject3.

Bugs which were found to be similar to this bug: 
  rhythmbox: bug #755253, bug #755920, bug #760398, bug #760732, bug #766055, bug #766058, bug #767137, bug #767143, bug #767279, bug #783769, bug #786776, bug #788585
  totem: bug #772239, bug #785391, bug #785743, bug #785758, bug #785766, bug #785786, bug #785841, bug #788248

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 760732 ***

Note You need to log in before you can comment on or make changes to this bug.