This service will be undergoing maintenance at 03:30 UTC, 2016-05-27. It is expected to last about 2 hours
Bug 786776 - [abrt] rhythmbox-2.90.1-17.git20110927.fc16: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
[abrt] rhythmbox-2.90.1-17.git20110927.fc16: Process /usr/bin/rhythmbox was k...
Status: CLOSED DUPLICATE of bug 760732
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:0fda806c39adf53ec4e2f76425f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-02 06:25 EST by Chris Ames
Modified: 2012-03-20 12:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 12:14:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (16.76 KB, text/plain)
2012-02-02 06:25 EST, Chris Ames
no flags Details
File: build_ids (6.65 KB, text/plain)
2012-02-02 06:25 EST, Chris Ames
no flags Details
File: maps (42.85 KB, text/plain)
2012-02-02 06:25 EST, Chris Ames
no flags Details
File: backtrace (74.74 KB, text/plain)
2012-02-02 06:25 EST, Chris Ames
no flags Details

  None (edit)
Description Chris Ames 2012-02-02 06:25:03 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        rhythmbox
comment:        Not sure what happened. I was trying to resolve some issues with Gstreamer, and now I can't get Rhythmbox to open, keeps being killed by Signal 6, and I have no idea what Signal 6 even is.
executable:     /usr/bin/rhythmbox
kernel:         3.2.2-1.fc16.i686
pid:            3921
pwd:            /home/Iceburgh69
reason:         Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
time:           Thu 02 Feb 2012 03:36:44 AM MST
uid:            1000
username:       Iceburgh69

backtrace:      Text file, 76535 bytes
build_ids:      Text file, 6806 bytes
dso_list:       Text file, 17167 bytes
maps:           Text file, 43877 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=Iceburgh
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=2a5e0afef5b48648a4656bbe00000012-1328176433.46948-1580225712
:GNOME_KEYRING_CONTROL=/tmp/keyring-rky7JZ
:IMSETTINGS_MODULE=IBus
:USER=Iceburgh69
:USERNAME=Iceburgh69
:MAIL=/var/spool/mail/Iceburgh69
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/Iceburgh69/.local/bin:/home/Iceburgh69/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/Iceburgh69
:XMODIFIERS=@im=ibus
:GNOME_KEYRING_PID=1255
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/Iceburgh69
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=Iceburgh69
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-oxwnqfXzGC,guid=cfe539ff29d8c32cc6b6506900000042
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/Iceburgh69
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-Iceburgh69-sx6A3P/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1259,unix/unix:/tmp/.ICE-unix/1259
:SSH_AUTH_SOCK=/tmp/keyring-rky7JZ/ssh
:GPG_AGENT_INFO=/tmp/keyring-rky7JZ/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/rhythmbox.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=3921

smolt_data:
:
:
:General
:=================================
:UUID: c195b311-ac94-4604-8438-02fb83d3e092
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 3199.81
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Turion(tm) 64 X2 Mobile Technology TL-60
:CPU Stepping: 2
:CPU Family: 15
:CPU Model Num: 104
:Number of CPUs: 2
:CPU Speed: 2000
:System Memory: 2897
:System Swap: 499
:Vendor: TOSHIBA
:System: Satellite L355D PSLE0U-01000R
:Form factor: Notebook
:Kernel: 3.2.2-1.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4098:30998:4473:65384) pci, pcieport, PCI/PCI, RS690 PCI to PCI Bridge (PCI Express Port 2)
:(4098:17289:4473:65384) pci, ohci_hcd, USB, SB600 USB (OHCI2)
:(4098:30992:4473:65384) pci, None, HOST/PCI, RS690 Host Bridge
:(4098:30994:4473:65384) pci, None, PCI/PCI, RS690 PCI to PCI Bridge (Internal gfx)
:(5772:28:5199:28968) pci, ath5k, ETHERNET, WLL3141 (Toshiba PA3613U-1MPC) 802.11bg Wireless Adapter
:(4130:4353:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] Address Map
:(4130:4352:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] HyperTransport Technology Configuration
:(4130:4355:0:0) pci, k8temp, HOST/PCI, K8 [Athlon64/Opteron] Miscellaneous Control
:(4130:4354:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] DRAM Controller
:(4098:17280:4473:65384) pci, ahci, STORAGE, SB600 Non-Raid-5 SATA
:(4332:33078:4473:65384) pci, r8169, ETHERNET, RTL8101E/RTL8102E PCI Express Fast Ethernet controller
:(4098:17292:4473:65384) pci, pata_atiixp, STORAGE, SB600 IDE
:(4098:17285:4473:65384) pci, piix4_smbus, SERIAL, SBx00 SMBus Controller
:(4098:17293:4473:65384) pci, None, PCI/ISA, SB600 PCI to LPC Bridge
:(4098:17283:4473:65384) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:31007:4473:65384) pci, radeon, VIDEO, RS690M [Radeon X1200 Series]
:(4098:17290:4473:65384) pci, ohci_hcd, USB, SB600 USB (OHCI3)
:(4098:17287:4473:65384) pci, ohci_hcd, USB, SB600 USB (OHCI0)
:(4098:17288:4473:65384) pci, ohci_hcd, USB, SB600 USB (OHCI1)
:(4098:17291:4473:65384) pci, ohci_hcd, USB, SB600 USB (OHCI4)
:(4098:17286:4473:65384) pci, ehci_hcd, USB, SB600 USB Controller (EHCI)
:(4098:30996:4473:65384) pci, pcieport, PCI/PCI, N/A
:(4098:30997:4473:65384) pci, pcieport, PCI/PCI, RS690 PCI to PCI Bridge (PCI Express Port 1)
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda3 / ext4 4096 4096 50385008 43774872 43270673 12615680 12453100 12453100
:/dev/sdb1 WITHHELD fuseblk UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN
:/dev/sr0 WITHHELD iso9660 UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN
:

var_log_messages:
:Feb  1 04:42:25 Iceburgh kernel: [ 1079.416877] rhythmbox[3712]: segfault at 6e692d93 ip 00379757 sp bfad02f0 error 4 in libdbus-media-server.so[377000+b000]
:Feb  1 04:42:26 Iceburgh abrt[3771]: Saved core dump of pid 3712 (/usr/bin/rhythmbox) to /var/spool/abrt/ccpp-2012-02-01-04:42:25-3712 (82436096 bytes)
:Feb  1 04:42:26 Iceburgh kernel: [ 1080.726302] rhythmbox-metad[3762]: segfault at 5 ip 0804e6f9 sp bfdec0a0 error 4 in rhythmbox-metadata[8048000+11000]
:Feb  1 04:42:26 Iceburgh abrt[3774]: Saved core dump of pid 3762 (/usr/libexec/rhythmbox-metadata) to /var/spool/abrt/ccpp-2012-02-01-04:42:26-3762 (31473664 bytes)
:Feb  1 05:06:55 Iceburgh kernel: [ 2550.319471] rhythmbox-metad[4722]: segfault at 416 ip 49362421 sp bfa6a360 error 4 in libgobject-2.0.so.0.3000.2[49330000+4c000]
:Feb  1 05:06:56 Iceburgh abrt[4739]: Saved core dump of pid 4722 (/usr/libexec/rhythmbox-metadata) to /var/spool/abrt/ccpp-2012-02-01-05:06:55-4722 (33161216 bytes)
:Feb  1 05:07:00 Iceburgh kernel: [ 2554.766569] rhythmbox-metad[4743]: segfault at 6ba ip 49362421 sp bfeb9060 error 4 in libgobject-2.0.so.0.3000.2[49330000+4c000]
:Feb  1 05:07:00 Iceburgh abrt[4769]: Not dumping repeating crash in '/usr/libexec/rhythmbox-metadata'
:Feb  1 06:01:50 Iceburgh kernel: [ 5845.117390] rhythmbox-metad[13110]: segfault at 5 ip 0804e6f9 sp bf907ae0 error 4 in rhythmbox-metadata[8048000+11000]
:Feb  1 06:01:51 Iceburgh abrt[13124]: Saved core dump of pid 13110 (/usr/libexec/rhythmbox-metadata) to /var/spool/abrt/ccpp-2012-02-01-06:01:50-13110 (37138432 bytes)
:Feb  1 06:05:53 Iceburgh yum[13227]: Installed: rhythmbox-devel-2.90.1-17.git20110927.fc16.i686
:Feb  1 06:15:23 Iceburgh abrt: detected unhandled Python exception in 'rhythmbox'
:Feb  1 06:15:24 Iceburgh abrt[13831]: Saved core dump of pid 13321 (/usr/bin/rhythmbox) to /var/spool/abrt/ccpp-2012-02-01-06:15:23-13321 (89788416 bytes)
:Feb  1 06:15:45 Iceburgh abrt: detected unhandled Python exception in 'rhythmbox'
:Feb  1 06:15:46 Iceburgh abrt[13882]: Saved core dump of pid 13877 (/usr/bin/rhythmbox) to /var/spool/abrt/ccpp-2012-02-01-06:15:45-13877 (39256064 bytes)
:Feb  1 06:16:14 Iceburgh abrt: detected unhandled Python exception in 'rhythmbox'
:Feb  1 06:16:15 Iceburgh abrt[13911]: Saved core dump of pid 13906 (/usr/bin/rhythmbox) to /var/spool/abrt/ccpp-2012-02-01-06:16:14-13906 (39247872 bytes)
:Feb  2 03:29:11 Iceburgh abrt: detected unhandled Python exception in 'rhythmbox'
:Feb  2 03:29:12 Iceburgh abrt[3381]: Saved core dump of pid 3374 (/usr/bin/rhythmbox) to /var/spool/abrt/ccpp-2012-02-02-03:29:11-3374 (39976960 bytes)
:Feb  2 03:29:48 Iceburgh abrt: detected unhandled Python exception in 'rhythmbox'
:Feb  2 03:29:49 Iceburgh abrt[3415]: Saved core dump of pid 3411 (/usr/bin/rhythmbox) to /var/spool/abrt/ccpp-2012-02-02-03:29:48-3411 (39587840 bytes)
:Feb  2 03:32:37 Iceburgh abrt: detected unhandled Python exception in 'rhythmbox'
:Feb  2 03:32:38 Iceburgh abrt[3604]: Saved core dump of pid 3599 (/usr/bin/rhythmbox) to /var/spool/abrt/ccpp-2012-02-02-03:32:37-3599 (39919616 bytes)
:Feb  2 03:33:44 Iceburgh abrt: detected unhandled Python exception in 'rhythmbox'
:Feb  2 03:33:45 Iceburgh abrt[3759]: Saved core dump of pid 3755 (/usr/bin/rhythmbox) to /var/spool/abrt/ccpp-2012-02-02-03:33:44-3755 (39665664 bytes)
:Feb  2 03:35:30 Iceburgh yum[3849]: Erased: rhythmbox-devel-2.90.1-17.git20110927.fc16.i686
:Feb  2 03:35:31 Iceburgh yum[3849]: Erased: rhythmbox-2.90.1-17.git20110927.fc16.i686
:Feb  2 03:36:37 Iceburgh yum[3901]: Installed: rhythmbox-2.90.1-17.git20110927.fc16.i686
:Feb  2 03:36:44 Iceburgh abrt: detected unhandled Python exception in 'rhythmbox'
:Feb  2 03:36:45 Iceburgh abrt[3926]: Saved core dump of pid 3921 (/usr/bin/rhythmbox) to /var/spool/abrt/ccpp-2012-02-02-03:36:44-3921 (42991616 bytes)

xsession_errors:
:abrt-applet: repeated problem in rhythmbox-2.90.1-17.git20110927.fc16, not showing the notification
:abrt-applet: repeated problem in rhythmbox-2.90.1-17.git20110927.fc16, not showing the notification
:abrt-applet: repeated problem in rhythmbox-2.90.1-17.git20110927.fc16, not showing the notification
:[1872:1890:3658358304:ERROR:syncer_util.cc(781)] Server update doesn't match local data with same version. A bug should be filed. Entry: metahandle: 190, base_version: 1328179970081075, server_version: 1328179970081075, server_position_in_parent: 0, local_external_id: 0, mtime: Thursday, February 2, 2012 3:53:42 AM, server_mtime: Thursday, February 2, 2012 3:53:42 AM, ctime: Thursday, February 2, 2012 3:53:42 AM, server_ctime: Thursday, February 2, 2012 3:53:42 AM, id: sZ:ADqtAZyPOpuEIrBFEF6OsKul1amg5kHmk/ULonWONb8aAFvxtsBSC/8tup1Phh9EVwFHPJ5NH9FhAZ3R5fDLjcLzLYmJ4VLCKg==, parent_id: sZ:ADqtAZyWpr7tkBCDrnXG2JeoHzIVEnjBfdz6ASJVW2KQu5pCOt9eLW8DRyY4crdM/LyJyqzY2k2pCl0Rwo2D2paRLLrXwfSb5Q==, server_parent_id: sZ:ADqtAZyWpr7tkBCDrnXG2JeoHzIVEnjBfdz6ASJVW2KQu5pCOt9eLW8DRyY4crdM/LyJyqzY2k2pCl0Rwo2D2paRLLrXwfSb5Q==, prev_id: sZ:ADqtAZyPOpuEIrBFEF6OsKul1amg3ChxZe5Y25O4EQ6/8/c5DyRNZVTZDQOikhbhs+S1oFSfvxKUrg3OV25npWnm8DMpsyXntw==, next_id: sZ:ADqtAZyPOpuEIrBFEF6OsKul1amg5wcuYa0Rd6uwcVy4xG40NBTSoqnSEaNeM46rMy3OpGGDCb2HiqCO7HHfzLRgkWsBPleM8Q==, Flags: non_unique_name: autofill_entry|q|rhythmbox%20signal%206, server_non_unique_name: autofill_entry|q|rhythmbox%20signal%206, unique_server_tag: , unique_client_tag: cjocEaN3p7XdJm8hhjNZvMO9SNE=, specifics: %8A%BF%0F%20%0A%01q%12%12rhythmbox%20signal%206%18%80%F3%BB%D7%F4%D1%85%17, server_specifics: %8A%BF%0F%20%0A%01q%12%12rhythmbox%20signal%206%18%80%F3%BB%D7%F4%D1%85%17, TempFlags: Update: id: Z:ADqtAZyPOpuEIrBFEF6OsKul1amg5kHmk/ULonWONb8aAFvxtsBSC/8tup1Phh9EVwFHPJ5NH9FhAZ3R5fDLjcLzLYmJ4VLCKg==, parent_id: Z:ADqtAZyWpr7tkBCDrnXG2JeoHzIVEnjBfdz6ASJVW2KQu5pCOt9eLW8DRyY4crdM/LyJyqzY2k2pCl0Rwo2D2paRLLrXwfSb5Q==, version: 1328179970081075d, mtime: 1328179970081d (Thursday, February 2, 2012 3:52:50 AM), ctime: 1328180022190d (Thursday, February 2, 2012 3:53:42 AM), name: autofill_entry|q|rhythmbox%20signal%206, sync_timestamp: 0d,
Comment 1 Chris Ames 2012-02-02 06:25:07 EST
Created attachment 559035 [details]
File: dso_list
Comment 2 Chris Ames 2012-02-02 06:25:08 EST
Created attachment 559036 [details]
File: build_ids
Comment 3 Chris Ames 2012-02-02 06:25:10 EST
Created attachment 559037 [details]
File: maps
Comment 4 Chris Ames 2012-02-02 06:25:12 EST
Created attachment 559038 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-20 12:14:40 EDT
Backtrace analysis found this bug to be similar to bug #760732, closing as duplicate. This bug seems to belong to component python, pygobject2 or pygobject3.

Bugs which were found to be similar to this bug: 
  rhythmbox: bug #755253, bug #755920, bug #760398, bug #760732, bug #766055, bug #766058, bug #767137, bug #767143, bug #767279, bug #783769, bug #788585
  totem: bug #772239, bug #785389, bug #785391, bug #785743, bug #785758, bug #785766, bug #785786, bug #785841, bug #788248

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 760732 ***

Note You need to log in before you can comment on or make changes to this bug.