Bug 767137 - [abrt] rhythmbox-2.90.1-17.git20110927.fc16: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
[abrt] rhythmbox-2.90.1-17.git20110927.fc16: Process /usr/bin/rhythmbox was k...
Status: CLOSED DUPLICATE of bug 760732
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:22e56be0d1fa635730e64ac88c3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-13 06:13 EST by dominik0492
Modified: 2012-03-20 12:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 12:15:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: event_log (20.03 KB, text/plain)
2011-12-13 06:13 EST, dominik0492
no flags Details
File: build_ids (9.01 KB, text/plain)
2011-12-13 06:13 EST, dominik0492
no flags Details
File: dso_list (23.44 KB, text/plain)
2011-12-13 06:13 EST, dominik0492
no flags Details
File: maps (57.44 KB, text/plain)
2011-12-13 06:13 EST, dominik0492
no flags Details
File: backtrace (93.18 KB, text/plain)
2011-12-13 06:13 EST, dominik0492
no flags Details

  None (edit)
Description dominik0492 2011-12-13 06:13:01 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        rhythmbox
executable:     /usr/bin/rhythmbox
kernel:         3.1.5-1.fc16.i686
pid:            2379
pwd:            /home/Dominik-PC
reason:         Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
time:           wto, 13 gru 2011, 11:41:42
uid:            1000
username:       Dominik-PC
xsession_errors: 

backtrace:      Text file, 95415 bytes
build_ids:      Text file, 9225 bytes
dso_list:       Text file, 24002 bytes
event_log:      Text file, 20512 bytes
maps:           Text file, 58815 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=Dominik-PC
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=bae29cef2ed90005128c19ed00000026-1323770405.530832-1585433215
:GNOME_KEYRING_CONTROL=/tmp/keyring-qPMaen
:IMSETTINGS_MODULE=none
:USER=Dominik-PC
:USERNAME=Dominik-PC
:MAIL=/var/spool/mail/Dominik-PC
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/Dominik-PC/.local/bin:/home/Dominik-PC/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/Dominik-PC
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1301
:LANG=pl_PL.utf8
:GDM_LANG=pl_PL.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/Dominik-PC
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=Dominik-PC
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-usNeJCKuLq,guid=9e8e34bd9b1303288125c7a900000044
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/Dominik-PC
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-Dominik-PC-i9JGFF/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1305,unix/unix:/tmp/.ICE-unix/1305
:SSH_AUTH_SOCK=/tmp/keyring-qPMaen/ssh
:GPG_AGENT_INFO=/tmp/keyring-qPMaen/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1567-Dominik-PC-rhythmbox-5_TIME2443177
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/rhythmbox.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2379

var_log_messages:
:Dec 13 11:39:34 Dominik-PC abrt: detected unhandled Python exception in 'rhythmbox'
:Dec 13 11:39:37 Dominik-PC abrt[2367]: Saved core dump of pid 2145 (/usr/bin/rhythmbox) to /var/spool/abrt/ccpp-2011-12-13-11:39:34-2145 (159662080 bytes)
:Dec 13 11:41:42 Dominik-PC abrt: detected unhandled Python exception in 'rhythmbox'
:Dec 13 11:41:44 Dominik-PC abrt[2412]: Saved core dump of pid 2379 (/usr/bin/rhythmbox) to /var/spool/abrt/ccpp-2011-12-13-11:41:42-2379 (105701376 bytes)
Comment 1 dominik0492 2011-12-13 06:13:05 EST
Created attachment 546163 [details]
File: event_log
Comment 2 dominik0492 2011-12-13 06:13:07 EST
Created attachment 546164 [details]
File: build_ids
Comment 3 dominik0492 2011-12-13 06:13:09 EST
Created attachment 546165 [details]
File: dso_list
Comment 4 dominik0492 2011-12-13 06:13:12 EST
Created attachment 546166 [details]
File: maps
Comment 5 dominik0492 2011-12-13 06:13:15 EST
Created attachment 546167 [details]
File: backtrace
Comment 6 abrt-bot 2012-03-20 12:15:54 EDT
Backtrace analysis found this bug to be similar to bug #760732, closing as duplicate. This bug seems to belong to component python, pygobject2 or pygobject3.

Bugs which were found to be similar to this bug: 
  rhythmbox: bug #755253, bug #755920, bug #760398, bug #760732, bug #766055, bug #766058, bug #767143, bug #767279, bug #783769, bug #786776, bug #788585
  totem: bug #772239, bug #785389, bug #785391, bug #785743, bug #785758, bug #785766, bug #785786, bug #785841, bug #788248

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 760732 ***

Note You need to log in before you can comment on or make changes to this bug.