Bug 767279

Summary: [abrt] rhythmbox-2.90.1-17.git20110927.fc16: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Molnár Gergely <thenextwolf>
Component: rhythmboxAssignee: Bastien Nocera <bnocera>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: bnocera
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:18a30427be629a05d13d7360e974ec7a498667d0
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-20 12:15:08 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: dso_list
none
File: smolt_data
none
File: maps
none
File: backtrace none

Description Molnár Gergely 2011-12-13 12:29:40 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        rhythmbox
executable:     /usr/bin/rhythmbox
kernel:         3.1.5-1.fc16.i686
pid:            2257
pwd:            /home/thenextwolf
reason:         Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
time:           2011. dec. 13., kedd, 18.20.56 CET
uid:            1000
username:       thenextwolf

backtrace:      Text file, 93975 bytes
dso_list:       Text file, 22889 bytes
maps:           Text file, 55573 bytes
smolt_data:     Binary file, 2552 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:HOSTNAME=thenextpc
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=22b9ae86dc67378a9809bf8a0000000e-1323793312.193704-275089277
:IMSETTINGS_MODULE=none
:USER=thenextwolf
:USERNAME=thenextwolf
:MAIL=/var/spool/mail/thenextwolf
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/thenextwolf/.local/bin:/home/thenextwolf/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/thenextwolf
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:LANG=hu_HU.utf8
:GDM_LANG=hu_HU.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/thenextwolf
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=thenextwolf
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-LKICXYlBfm,guid=e9cf01e6b821d05053bfe9b30000001c
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/thenextwolf
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-thenextwolf-AfF6tM/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1073,unix/unix:/tmp/.ICE-unix/1073
:GNOME_KEYRING_CONTROL=/tmp/keyring-K16IiV
:SSH_AUTH_SOCK=/tmp/keyring-K16IiV/ssh
:GPG_AGENT_INFO=/tmp/keyring-K16IiV/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1330-thenextpc-rhythmbox-2_TIME3534456
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/rhythmbox.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2257

event_log:
:2011-12-13-18:21:22> Querying server settings
:2011-12-13-18:21:22  Preparing an archive to upload
:2011-12-13-18:21:32  Uploading 5 megabytes
:2011-12-13-18:21:42  Uploading 13%
:2011-12-13-18:21:52  Uploading 25%
:2011-12-13-18:22:02  Uploading 36%
:2011-12-13-18:22:13  Uploading 50%
:2011-12-13-18:22:23  Uploading 62%
:2011-12-13-18:22:33  Uploading 75%
:2011-12-13-18:22:43  Uploading 86%
:2011-12-13-18:22:53  Uploading 98%
:2011-12-13-18:22:53  Upload successful
:2011-12-13-18:22:56  Retrace job started
:2011-12-13-18:23:07  Analyzing crash data
:2011-12-13-18:23:18  Initializing virtual root
:2011-12-13-18:23:29  Initializing virtual root
:2011-12-13-18:23:40  Initializing virtual root
:2011-12-13-18:23:51  Initializing virtual root
:2011-12-13-18:24:02  Initializing virtual root
:2011-12-13-18:24:13  Initializing virtual root
:2011-12-13-18:24:24  Initializing virtual root
:2011-12-13-18:24:35  Initializing virtual root
:2011-12-13-18:24:46  Initializing virtual root
:2011-12-13-18:24:56  Initializing virtual root
:2011-12-13-18:25:08  Initializing virtual root
:2011-12-13-18:25:19  Initializing virtual root
:2011-12-13-18:25:30  Initializing virtual root
:2011-12-13-18:25:41  Initializing virtual root
:2011-12-13-18:25:52  Initializing virtual root
:2011-12-13-18:26:02  Initializing virtual root
:2011-12-13-18:26:13  Initializing virtual root
:2011-12-13-18:26:24  Initializing virtual root
:2011-12-13-18:26:36  Initializing virtual root
:2011-12-13-18:26:46  Initializing virtual root
:2011-12-13-18:26:57  Initializing virtual root
:2011-12-13-18:27:09  Initializing virtual root
:2011-12-13-18:27:19  Initializing virtual root
:2011-12-13-18:27:30  Initializing virtual root
:2011-12-13-18:27:41  Initializing virtual root
:2011-12-13-18:27:52  Generating backtrace
:2011-12-13-18:28:03  Cleaning up virtual root
:2011-12-13-18:28:14  Retrace job finished successfully
:2011-12-13-18:29:25> Element 'xsession_errors' saved
:2011-12-13-18:29:27> Smolt profile successfully saved

var_log_messages:
:Dec 13 18:14:47 thenextpc abrt: detected unhandled Python exception in 'rhythmbox'
:Dec 13 18:14:49 thenextpc abrt[1797]: Saved core dump of pid 1607 (/usr/bin/rhythmbox) to /var/spool/abrt/ccpp-2011-12-13-18:14:47-1607 (180203520 bytes)
:Dec 13 18:17:06 thenextpc abrt: detected unhandled Python exception in 'rhythmbox'
:Dec 13 18:17:08 thenextpc abrt[2024]: Saved core dump of pid 1970 (/usr/bin/rhythmbox) to /var/spool/abrt/ccpp-2011-12-13-18:17:06-1970 (109580288 bytes)
:Dec 13 18:20:56 thenextpc abrt: detected unhandled Python exception in 'rhythmbox'
:Dec 13 18:20:57 thenextpc abrt[2269]: Saved core dump of pid 2257 (/usr/bin/rhythmbox) to /var/spool/abrt/ccpp-2011-12-13-18:20:56-2257 (87654400 bytes)

xsession_errors:
:(rhythmbox:1607): RhythmDB-WARNING **: trying to sync properties of non-editable file
:(rhythmbox:1607): Rhythmbox-WARNING **: Could not open device /dev/radio0
:(rhythmbox:1970): Rhythmbox-WARNING **: Could not open device /dev/radio0
:(rhythmbox:2257): GLib-GIO-CRITICAL **: is_path: assertion `path[length - 1] == '/'' failed
:(rhythmbox:2257): GLib-GIO-CRITICAL **: g_settings_backend_path_changed: assertion `is_path (path)' failed
:(rhythmbox:2257): GLib-GIO-CRITICAL **: is_path: assertion `path[length - 1] == '/'' failed
:(rhythmbox:2257): GLib-GIO-CRITICAL **: g_settings_backend_path_changed: assertion `is_path (path)' failed
:(rhythmbox:2257): Rhythmbox-WARNING **: Could not open device /dev/radio0
Comment 1 Molnár Gergely 2011-12-13 12:29:43 EST
Created attachment 546300 [details]
File: dso_list
Comment 2 Molnár Gergely 2011-12-13 12:29:45 EST
Created attachment 546301 [details]
File: smolt_data
Comment 3 Molnár Gergely 2011-12-13 12:29:48 EST
Created attachment 546302 [details]
File: maps
Comment 4 Molnár Gergely 2011-12-13 12:29:51 EST
Created attachment 546303 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-20 12:15:08 EDT
Backtrace analysis found this bug to be similar to bug #760732, closing as duplicate. This bug seems to belong to component python, pygobject2 or pygobject3.

Bugs which were found to be similar to this bug: 
  rhythmbox: bug #755253, bug #755920, bug #760398, bug #760732, bug #766055, bug #766058, bug #767137, bug #767143, bug #783769, bug #786776, bug #788585
  totem: bug #772239, bug #785389, bug #785391, bug #785743, bug #785758, bug #785766, bug #785786, bug #785841, bug #788248

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 760732 ***