Bug 772052

Summary: [abrt] gvfs-1.10.1-2.fc16: g_vfs_job_try: Process /usr/libexec/gvfsd-ftp was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Marcus Moeller <marcus.moeller>
Component: gvfsAssignee: Tomáš Bžatek <tbzatek>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: alexl, bnocera, tbzatek, tsmetana
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:168fbd08f06fccdf3b0013fe05bd3fdec0dc5452
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-20 13:18:45 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On: 744564    
Bug Blocks:    
Attachments:
Description Flags
File: dso_list
none
File: smolt_data
none
File: backtrace
none
File: maps none

Description Marcus Moeller 2012-01-05 14:40:32 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/gvfsd-ftp --spawner :1.4 /org/gtk/gvfs/exec_spaw/3
comment:        unmounted ftp share in nautilus
crash_function: g_vfs_job_try
executable:     /usr/libexec/gvfsd-ftp
kernel:         3.1.2-1.fc16.x86_64
pid:            1794
pwd:            /
reason:         Process /usr/libexec/gvfsd-ftp was killed by signal 11 (SIGSEGV)
time:           Thu 05 Jan 2012 08:38:30 PM CET
uid:            1000
username:       fedora

backtrace:      Text file, 12269 bytes
dso_list:       Text file, 2835 bytes
maps:           Text file, 14537 bytes
smolt_data:     Text file, 2525 bytes

build_ids:
:80d1527bdbaa66a7f4467a3432a25332fb76758a
:3ed9e61c2b7e707ce244816335776afa2ad0307d
:aa733447f84020c94a66814e501a36e248cbb43d
:89747cc36eed47dbcd6a52155fef88754a22bf8e
:87461d97d0ba0bd94e4d74ff0879190b67b326c5
:ab59942678bcdecb23756804dcd0aac63ccc1669
:30af62b93e2ab7dbaf39c52e346cd52101b4b590
:9d1209fc79304f03cc839de1c0036c61b48dfff8
:638db099ff5fb986d1a092629d1bb1dca5be4904
:e5429e0905bedecc534b057783916ba43e06a66e
:48d3cff26c916dff6cbcb5e67d5cf6d391f6ccca
:8264e35452b2a930c1b9b092b87f32d42d69d8c5
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:e2e67b3ae2579e1667b73ad385f61552931024e9
:ccadad4ec7dab3bb6abc23f9d4cdf53ff01cb235
:0406dc93e5d067b98e166932201a6df7dde67888
:1c2ccaf923ac61efd874e4ca82bf6612f4cb0c31
:b0eabf9093defbfdd0857ea3ed1a4563b743434e
:be507c791e34415e8f42f0e6030c889b2895cf9a
:0fccce2fdb46650674ef5b64fae5f25f14c88e08
:c6739204320eb15bdcdba039a2b183298170403e
:e5d7ac2dfe435e205e491f7ce827563859fca4f4
:e3c88cb9ea428bd61f4064dbd53acae2d396a1ec
:3e2404bd469800afd61eda83d0292a2165ef0db0
:c8e7f118041a9f77e0dd673da11b5653be27b5a2
:aead7371afa35cca738c0864afa01b9d177c23d0
:26f323182de0f960dab5329d7c5c69a962ab38ab
:545fac2346ca24589041213956b7f22f7e91c139
:650b733aecfb9c46bdfc023661f19244a278df04
:b0a2d0b4c09d819887ec7d711c8cf3977a074c4f
:0949b493f01e0553822be3bd14def9dbe79b804f

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-NpLdKdfRNi,guid=a0c803f756849aca8a2a76b300000023
:XDG_SESSION_COOKIE=24c661828216a1280e0aae9200000012-1325792137.64212-1411852015
:XDG_RUNTIME_DIR=/run/user/fedora
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=fedora
:XDG_SESSION_ID=2
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-NpLdKdfRNi,guid=a0c803f756849aca8a2a76b300000023
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-fedora-sWGFfZ/database
:USER=fedora
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1261
:SHLVL=1
:PWD=/home/fedora
:GNOME_KEYRING_CONTROL=/tmp/keyring-f9o0gf
:LANG=en_US.UTF-8
:_=/usr/bin/dbus-launch
:LOGNAME=fedora
:HOME=/home/fedora

var_log_messages:
:Jan  5 20:38:30 r61 kernel: [  208.485948] gvfsd-ftp[1794]: segfault at 0 ip           (null) sp 00007fffc1d585f8 error 14 in gvfsd-ftp[400000+30000]
:Jan  5 20:38:30 r61 abrt[1813]: Saved core dump of pid 1794 (/usr/libexec/gvfsd-ftp) to /var/spool/abrt/ccpp-2012-01-05-20:38:30-1794 (35274752 bytes)
Comment 1 Marcus Moeller 2012-01-05 14:40:35 EST
Created attachment 550999 [details]
File: dso_list
Comment 2 Marcus Moeller 2012-01-05 14:40:37 EST
Created attachment 551000 [details]
File: smolt_data
Comment 3 Marcus Moeller 2012-01-05 14:40:39 EST
Created attachment 551001 [details]
File: backtrace
Comment 4 Marcus Moeller 2012-01-05 14:40:41 EST
Created attachment 551002 [details]
File: maps
Comment 5 abrt-bot 2012-03-20 13:18:45 EDT
Backtrace analysis found this bug to be similar to bug #755772, closing as duplicate.

Bugs which were found to be similar to this bug: bug #744564, bug #754443, bug #755772, bug #756533, bug #756556, bug #756557, bug #756886, bug #756948, bug #757367, bug #757513, bug #757572, bug #757824, bug #757942, bug #758482, bug #758692, bug #759484, bug #759582, bug #759890, bug #759911, bug #759973, bug #760331, bug #760539, bug #760736, bug #761316, bug #761534, bug #761595, bug #765970, bug #766143, bug #766158, bug #766159, bug #768195

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 755772 ***