This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 788585

Summary: [abrt] rhythmbox-2.90.1-17.git20110927.fc16: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Ritesh <1812riteshpatidar>
Component: rhythmboxAssignee: Bastien Nocera <bnocera>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: bnocera
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:620c6b44f6b87529af09a5eb8fe81eaaba01d186
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-20 12:15:00 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: maps
none
File: build_ids
none
File: dso_list
none
File: backtrace none

Description Ritesh 2012-02-08 09:22:04 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        rhythmbox
executable:     /usr/bin/rhythmbox
kernel:         3.2.2-1.fc16.i686
pid:            1748
pwd:            /home/ritesh
reason:         Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
time:           Wed 08 Feb 2012 07:17:44 PM IST
uid:            1000
username:       ritesh

backtrace:      Text file, 90927 bytes
build_ids:      Text file, 10373 bytes
dso_list:       Text file, 26282 bytes
maps:           Text file, 64760 bytes

environ:
:DREAL_TECHNO_NAME=/usr/lib/alliance/etc/cmos.dreal
:XDG_VTNR=1
:MANPATH=:/usr/lib/alliance/man:/usr/local/share/man:/usr/share/man:/usr/lib/alliance/man
:VH_PATSFX=pat
:TPD_GLOBAL=/usr/share/toped/
:XDG_SESSION_ID=2
:HOSTNAME=Rit-Machine2
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:MBK_IN_PH=ap
:XSCH_PARAM_NAME=/usr/lib/alliance/etc/xsch.par
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=07b55f23c7b6a4e9cc8010cf00000013-1328708815.99194-425460981
:VH_MAXERR=10
:QTDIR=/usr/lib/qt-3.3
:RDS_OUT=cif
:GNOME_KEYRING_CONTROL=/tmp/keyring-Pc0p7f
:QTINC=/usr/lib/qt-3.3/include
:XFSM_PARAM_NAME=/usr/lib/alliance/etc/xfsm.par
:GRAAL_TECHNO_NAME=/usr/lib/alliance/etc/cmos.graal
:ALLIANCE_TOP=/usr/lib/alliance
:TPD_LOCAL=/home/ritesh
:IMSETTINGS_MODULE=none
:USER=ritesh
:LD_LIBRARY_PATH=/usr/lib/alliance/lib
:USERNAME=ritesh
:MAIL=/var/spool/mail/ritesh
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/usr/lib/alliance/bin:/usr/libexec/sdcc:/home/ritesh/.local/bin:/home/ritesh/bin
:DESKTOP_SESSION=gnome
:MBK_SCALE_X=100
:QT_IM_MODULE=xim
:MBK_CATAL_NAME=CATAL
:PWD=/home/ritesh
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:MBK_OUT_PH=ap
:GNOME_KEYRING_PID=1413
:LANG=en_US.utf8
:MBK_SPI_MODEL=/usr/lib/alliance/etc/spimodel.cfg
:GENVIEW_TECHNO_NAME=/usr/lib/alliance/etc/cmos.genview
:RDS_IN=cif
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:MBK_OUT_LO=vst
:MBK_VSS=vss
:GDMSESSION=gnome
:VH_BEHSFX=vbe
:HISTCONTROL=ignoredups
:HOME=/home/ritesh
:XDG_SEAT=seat0
:SHLVL=1
:MBK_C4_LIB=./cellsC4
:MBK_VDD=vdd
:MBK_TARGET_LIB=/usr/lib/alliance/cells/sxlib
:RDS_TECHNO_NAME=/usr/lib/alliance/etc/cmos.rds
:VH_DLYSFX=dly
:LOGNAME=ritesh
:QTLIB=/usr/lib/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-0JiCfWpNcv,guid=799717767065763883982d260000002a
:MBK_IN_LO=vst
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:MBK_WORK_LIB=.
:XPAT_PARAM_NAME=/usr/lib/alliance/etc/xpat.par
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/ritesh
:DISPLAY=:0
:ELP_TECHNO_NAME=/usr/lib/alliance/etc/prol.elp
:MBK_CATA_LIB=.:/usr/lib/alliance/cells/sxlib:/usr/lib/alliance/cells/dp_sxlib:/usr/lib/alliance/cells/rflib:/usr/lib/alliance/cells/rf2lib:/usr/lib/alliance/cells/ramlib:/usr/lib/alliance/cells/romlib:/usr/lib/alliance/cells/pxlib:/usr/lib/alliance/cells/padlib
:XAUTHORITY=/var/run/gdm/auth-for-ritesh-2cV9OX/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1417,unix/unix:/tmp/.ICE-unix/1417
:GPG_AGENT_INFO=/tmp/keyring-Pc0p7f/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-Pc0p7f/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1618-Rit-Machine2-rhythmbox-0_TIME60760
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/rhythmbox.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=1748

var_log_messages:
:Jan 31 14:07:48 Rit-Machine2 kernel: [ 1125.606554] rhythmbox-metad[2235]: segfault at 5 ip 0804e6f9 sp bf8a9fa0 error 4 in rhythmbox-metadata[8048000+11000]
:Jan 31 14:07:48 Rit-Machine2 abrt[2312]: saved core dump of pid 2235 (/usr/libexec/rhythmbox-metadata) to /var/spool/abrt/ccpp-2012-01-31-14:07:48-2235 (27987968 bytes)
:Jan 31 14:25:42 Rit-Machine2 rhythmbox: abrt: detected unhandled Python exception in rhythmbox
:Jan 31 14:26:05 Rit-Machine2 kernel: [ 2222.521317] rhythmbox-metad[2762]: segfault at 5 ip 0804e6f9 sp bff85520 error 4 in rhythmbox-metadata[8048000+11000]
:Jan 31 14:26:05 Rit-Machine2 abrt[2795]: saved core dump of pid 2762 (/usr/libexec/rhythmbox-metadata) to /var/spool/abrt/ccpp-2012-01-31-14:26:05-2762 (27922432 bytes)
:Jan 31 14:27:20 Rit-Machine2 rhythmbox: abrt: detected unhandled Python exception in rhythmbox
:Jan 31 14:28:44 Rit-Machine2 kernel: [ 2381.503140] rhythmbox-metad[2984]: segfault at 5 ip 0804e6f9 sp bfed44e0 error 4 in rhythmbox-metadata[8048000+11000]
:Jan 31 14:28:44 Rit-Machine2 abrt[2988]: saved core dump of pid 2984 (/usr/libexec/rhythmbox-metadata) to /var/spool/abrt/ccpp-2012-01-31-14:28:44-2984 (27926528 bytes)
:Feb  1 11:45:30 Rit-Machine2 rhythmbox: abrt: detected unhandled Python exception in rhythmbox
:Feb  4 10:16:32 Rit-Machine2 rhythmbox: abrt: detected unhandled Python exception in rhythmbox
:Feb  4 10:16:58 Rit-Machine2 abrt[1853]: saved core dump of pid 1821 (/usr/bin/rhythmbox) to /var/spool/abrt/ccpp-2012-02-04-10:16:57-1821 (118644736 bytes)
:Feb  4 10:16:58 Rit-Machine2 kernel: [  151.122184] rhythmbox-metad[1835]: segfault at 5 ip 0804e6f9 sp bfe73170 error 4 in rhythmbox-metadata[8048000+11000]
:Feb  4 10:16:58 Rit-Machine2 abrt[1855]: saved core dump of pid 1835 (/usr/libexec/rhythmbox-metadata) to /var/spool/abrt/ccpp-2012-02-04-10:16:58-1835 (27811840 bytes)
:Feb  4 10:18:08 Rit-Machine2 rhythmbox: abrt: detected unhandled Python exception in rhythmbox
:Feb  4 10:18:09 Rit-Machine2 abrt[1929]: saved core dump of pid 1898 (/usr/bin/rhythmbox) to /var/spool/abrt/ccpp-2012-02-04-10:18:08-1898 (109670400 bytes)
:Feb  4 18:27:27 Rit-Machine2 kernel: [  352.396154] rhythmbox-metad[1997]: segfault at 5 ip 0804e6f9 sp bfb74220 error 4 in rhythmbox-metadata[8048000+11000]
:Feb  4 18:27:27 Rit-Machine2 abrt[2016]: Saved core dump of pid 1997 (/usr/libexec/rhythmbox-metadata) to /var/spool/abrt/ccpp-2012-02-04-18:27:27-1997 (28004352 bytes)
:Feb  4 18:38:23 Rit-Machine2 kernel: [  100.079429] rhythmbox-metad[1832]: segfault at 5 ip 0804e6f9 sp bfeeac10 error 4 in rhythmbox-metadata[8048000+11000]
:Feb  4 18:38:23 Rit-Machine2 abrt[1845]: Saved core dump of pid 1832 (/usr/libexec/rhythmbox-metadata) to /var/spool/abrt/ccpp-2012-02-04-18:38:23-1832 (27963392 bytes)
:Feb  5 13:23:44 Rit-Machine2 kernel: [  158.571869] rhythmbox-metad[1820]: segfault at 5 ip 0804e6f9 sp bfc54d80 error 4 in rhythmbox-metadata[8048000+11000]
:Feb  5 13:23:44 Rit-Machine2 abrt[1825]: Saved core dump of pid 1820 (/usr/libexec/rhythmbox-metadata) to /var/spool/abrt/ccpp-2012-02-05-13:23:44-1820 (27815936 bytes)
:Feb  8 19:17:44 Rit-Machine2 abrt: detected unhandled Python exception in 'rhythmbox'
:Feb  8 19:17:45 Rit-Machine2 abrt[1793]: Saved core dump of pid 1748 (/usr/bin/rhythmbox) to /var/spool/abrt/ccpp-2012-02-08-19:17:44-1748 (105697280 bytes)
Comment 1 Ritesh 2012-02-08 09:22:11 EST
Created attachment 560274 [details]
File: maps
Comment 2 Ritesh 2012-02-08 09:22:14 EST
Created attachment 560275 [details]
File: build_ids
Comment 3 Ritesh 2012-02-08 09:22:19 EST
Created attachment 560276 [details]
File: dso_list
Comment 4 Ritesh 2012-02-08 09:22:26 EST
Created attachment 560277 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-20 12:15:00 EDT
Backtrace analysis found this bug to be similar to bug #760732, closing as duplicate. This bug seems to belong to component python, pygobject2 or pygobject3.

Bugs which were found to be similar to this bug: 
  rhythmbox: bug #755253, bug #755920, bug #760398, bug #760732, bug #766055, bug #766058, bug #767137, bug #767143, bug #767279, bug #783769, bug #786776
  totem: bug #772239, bug #785389, bug #785391, bug #785743, bug #785758, bug #785766, bug #785786, bug #785841, bug #788248

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 760732 ***