Bug 1181289 - Rebase virt-viewer to latest upstream release
Summary: Rebase virt-viewer to latest upstream release
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: mingw-virt-viewer
Version: 3.6.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ovirt-3.6.0-rc
: 3.6.0
Assignee: Default Assignee for SPICE Bugs
QA Contact: SPICE QE bug list
URL:
Whiteboard:
: 1282652 (view as bug list)
Depends On: 1179477
Blocks: 957593 973649 975835 1022608 1055600 1065936 1099327 1135105 1136846 1146016 1155764 1161081
TreeView+ depends on / blocked
 
Reported: 2015-01-12 19:48 UTC by Fabiano Fidêncio
Modified: 2019-10-10 10:30 UTC (History)
15 users (show)

Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
With this release, the virt-viewer package has been updated and is now based on virt-viewer 2.0. A list of bug fixes and enhancements can be found at: https://git.fedorahosted.org/cgit/virt-viewer.git/plain/NEWS.
Clone Of: 1179477
Environment:
Last Closed: 2016-03-09 20:05:08 UTC
oVirt Team: Spice
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 2052293 None None None 2019-10-10 10:30:46 UTC
Red Hat Product Errata RHEA-2016:0377 normal SHIPPED_LIVE rhevm-spice-client bug fix and enhancement update 2016-03-10 00:39:05 UTC

Description Fabiano Fidêncio 2015-01-12 19:48:33 UTC
+++ This bug was initially created as a clone of Bug #1179477 +++

We'd like to update virt-viewer so it is up-to-date and roughly in-sync with upcoming releases of RHEL7 / RHEVM.

Comment 2 Uri Lublin 2015-11-17 09:54:49 UTC
*** Bug 1282652 has been marked as a duplicate of this bug. ***

Comment 3 Marcus West 2015-11-19 02:17:19 UTC
Hello,

A number of issues have been noticed on the current 3.5 version, including: (BZ#1282652)

  * occasional rescaling problems when resizing or switching to full-screen
  * key combinations lost  (Windows + arrow has no response in the client window)
  * keys "stuck" (shift locked on, until clicking back in to windows then back in to the spice client window)
  * screen saver activating minutes after user has already unlocked the screen and been interacting with a client


This latest version (2.0) includes fixes for memory leaks, misc crash fixes (security update?) and other helpful fixes.

Comment 8 errata-xmlrpc 2016-03-09 20:05:08 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0377.html


Note You need to log in before you can comment on or make changes to this bug.