Bug 152234 - Packaging error when upgrading system-config-display
Packaging error when upgrading system-config-display
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Søren Sandmann Pedersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-26 12:15 EST by Clyde E. Kunkel
Modified: 2014-06-18 05:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-27 10:35:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Clyde E. Kunkel 2005-03-26 12:15:55 EST
+++ This bug was initially created as a clone of Bug #152233 +++
+++ This bug was initially created as a clone of Bug #152232 +++
+++ This bug was initially created as a clone of Bug #152231 +++
+++ This bug was initially created as a clone of Bug #152230 +++
+++ This bug was initially created as a clone of Bug #152229 +++
+++ This bug was initially created as a clone of Bug #152228 +++
+++ This bug was initially created as a clone of Bug #152227 +++
+++ This bug was initially created as a clone of Bug #152226 +++
+++ This bug was initially created as a clone of Bug #152225 +++
+++ This bug was initially created as a clone of Bug #152224 +++

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050322
Fedora/1.7.6-2

Description of problem:
during yum upgrade, following error occurred:

  Updating  : system-config-display        ####################### [17/71]
/var/tmp/rpm-tmp.80956: line 2: [-x: command not found

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. yum upgrade
2.
3.
  

Actual Results:  error as above


Expected Results:  no errors

Additional info:
Comment 1 Clyde E. Kunkel 2005-03-26 12:37:29 EST
Subject should say: Packaging error when upgrading system-config-display
Comment 2 Clyde E. Kunkel 2005-03-29 11:06:29 EST
As of 3-29-05 rawhide, the error is now:
  Cleanup   : system-config-display        ####################### [79/87]
/var/tmp/rpm-tmp.31516: line 2: [-x: command not found
Comment 3 John Thacker 2005-03-30 12:56:35 EST
The bug in "Cleanup" isn't an error from the new package.  Rather, it's a
leftover error caused by running the %postun (post uninstall) script from the
old, busted package.  People who never installed the broken package won't see this.

So, this should be closed, since it's fixed.  As should all the other similar bugs.
Comment 4 Clyde E. Kunkel 2005-04-27 10:35:17 EDT
I show it fixed.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.