This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 530357 - [abrt] crash detected in imsettings-0.107.4-2.fc12
[abrt] crash detected in imsettings-0.107.4-2.fc12
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: imsettings (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
abrt_hash:85974cf9fd42131f9ae88bd8366...
:
: 540777 541832 542748 544946 548385 551930 559271 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-22 09:55 EDT by Bernie Innocenti
Modified: 2010-01-29 01:46 EST (History)
10 users (show)

See Also:
Fixed In Version: 0.107.4-5.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-06 19:56:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (2.58 KB, text/plain)
2009-10-22 09:55 EDT, Bernie Innocenti
no flags Details

  None (edit)
Description Bernie Innocenti 2009-10-22 09:55:34 EDT
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/libexec/im-settings-daemon 


component
-----
imsettings


executable
-----
/usr/libexec/im-settings-daemon


kernel
-----
2.6.31.1-56.fc12.x86_64


package
-----
imsettings-0.107.4-2.fc12


reason
-----
Process was terminated by signal 6
Comment 1 Bernie Innocenti 2009-10-22 09:55:37 EDT
Created attachment 365731 [details]
File: backtrace
Comment 2 Akira TAGOH 2009-10-28 23:48:38 EDT
How did you see that? it would be appreciated if you can provide me more information and the backtrace with the certain debuginfo packages.
Comment 3 Bernie Innocenti 2009-10-29 00:25:33 EDT
(In reply to comment #2)
> How did you see that? it would be appreciated if you can provide me more
> information and the backtrace with the certain debuginfo packages.  

Sorry, I have really no idea how that happened.

I just noticed the crash log in abrt after some time. I don't even use any particular input method, and I don't have the input method icon in the panel.
Comment 4 Bug Zapper 2009-11-16 09:03:13 EST
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Akira TAGOH 2009-11-24 00:06:01 EST
*** Bug 540777 has been marked as a duplicate of this bug. ***
Comment 6 Akira TAGOH 2009-11-27 04:09:06 EST
*** Bug 541832 has been marked as a duplicate of this bug. ***
Comment 7 Akira TAGOH 2009-12-01 00:09:45 EST
*** Bug 542748 has been marked as a duplicate of this bug. ***
Comment 8 Akira TAGOH 2009-12-07 03:33:13 EST
*** Bug 544946 has been marked as a duplicate of this bug. ***
Comment 9 Akira TAGOH 2009-12-07 03:36:26 EST
Just for the update, this seems happens in libnotify that is aborting because of no dbus session is available, when destroying the instance in imsettings after getting the dbus session closed.

I could just ignore this libnotify instance in the finalization process though, it should simply be ignored in libnotify IMHO.
Comment 10 Akira TAGOH 2009-12-17 04:39:43 EST
*** Bug 548385 has been marked as a duplicate of this bug. ***
Comment 11 Akira TAGOH 2010-01-03 21:38:45 EST
*** Bug 551930 has been marked as a duplicate of this bug. ***
Comment 12 Fedora Update System 2010-01-05 21:36:53 EST
imsettings-0.107.4-5.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/imsettings-0.107.4-5.fc12
Comment 13 Fedora Update System 2010-01-05 21:37:53 EST
imsettings-0.107.4-5.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/imsettings-0.107.4-5.fc11
Comment 14 Fedora Update System 2010-01-06 19:56:25 EST
imsettings-0.107.4-5.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 15 Fedora Update System 2010-01-06 19:57:21 EST
imsettings-0.107.4-5.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 16 Akira TAGOH 2010-01-29 01:46:25 EST
*** Bug 559271 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.