Bug 649325 - [abrt] gvfs-smb-1.6.4-2.fc14: raise: Process /usr/libexec/gvfsd-smb was killed by signal 6 (SIGABRT)
Summary: [abrt] gvfs-smb-1.6.4-2.fc14: raise: Process /usr/libexec/gvfsd-smb was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 699329
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b8956bd522d9edb8a93ef613e65...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-03 14:42 UTC by Johan Vervloet
Modified: 2015-03-03 22:54 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-30 12:21:21 UTC


Attachments (Terms of Use)
File: backtrace (16.77 KB, text/plain)
2010-11-03 14:42 UTC, Johan Vervloet
no flags Details

Description Johan Vervloet 2010-11-03 14:42:04 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-smb --spawner :1.10 /org/gtk/gvfs/exec_spaw/4
component: gvfs
crash_function: raise
executable: /usr/libexec/gvfsd-smb
kernel: 2.6.35.6-48.fc14.i686
package: gvfs-smb-1.6.4-2.fc14
rating: 4
reason: Process /usr/libexec/gvfsd-smb was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1288793861
uid: 501

How to reproduce
-----
1. Opened nautilus
2. Clicked on a bookmarkt which referred to a smb-share (on a win-XP machine, 
authentication using active directory; server os = win 2008 r2)

Comment 1 Johan Vervloet 2010-11-03 14:42:06 UTC
Created attachment 457457 [details]
File: backtrace

Comment 2 Johan Vervloet 2010-11-03 14:43:52 UTC
This bug doesn't occur every time I want to access the share.  Clicking the bookmark a second time just worked.

Comment 3 abrt-bot 2012-03-30 12:21:21 UTC
Backtrace analysis found this bug to be similar to bug #699329, closing as duplicate.

Bugs which were found to be similar to this bug: bug #601392, bug #608380, bug #608906, bug #652192, bug #663075, bug #670428, bug #682007, bug #697030, bug #699329, bug #730554

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 699329 ***


Note You need to log in before you can comment on or make changes to this bug.