Bug 652192 - [abrt] gvfs-1.6.4-3.fc14: raise: Process /usr/libexec/gvfsd-ftp was killed by signal 6 (SIGABRT)
Summary: [abrt] gvfs-1.6.4-3.fc14: raise: Process /usr/libexec/gvfsd-ftp was killed by...
Keywords:
Status: CLOSED DUPLICATE of bug 699329
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8a610d8b7696dcec76b7261c9cd...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-11 10:36 UTC by Noah Sin
Modified: 2015-03-03 22:54 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-30 12:21:08 UTC


Attachments (Terms of Use)
File: backtrace (10.47 KB, text/plain)
2010-11-11 10:36 UTC, Noah Sin
no flags Details

Description Noah Sin 2010-11-11 10:36:42 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-ftp --spawner :1.10 /org/gtk/gvfs/exec_spaw/5
component: gvfs
crash_function: raise
executable: /usr/libexec/gvfsd-ftp
kernel: 2.6.35.6-48.fc14.i686
package: gvfs-1.6.4-3.fc14
rating: 4
reason: Process /usr/libexec/gvfsd-ftp was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1289471453
uid: 500

How to reproduce
-----
1.connect to the ftp
2.
3.

Comment 1 Noah Sin 2010-11-11 10:36:45 UTC
Created attachment 459715 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-30 12:21:08 UTC
Backtrace analysis found this bug to be similar to bug #699329, closing as duplicate.

Bugs which were found to be similar to this bug: bug #601392, bug #608380, bug #608906, bug #649325, bug #663075, bug #670428, bug #682007, bug #697030, bug #699329, bug #730554

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 699329 ***


Note You need to log in before you can comment on or make changes to this bug.