Bug 670428 - [abrt] gvfs-smb-1.6.6-1.fc14: _dbus_abort: Process /usr/libexec/gvfsd-smb was killed by signal 6 (SIGABRT)
Summary: [abrt] gvfs-smb-1.6.6-1.fc14: _dbus_abort: Process /usr/libexec/gvfsd-smb was...
Keywords:
Status: CLOSED DUPLICATE of bug 699329
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a2444ff276211bbfaba1cc079db...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-01-18 09:22 UTC by Michael
Modified: 2015-03-03 22:57 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-30 12:20:50 UTC


Attachments (Terms of Use)
File: backtrace (13.56 KB, text/plain)
2011-01-18 09:22 UTC, Michael
no flags Details

Description Michael 2011-01-18 09:22:38 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-smb --spawner :1.10 /org/gtk/gvfs/exec_spaw/4
component: gvfs
crash_function: _dbus_abort
executable: /usr/libexec/gvfsd-smb
kernel: 2.6.35.10-74.fc14.i686
package: gvfs-smb-1.6.6-1.fc14
rating: 4
reason: Process /usr/libexec/gvfsd-smb was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1295341805
uid: 500

How to reproduce
-----
1. the same prozedure as the last msg
2.i click on my (nautilus) bookmark
3.abrt cames up...
4. on a second cklick in nauti-bookmark my SMB was mount

Comment 1 Michael 2011-01-18 09:22:41 UTC
Created attachment 474007 [details]
File: backtrace

Comment 2 cnangel 2011-01-25 01:19:36 UTC
Package: gvfs-smb-1.6.6-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.open dir , but i have no authority
2.
3.

Comment 3 Nicolas De Amicis 2011-03-22 11:44:34 UTC
Package: gvfs-smb-1.6.6-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Open a windows share on nautilus
2.
3.

Comment 4 Nicolas De Amicis 2011-03-24 06:50:17 UTC
Package: gvfs-smb-1.6.6-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Open a windows share on nautilus
2.
3.

Comment 5 Robert Townley 2011-05-12 02:23:18 UTC
Package: gvfs-smb-1.6.6-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.attempted to connect to a windows 2008r2 host file share
2.
3.

Comment 6 abrt-bot 2012-03-30 12:20:50 UTC
Backtrace analysis found this bug to be similar to bug #699329, closing as duplicate.

Bugs which were found to be similar to this bug: bug #601392, bug #608380, bug #608906, bug #649325, bug #652192, bug #663075, bug #682007, bug #697030, bug #699329, bug #730554

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 699329 ***


Note You need to log in before you can comment on or make changes to this bug.