Bug 75258 - Installer crashes due to missing package
Summary: Installer crashes due to missing package
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-06 08:13 UTC by Adam Pribyl
Modified: 2007-04-18 16:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-06 08:13:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Adam Pribyl 2002-10-06 08:13:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020607

Description of problem:
This is summary bug about troubles with installer crashes due to missing
packages or broken media

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.install RH8.0
2.
3.
	

Actual Results:  Installation crashes

Additional info:

I've searched bugzilla for errors about bugs related to missing packages and I
see many users complaining about installer crashes due to "missing package",
usually closed with note that it is beacuse of broken CD media.

I have to say I do not think it is caused by wrong CD media!

Here is summary of main bugs related to these crashes:
bug #74916
bug #74875
bug #74874
bug #75010
bug #75008 (see for more "dups")
bug #74718 See this bug for my comments! This installer bug needs to be divided
to two new ones! One related to installer not able to handle situation, second
about why package copied to /var/tmp/ is wrong!

Comment 1 Jeremy Katz 2002-10-07 20:54:50 UTC

*** This bug has been marked as a duplicate of 75377 ***


Note You need to log in before you can comment on or make changes to this bug.