Bug 979218 - [Docs] [Tech Ref] Document support for multiple monitors on QXL device (single device with more RAM)
[Docs] [Tech Ref] Document support for multiple monitors on QXL device (singl...
Status: CLOSED DUPLICATE of bug 977213
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.3.0
Assigned To: Zac Dover
ecs-bugs
virt
: FutureFeature
: 978877 978880 978883 978887 978888 978892 (view as bug list)
Depends On: 770842 787160 842298 842305 842310 842411 894350 977213
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-27 21:28 EDT by Tim Hildred
Modified: 2014-06-09 07:39 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 977213
Environment:
Last Closed: 2014-04-05 02:17:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 46480 None None None Never

  None (edit)
Comment 1 Tim Hildred 2013-06-27 22:11:22 EDT
*** Bug 978892 has been marked as a duplicate of this bug. ***
Comment 2 Tim Hildred 2013-06-27 22:11:22 EDT
*** Bug 978888 has been marked as a duplicate of this bug. ***
Comment 3 Tim Hildred 2013-06-27 22:11:25 EDT
*** Bug 978887 has been marked as a duplicate of this bug. ***
Comment 4 Tim Hildred 2013-06-27 22:11:25 EDT
*** Bug 978883 has been marked as a duplicate of this bug. ***
Comment 5 Tim Hildred 2013-06-27 22:11:28 EDT
*** Bug 978880 has been marked as a duplicate of this bug. ***
Comment 6 Tim Hildred 2013-06-27 22:11:29 EDT
*** Bug 978877 has been marked as a duplicate of this bug. ***
Comment 7 Zac Dover 2013-07-14 23:27:52 EDT
The only part of the Tech Ref that currently mentions QXL drivers is 9.4, "System Devices", which is included below in full:

9.4. System Devices
System devices are critical for the guest to run and cannot be removed. Each system device attached to a guest also takes up an available PCI slot. The default system devices are:

    the host bridge,
    the ISA bridge and USB bridge (The USB and ISA bridges are the same device),
    the graphics card (using either the Cirrus or qxl driver), and
    the memory balloon device.
Comment 8 Zac Dover 2013-08-01 03:11:07 EDT
Arthur,

1. Are QXL devices anything more than "virtual monitors"?

2. Does this bug need to go into technical detail about how the QXL device or
   QXL driver works? If so, whom can I ask for information about the technical
   details?

3. (This is sort of a restatement of 2) Will it suffice to mention in the
   documentation that RHEV supports QXL and QXL now supports multiple monitor
   displays?

Thanks in advance.

Zac
Comment 9 Arthur Berezin 2013-08-25 12:56:15 EDT
Hi Zac,

This changes the way "multiple Monitors" is implemented, for previous releases each monitor configured had a "virtual PCI video card", with this release a qxl device can have multiple virtual monitors attached.

There are number of k.bases on how to configure monitors with RHEL guest, this changes the implementation so maybe it's worth having this documented.

Shachar, this doesn't change the flow in RHEV, right ?
Comment 10 Zac Dover 2014-04-05 02:17:58 EDT

*** This bug has been marked as a duplicate of bug 977213 ***

Note You need to log in before you can comment on or make changes to this bug.