Bug 842310 - RFE: spice-server: support multiple monitors and arbitrary resolutions via monitors-config
Summary: RFE: spice-server: support multiple monitors and arbitrary resolutions via mo...
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: spice-server   
(Show other bugs)
Version: 6.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Alon Levy
QA Contact: Desktop QE
URL:
Whiteboard:
Keywords: FutureFeature
Depends On: 770842
Blocks: 787160 787569 787578 842298 842305 842411 977213 978877 978878 978879 978880 978883 978884 978885 978887 978888 978889 978892 978893 978895 979217 979218 979221 1088390
TreeView+ depends on / blocked
 
Reported: 2012-07-23 12:38 UTC by Alon Levy
Modified: 2014-04-16 14:21 UTC (History)
13 users (show)

Fixed In Version: spice-server-0.12.0-1.el6
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 770842
Environment:
Last Closed: 2013-02-21 10:03:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0529 normal SHIPPED_LIVE spice-server bug fix and enhancement update 2013-02-20 21:51:04 UTC

Comment 2 Alon Levy 2012-07-23 13:00:53 UTC
switching to spice-server instead of cloning a new bug - this bug was erronously created on qemu-kvm, there is already a bug for that component for this feature (bug #770842)

Posted in commit http://cgit.freedesktop.org/spice/spice/commit/?id=0acea04d71f28e98b15620e31902dd8e2196c637 upstream.

Comment 8 errata-xmlrpc 2013-02-21 10:03:14 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0529.html


Note You need to log in before you can comment on or make changes to this bug.