Bug 842411 - RFE: spice-gtk: support spice dynamic monitor via monitors-config
RFE: spice-gtk: support spice dynamic monitor via monitors-config
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: spice-gtk (Show other bugs)
6.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Marc-Andre Lureau
Desktop QE
: FutureFeature
Depends On: 770842 842305 842310
Blocks: 787160 787569 787578 842298 977213 978877 978878 978879 978880 978883 978884 978885 978887 978888 978889 978892 978893 978895 979217 979218 979221 1088390
  Show dependency treegraph
 
Reported: 2012-07-23 15:37 EDT by Alon Levy
Modified: 2014-04-16 10:21 EDT (History)
13 users (show)

See Also:
Fixed In Version: spice-gtk-0.14-1.el6
Doc Type: Enhancement
Doc Text:
Feature: RandR support for Linux guests Reason: this adds multimonitor support with Linux guests and arbitrary resolution support to Linux/Windows guests Result (if any):
Story Points: ---
Clone Of: 842305
Environment:
Last Closed: 2013-02-21 03:48:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 6 errata-xmlrpc 2013-02-21 03:48:05 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0343.html

Note You need to log in before you can comment on or make changes to this bug.