Bug 787160 - xorg-x11-drv-qxl: support multiple monitors & continuous resolutions
xorg-x11-drv-qxl: support multiple monitors & continuous resolutions
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-drv-qxl (Show other bugs)
6.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Alon Levy
Desktop QE
:
: 677618 754105 (view as bug list)
Depends On: 770842 842298 842305 842310 842411
Blocks: 787578 977213 978877 978878 978879 978880 978883 978884 978885 978887 978888 978889 978892 978893 978895 979217 979218 979221 1088390
  Show dependency treegraph
 
Reported: 2012-02-03 06:16 EST by Alon Levy
Modified: 2014-04-16 10:21 EDT (History)
11 users (show)

See Also:
Fixed In Version: xorg-x11-drv-qxl-0.1.0-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 03:16:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 46480 None None None Never

  None (edit)
Description Alon Levy 2012-02-03 06:16:42 EST
This bug is for the xf86-video-qxl part of bug 770842. The required changes are to have xf86-video-qxl support a single pci device with multiple monitors as implemented by said bug.
Comment 2 Alon Levy 2012-07-23 09:04:32 EDT
*** Bug 754105 has been marked as a duplicate of this bug. ***
Comment 4 Alon Levy 2012-11-03 16:55:43 EDT
For verification you need:

 spice-vdagent>=0.12.0-2 (actually 0.12.0-1 will work too but a bug is fixed in 0.12.0-2 relating to arbitrary resolution & multiple monitor mode setting code, better check with it.

 spice-server>=0.12.0-2

xorg-x11-drv-qxl: should be fixed in 0.1.0-1 but there were some build changes, I'm not sure the package was built correctly, so I used 0.1.0-2 as the fixed-in package.

Alon
Comment 7 Marian Krcmarik 2012-11-04 17:55:05 EST
*** Bug 677618 has been marked as a duplicate of this bug. ***
Comment 13 errata-xmlrpc 2013-02-21 03:16:19 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0308.html

Note You need to log in before you can comment on or make changes to this bug.