Bug 977213 - [Docs] [Tracker] Document support for multiple monitors on QXL device (single device with more RAM)
[Docs] [Tracker] Document support for multiple monitors on QXL device (single...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.5.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.5.0
Assigned To: Zac Dover
ecs-bugs
virt
: FutureFeature
: 979218 979221 (view as bug list)
Depends On: 770842 787160 787578 842298 842305 842310 842411 894350 1088390
Blocks: 974652 978877 978878 978879 978880 978883 978884 978885 978887 978888 978889 978892 978893 978895 979217 979218 979221
  Show dependency treegraph
 
Reported: 2013-06-24 01:32 EDT by Zac Dover
Modified: 2015-04-19 19:09 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 787578
: 978877 978878 978879 978880 978883 978884 978885 978887 978888 978889 978892 978893 978895 979217 979218 979221 (view as bug list)
Environment:
Last Closed: 2015-04-19 19:09:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 46480 None None None Never

  None (edit)
Comment 1 Tim Hildred 2013-06-27 05:21:30 EDT
The place where we mention the qxl driver is in the Administration Guide in 
Table 15.3. Red Hat Enterprise Virtualization Guest Drivers


and Tech Ref:
9.4. System Devices

we could look at expanding 
9.6. Graphics Devices

with information about qxl, and what it does.
Comment 2 Zac Dover 2013-08-27 20:21:17 EDT
Research
--------
https://access.redhat.com/site/solutions/46480

The site linked above contains a KBase article called "Configuring multiple monitor support for RHEL guests running on RHEV".
Comment 3 Zac Dover 2014-04-05 02:17:58 EDT
*** Bug 979218 has been marked as a duplicate of this bug. ***
Comment 4 Zac Dover 2014-04-05 02:17:59 EDT
*** Bug 979221 has been marked as a duplicate of this bug. ***
Comment 6 Andrew Dahms 2015-04-19 19:09:41 EDT
Content on configuring multiple monitors for a virtual machine is available in the documentation on the customer portal -

https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.5/html-single/User_Guide/index.html#chap-Configuring_Multiple_Monitors

Because this content has been addressed, I am closing this bug, but please feel free to open a new bug if additional detail is required.

Note You need to log in before you can comment on or make changes to this bug.