Bug 1076964 (oVirt-AAA-rewrite) - [RFE][AAA] Re-write
Summary: [RFE][AAA] Re-write
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: oVirt-AAA-rewrite
Product: oVirt
Classification: Retired
Component: ovirt-engine-core
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.5.1
Assignee: Alon Bar-Lev
QA Contact: Pavel Stehlik
URL:
Whiteboard: infra
: 1114256 (view as bug list)
Depends On: 588481 804595 828877 916885 1032682 1037844 1038169 1047509 1057054 1057368 oVirt-AAA-LDAP 1063870 1067036 1069232 1078196 1081204 1082195 1096175 1101147 1102041 1104107 1106435 1108660 1112252 1113648 1113937 1114259 1115549 1117176 1117488 1117502 1119213 1120195 1120720 1121406 1121410 1121954 1123545 1124478 1127623 1133137 1136346 1138253 1139306 1139671 1139729 1141541 1147900 1148797 1155084 1155466 1158512 1158775 1163147 1167211 1168631 1172187 1174731 1175046 1176306 1180707 1181603 1184895 1186409 1188176 1191210 1192791 1194262 1194273 1194410
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-03-16 20:06 UTC by Alon Bar-Lev
Modified: 2016-02-10 19:34 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
: 1114256 (view as bug list)
Environment:
Last Closed: 2015-01-21 16:02:42 UTC
oVirt Team: Infra


Attachments (Terms of Use)

Description Alon Bar-Lev 2014-03-16 20:06:59 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Alon Bar-Lev 2014-06-29 09:22:33 UTC
*** Bug 1114256 has been marked as a duplicate of this bug. ***

Comment 2 Sandro Bonazzola 2015-01-21 16:02:42 UTC
oVirt 3.5.1 has been released. If problems still persist, please make note of it in this bug report.

Comment 3 Alon Bar-Lev 2015-02-19 13:10:40 UTC
this is a tracker bug for all implications of the aaa rewrite, reading bug#1194273 as it is related to this effort.


Note You need to log in before you can comment on or make changes to this bug.