This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 1088390 - Multiple monitors on QXL device work poorly or not at all at high resolutions
Multiple monitors on QXL device work poorly or not at all at high resolutions
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: mingw-virt-viewer (Show other bugs)
3.3.0
x86_64 Linux
high Severity high
: ---
: 3.5.0
Assigned To: Default Assignee for SPICE Bugs
Desktop QE
spice
: Reopened, TestBlocker
Depends On: 770842 787160 787578 842298 842305 842310 842411 894350
Blocks: 977213 978877 978878 978879 978880 978883 978884 978885 978887 978888 978889 978892 978893 978895 979217 1019470 GSS_RHEV_33_BETA
  Show dependency treegraph
 
Reported: 2014-04-16 10:21 EDT by Robert McSwain
Modified: 2016-02-10 15:20 EST (History)
27 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 787578
Environment:
Last Closed: 2014-06-16 05:43:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Spice
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 46480 None None None Never
oVirt gerrit 16803 None None None Never
oVirt gerrit 19360 None None None Never
oVirt gerrit 19361 None None None Never
oVirt gerrit 19720 None None None Never

  None (edit)
Comment 5 Alon Levy 2014-05-15 07:44:18 EDT
Can you please test http://brewweb.devel.redhat.com/brew/taskinfo?taskID=7444793 as a fix? (see comment 17 on bug 1076728)
Comment 15 David Blechter 2014-06-09 08:37:29 EDT
Robert, can you reply on https://bugzilla.redhat.com/show_bug.cgi?id=1088390#c14? 

thanks, David
Comment 16 Robert McSwain 2014-06-10 12:04:27 EDT
David, I think that since the Z-Stream/errata solves this and it's fixed in 6.5 this should be fine to close this out. Thank you guys for your help!

-Robert

Note You need to log in before you can comment on or make changes to this bug.