Bug 1561169 - [RFE] FFU: MVP Definition for Fast Forward Upgrade functionality
Summary: [RFE] FFU: MVP Definition for Fast Forward Upgrade functionality
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: rc
: 13.0 (Queens)
Assignee: Lukas Bezdicka
QA Contact: Marius Cornea
URL:
Whiteboard:
Depends On: 1537054 1561255 1562220 1565374 1566294 1568561 1571901 1572827 1573026 1573327 1573496 1573922 1574424 1576079 1576482
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-03-27 19:49 UTC by Mike Orazi
Modified: 2018-06-27 13:49 UTC (History)
11 users (show)

Fixed In Version: openstack-tripleo-heat-templates-8.0.2-23.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-27 13:48:49 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:2086 None None None 2018-06-27 13:49:42 UTC

Description Mike Orazi 2018-03-27 19:49:40 UTC
Description of problem:  

This is a placeholder for defining the minimal candidate workflow for Fast Forward Upgrades (10-13).


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Arik Chernetsky 2018-04-03 07:08:53 UTC
We are aiming to have following Minimal Viable product (aka MVP) test as follow:
3 controller (HA) + 2/3 computes (to allow migration) + 3 internal ceph -> infrastructure networking: ipv4, tenant networking: vxlan, stack name: default.
This a basic set of features we have in RHOS and majority of our customer have such deployment.

Comment 3 Mike Orazi 2018-05-09 16:59:51 UTC
I think we are testing MVP presently with a number of patches that are being tracked individually.  I would suggest we either move this to ON_QA or keep this here as a tracker but make sure all the depends on References the correct set of bugs we are actively working on.

Comment 6 errata-xmlrpc 2018-06-27 13:48:49 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086


Note You need to log in before you can comment on or make changes to this bug.