Bug 656002 - [abrt] gvfs-afc-1.6.4-3.fc14: malloc_consolidate: Process /usr/libexec/gvfsd-afc was killed by signal 11 (SIGSEGV)
[abrt] gvfs-afc-1.6.4-3.fc14: malloc_consolidate: Process /usr/libexec/gvfsd-...
Status: CLOSED DUPLICATE of bug 755772
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:8cf20554873b8e7c9f17749061b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-22 15:27 EST by gregor
Modified: 2015-03-03 17:55 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 10:06:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (38.85 KB, text/plain)
2010-11-22 15:27 EST, gregor
no flags Details

  None (edit)
Description gregor 2010-11-22 15:27:33 EST
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-afc --spawner :1.8 /org/gtk/gvfs/exec_spaw/43
component: gvfs
crash_function: malloc_consolidate
executable: /usr/libexec/gvfsd-afc
kernel: 2.6.35.6-48.fc14.x86_64
package: gvfs-afc-1.6.4-3.fc14
rating: 4
reason: Process /usr/libexec/gvfsd-afc was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
How to reproduce: crashed during i connect my iphone 4 (ios 4.1)
time: 1290457490
uid: 500
Comment 1 gregor 2010-11-22 15:27:36 EST
Created attachment 462132 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-30 10:06:10 EDT
Backtrace analysis found this bug to be similar to bug #755772, closing as duplicate.

Bugs which were found to be similar to this bug: bug #744564, bug #754443, bug #755772, bug #756533, bug #756556, bug #756557, bug #756886, bug #756948, bug #757367, bug #757513, bug #757572, bug #757824, bug #757942, bug #758482, bug #758692, bug #759484, bug #759582, bug #759890, bug #759911, bug #759973, bug #760331, bug #760539, bug #760736, bug #761316, bug #761534, bug #761595, bug #765970, bug #766143, bug #766158, bug #766159, bug #768195, bug #772052

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 755772 ***

Note You need to log in before you can comment on or make changes to this bug.