Bug 666798 - [abrt] gedit-2:2.30.4-1.fc14: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
[abrt] gedit-2:2.30.4-1.fc14: Process /usr/bin/gedit was killed by signal 6 (...
Status: CLOSED DUPLICATE of bug 665313
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:0d3661eb91a3492cc16a223e743...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-03 03:55 EST by freetg
Modified: 2012-03-20 12:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 12:10:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.83 KB, text/plain)
2011-01-03 03:55 EST, freetg
no flags Details

  None (edit)
Description freetg 2011-01-03 03:55:07 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: gedit
component: gedit
crash_function: ibus_connection_call_with_reply_valist
executable: /usr/bin/gedit
kernel: 2.6.35.9-64.fc14.x86_64
package: gedit-2:2.30.4-1.fc14
rating: 4
reason: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1293008100
uid: 500

How to reproduce
-----
1.gedit
2.
3.
Comment 1 freetg 2011-01-03 03:55:17 EST
Created attachment 471449 [details]
File: backtrace
Comment 2 Pichan 2011-04-10 02:41:36 EDT
Package: gedit-2:2.30.4-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Watching a video in Vimeo
Comment 3 abrt-bot 2012-03-20 12:10:03 EDT
Backtrace analysis found this bug to be similar to bug #665313, closing as duplicate.

Bugs which were found to be similar to this bug: 
  firefox: bug #541822, bug #615671, bug #620492, bug #625631, bug #635948, bug #648316, bug #650072, bug #651741, bug #653771, bug #660275, bug #665938, bug #683109, bug #688362, bug #692023
  gedit: bug #617952, bug #730497
  gtk2: bug #665313
  ibus: bug #533991, bug #538801, bug #539821, bug #604976
  nautilus: bug #701013
  openoffice.org: bug #622673, bug #666082, bug #668912
  rhythmbox: bug #613959, bug #617215, bug #666808
  thunderbird: bug #617101, bug #619420, bug #636357, bug #643232, bug #658883, bug #674341

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 665313 ***

Note You need to log in before you can comment on or make changes to this bug.