Bug 670497 - [abrt] avant-window-navigator-0.4.0-2.fc14: Process /usr/bin/awn-applet was killed by signal 6 (SIGABRT)
[abrt] avant-window-navigator-0.4.0-2.fc14: Process /usr/bin/awn-applet was k...
Status: CLOSED DUPLICATE of bug 750546
Product: Fedora
Classification: Fedora
Component: avant-window-navigator (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
abrt_hash:c7136b95aad28bebb37c5d5e27b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-18 08:49 EST by Inkvizitor
Modified: 2012-03-21 13:34 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:34:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.62 KB, text/plain)
2011-01-18 08:49 EST, Inkvizitor
no flags Details

  None (edit)
Description Inkvizitor 2011-01-18 08:49:54 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: awn-applet -p /usr/share/avant-window-navigator/applets/notification-daemon.desktop -u 1294317532 -w 56623165 -i 1
component: avant-window-navigator
crash_function: desktop_agnostic_config_gconf_backend_notify_proxy
executable: /usr/bin/awn-applet
kernel: 2.6.35.10-74.fc14.x86_64
package: avant-window-navigator-0.4.0-2.fc14
rating: 4
reason: Process /usr/bin/awn-applet was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1295358455
uid: 500

How to reproduce
-----
1.
2.
3.
1
Comment 1 Inkvizitor 2011-01-18 08:49:56 EST
Created attachment 474050 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2011-04-05 01:40:26 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 abrt-bot 2012-03-21 13:34:13 EDT
Backtrace analysis found this bug to be similar to bug #750546, closing as duplicate. This bug seems to belong to component GConf2.

Bugs which were found to be similar to this bug: 
  avant-window-navigator: bug #611173, bug #628651
  evolution: bug #674492
  gnome-applet-alarm-clock: bug #566747
  gnome-panel: bug #537237, bug #563490
  gnome-shell: bug #750546, bug #789755
  gnome-system-monitor: bug #583041, bug #674466
  libcompizconfig: bug #546353
  nautilus: bug #606148

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 750546 ***

Note You need to log in before you can comment on or make changes to this bug.