Bug 674466 - [abrt] gnome-system-monitor-2.28.2-1.fc14: load_graph_change_speed: Process /usr/bin/gnome-system-monitor was killed by signal 6 (SIGABRT)
[abrt] gnome-system-monitor-2.28.2-1.fc14: load_graph_change_speed: Process /...
Status: CLOSED DUPLICATE of bug 750546
Product: Fedora
Classification: Fedora
Component: gnome-system-monitor (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Søren Sandmann Pedersen
Fedora Extras Quality Assurance
abrt_hash:0824afe5cc5e0b5f5bb3a7a03f5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-01 20:27 EST by djwilliams2
Modified: 2014-06-18 05:14 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:34:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (16.62 KB, text/plain)
2011-02-01 20:27 EST, djwilliams2
no flags Details

  None (edit)
Description djwilliams2 2011-02-01 20:27:20 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gnome-system-monitor
component: gnome-system-monitor
crash_function: load_graph_change_speed
executable: /usr/bin/gnome-system-monitor
kernel: 2.6.35.10-74.fc14.x86_64
package: gnome-system-monitor-2.28.2-1.fc14
rating: 4
reason: Process /usr/bin/gnome-system-monitor was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1296609405
uid: 500

How to reproduce
-----
1. system monitor would not close
2. while changing the refresh in preferences program crashed
3.
Comment 1 djwilliams2 2011-02-01 20:27:25 EST
Created attachment 476510 [details]
File: backtrace
Comment 2 David R. Fischer 2011-02-11 10:43:25 EST
Package: gnome-system-monitor-2.28.2-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
changing displayed fields
Comment 3 abrt-bot 2012-03-21 13:34:24 EDT
Backtrace analysis found this bug to be similar to bug #750546, closing as duplicate. This bug seems to belong to component GConf2.

Bugs which were found to be similar to this bug: 
  avant-window-navigator: bug #611173, bug #628651, bug #670497
  evolution: bug #674492
  gnome-applet-alarm-clock: bug #566747
  gnome-panel: bug #537237, bug #563490
  gnome-shell: bug #750546, bug #789755
  gnome-system-monitor: bug #583041
  libcompizconfig: bug #546353
  nautilus: bug #606148

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 750546 ***

Note You need to log in before you can comment on or make changes to this bug.