Bug 789755 - [abrt] gnome-shell-3.2.2.1-1.fc16: app_load_events: Process /usr/libexec/gnome-shell-calendar-server was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.2.2.1-1.fc16: app_load_events: Process /usr/libexec/gnom...
Status: CLOSED DUPLICATE of bug 750546
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:49eac6a513e0faa9a46b8e63b14...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-12 15:17 EST by Frank
Modified: 2012-03-21 13:34 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:34:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (5.74 KB, text/plain)
2012-02-12 15:17 EST, Frank
no flags Details
File: maps (31.18 KB, text/plain)
2012-02-12 15:17 EST, Frank
no flags Details
File: backtrace (42.73 KB, text/plain)
2012-02-12 15:17 EST, Frank
no flags Details

  None (edit)
Description Frank 2012-02-12 15:17:40 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/gnome-shell-calendar-server
crash_function: app_load_events
executable:     /usr/libexec/gnome-shell-calendar-server
kernel:         3.2.5-3.fc16.x86_64
pid:            1975
pwd:            /home/frank
reason:         Process /usr/libexec/gnome-shell-calendar-server was killed by signal 11 (SIGSEGV)
time:           Sun 12 Feb 2012 02:19:06 PM EST
uid:            1000
username:       frank

backtrace:      Text file, 43757 bytes
dso_list:       Text file, 5878 bytes
maps:           Text file, 31932 bytes

build_ids:
:16053224897d5961128b8819407b87a74957908a
:1c6a95451ee19617be5abea3d121f0226d21ddda
:c70a8968910be0400103a9a949442d049b60a947
:d77fab175f850c429139c7d293da09d6db6dbf05
:fd8a00c88eb1fd6872e45001f9ed4e5c6172995e
:ec72f897bbac2f33aadee57e01b7e01bbed4c534
:654e699eb1cea449b629a3fa137b113e6a214831
:89017ab0b75e533e4294f74ee8f7db3daceea536
:a515533fc33191eb58338ffe94af603da07ce402
:e3c88cb9ea428bd61f4064dbd53acae2d396a1ec
:7f61fb1b16866dcb14575dfc5dda295a8c416071
:b492837dde7c9f97bee3e688aa7a2eb39ed1666a
:0fccce2fdb46650674ef5b64fae5f25f14c88e08
:a221448265af900aa7915d93687a534922617387
:ab59942678bcdecb23756804dcd0aac63ccc1669
:83cb4627bed5c756d4e6f23badf8a6b4b042f4e6
:c124e79ca47fee27b34b962e8144fd5ae98f1dae
:74ae88173658854383370d76513e8146f1b5e933
:28fefa0d4f9eae933375f595bad72153c8f83db6
:aaf7ed41612348bd1141db06cadd428244aa6ea5
:9d1209fc79304f03cc839de1c0036c61b48dfff8
:f0d50e3af2dfee021a327fb85a993a2312a98145
:638db099ff5fb986d1a092629d1bb1dca5be4904
:e5429e0905bedecc534b057783916ba43e06a66e
:44ece411beb2ef1acdb5eb2161666de41cc2f31d
:36a149d1e2c29890b616402f6bc5e3f69ca2738e
:a594ab36356a9b6dc6ecf25a6124463ccbfd0a29
:bfa713fda01e5880fdba7387f6053e350dcf9738
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:d8b26823ae85343e974130aa7fb18f8e7a8f6c3d
:aaf62304b0fc10611d35b4f56005479d4c58868d
:c8a4e40c84c2f52e78c64d31efc0191c565a9049
:2976a5f82b01d5dedaaefdd41fa7a78b090c75a1
:96f8ca7cdedbacc6753c9144239a8af15495e0c0
:67aac0b79f10ac5dbd5e4e9253639121570ff317
:163b323da65b708418226eb5fa8b057c731d1475
:6ecc3efaedf849a17c30a67fe15b4dacca1bd981
:0911ea7c180d733724f89037b8e8a34e64024aec
:dc998e8c1e1dc44c684b9b86e753945a868e134a
:58f626f3815dd6adeb4a543bca2472ab98f2953b
:56cd5a4b8ecf7f375c95a4fd575895efbe294071
:48aea888319e1848137073c9cbde54a4c2a731c9
:def26af84b42f254ab41ff78fd9568885c7ad382
:0406dc93e5d067b98e166932201a6df7dde67888
:3ed9e61c2b7e707ce244816335776afa2ad0307d
:6502dd4813f98137c70e6e05cc43828f5c2263c1
:4953d1f613914126bccceb3cb96386647ffba9df
:2639b5594fe4d7897db63ecd1ebb9681438317a8
:e17eba0db37de02eb984c3dba5db3ba21ae809c8
:4c842320387ff7f6f91b7842b223c16518be909f
:cfd6e064ee1dde01516f4a3bb8b2b52e155464ad
:edebfad67bdac472272d049dc7ec302f47b02f32
:de272a66db7a1b50e62eaf658976bce648412179
:ee2f04900ae1f07517d91eba300ef385fccab1b8
:374add1ead31ccb449779bc7ee7877de3377e5ad
:be507c791e34415e8f42f0e6030c889b2895cf9a
:07470201df55a5254027d05fa4dc509b10f2986a
:e814ef8432b7dec42a0b8ec12b9abd9fc7f57b40
:0fe03f2aa418c7dbfdc2d0d1802a8e86b27d3120
:c6739204320eb15bdcdba039a2b183298170403e
:d460d68692c1b32346f469e0a9ab3933cf1f3d1c
:2d9ae3fea1137b6c03595df3630a2766be4386bd
:8acc43df965b3c0a70dcfad11c0ade056bdb055b
:3269336f76283d9cebaa8222e0017c80fd14bdf6
:a28b15796672928bb44b262c88052ae601bf5955
:7994f114cf7189e482f2665fae8e351ed8bc05e3
:66407188bb9a32d8d49d929530285f6da65861aa
:0ce9819eb7014de7e72eec40979dd5e4d6566dca
:c2d49d72ec1a1e68b39c3724693f83f44d80a259
:37c84b700d36cedd486ab4259d4fb8cd34eb0d6b
:30d222cbaa7087ff6613d2737d967fc570ec8a72
:b52910cb0ec78fad5eb97e047ebb674f819cf19c
:0d660a4db2aecb2346e3ef73975137341f48baac
:872e5bd5169ee249d0b1e2bb3a7c2bd2369e1b38
:b0a2d0b4c09d819887ec7d711c8cf3977a074c4f
:a518a8b1b5c3e80dee813df05e951d205d6ac48c
:039fa6513c8be0eab677418b0a725349ad844148
:2670385f49fb9f120f7cf843f211e3c620da8632

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=f4f7dba1e390065fd039ec9b0000000f-1328987774.481937-237933023
:GNOME_KEYRING_CONTROL=/tmp/keyring-sIiVWx
:IMSETTINGS_MODULE=none
:USER=frank
:USERNAME=frank
:MAIL=/var/spool/mail/frank
:PATH=/usr/java/default/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/frank/.local/bin:/home/frank/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/frank
:JAVA_HOME=/usr/java/default
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1642
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/frank
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=frank
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-GlC6GzOi5U,guid=b9db13b38c3d5a28a02b49d50000004b
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/frank
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-frank-wNZvS1/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1648,unix/unix:/tmp/.ICE-unix/1648
:GPG_AGENT_INFO=/tmp/keyring-sIiVWx/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-sIiVWx/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'

smolt_data:
:
:
:General
:=================================
:UUID: 7c8bd71f-fa12-4c86-b9cf-2a0034b8215a
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 5319.68
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7 CPU       M 620  @ 2.67GHz
:CPU Stepping: 5
:CPU Family: 6
:CPU Model Num: 37
:Number of CPUs: 4
:CPU Speed: 2667
:System Memory: 3817
:System Swap: 5855
:Vendor: LENOVO
:System: 4313CTO ThinkPad T510
:Form factor: Notebook
:Kernel: 3.2.5-3.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4480:59426:6058:8499) pci, sdhci-pci, BASE, MMC/SD Host Controller
:(4480:57904:6058:8500) pci, None, BASE, Memory Stick Host Controller
:(4480:59442:6058:8502) pci, firewire_ohci, FIREWIRE, FireWire Host Controller
:(32902:11362:6058:8598) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(32902:11521:6058:8598) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:68:6058:8595) pci, None, HOST/PCI, Core Processor DRAM Controller
:(32902:69:6058:8596) pci, pcieport, PCI/PCI, Core Processor PCI Express x16 Root Port
:(32902:11536:6058:8598) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:11537:6058:8598) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(32902:11538:6058:8598) pci, None, HOST/PCI, Core Processor Reserved
:(32902:11539:6058:8598) pci, None, HOST/PCI, Core Processor Reserved
:(32902:15152:6058:8551) pci, i801_smbus, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:15151:6058:8552) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 6 port SATA AHCI Controller
:(32902:15111:6058:8550) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(32902:15154:6058:8592) pci, intel ips, NONE, 5 Series/3400 Series Chipset Thermal Subsystem
:(32902:4330:6058:8531) pci, e1000e, ETHERNET, 82577LM Gigabit Network Connection
:(32902:9288:6058:8549) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:15164:6058:8547) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15156:6058:8547) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15204:6058:8543) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(32902:16953:32902:4881) pci, iwlwifi, NETWORK, Centrino Advanced-N 6200 2x2 AGN
:(32902:15176:6058:8548) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 4
:(32902:15170:6058:8548) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15172:6058:8548) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 2
:(32902:15178:6058:8548) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 5
:(32902:15190:6058:8542) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(4318:3043:6058:8591) pci, snd_hda_intel, MULTIMEDIA, High Definition Audio Controller
:(4318:2668:6058:8540) pci, nouveau, VIDEO, GT218 [NVS 3100M]
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/VolGroup-lv_root / ext4 4096 4096 13092026 10891797 10760775 3276800 3096213 3096213
:/dev/sda2 WITHHELD fuseblk 4096 4096 95574271 51693518 51693518 207101752 206879823 206879823
:/dev/sda3 /boot ext4 1024 1024 508745 409482 383882 128016 127737 127737
:/dev/mapper/VolGroup-lv_home /home ext4 4096 4096 11453076 9624139 9050290 2869776 2825305 2825305
:

var_log_messages:
:Feb 12 14:19:06 localhost kernel: [58198.145587] gnome-shell-cal[1975]: segfault at 1 ip 0000000000404e31 sp 00007ffff67b2120 error 4 in gnome-shell-calendar-server.#prelink#.1kOOyp (deleted)[400000+8000]
:Feb 12 14:19:06 localhost abrt[10072]: File '/usr/libexec/gnome-shell-calendar-server.#prelink#.1kOOyp' seems to be deleted
:Feb 12 14:19:06 localhost abrt[10072]: File '/usr/libexec/gnome-shell-calendar-server.#prelink#.1kOOyp' seems to be a prelink temporary file
:Feb 12 14:19:06 localhost abrt[10072]: Saved core dump of pid 1975 (/usr/libexec/gnome-shell-calendar-server) to /var/spool/abrt/ccpp-2012-02-12-14:19:06-1975 (19554304 bytes)

xsession_errors:
:(gnome-shell-calendar-server:1975): GLib-GObject-WARNING **: invalid uninstantiatable type `void' in cast to `ECal'
:(gnome-shell-calendar-server:1975): libecal-CRITICAL **: file e-cal.c: line 4527: assertion `E_IS_CAL (ecal)' failed
Comment 1 Frank 2012-02-12 15:17:44 EST
Created attachment 561285 [details]
File: dso_list
Comment 2 Frank 2012-02-12 15:17:46 EST
Created attachment 561286 [details]
File: maps
Comment 3 Frank 2012-02-12 15:17:47 EST
Created attachment 561287 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-21 13:34:04 EDT
Backtrace analysis found this bug to be similar to bug #750546, closing as duplicate. This bug seems to belong to component GConf2.

Bugs which were found to be similar to this bug: 
  avant-window-navigator: bug #611173, bug #628651, bug #670497
  evolution: bug #674492
  gnome-applet-alarm-clock: bug #566747
  gnome-panel: bug #537237, bug #563490
  gnome-shell: bug #750546
  gnome-system-monitor: bug #583041, bug #674466
  libcompizconfig: bug #546353
  nautilus: bug #606148

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 750546 ***

Note You need to log in before you can comment on or make changes to this bug.