This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 679607 - [abrt] gnome-terminal-2.32.0-1.fc14: terminal_accels_init: Process /usr/bin/gnome-terminal was killed by signal 11 (SIGSEGV)
[abrt] gnome-terminal-2.32.0-1.fc14: terminal_accels_init: Process /usr/bin/g...
Status: CLOSED DUPLICATE of bug 755992
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
abrt_hash:0cef633d9d3b881da1a445f0101...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-22 18:59 EST by Kerome
Modified: 2012-03-21 11:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 11:56:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.72 KB, text/plain)
2011-02-22 18:59 EST, Kerome
no flags Details

  None (edit)
Description Kerome 2011-02-22 18:59:07 EST
abrt version: 1.1.17
architecture: i686
Attached file: backtrace, 18144 bytes
cmdline: gnome-terminal
component: gnome-terminal
Attached file: coredump, 18538496 bytes
crash_function: terminal_accels_init
executable: /usr/bin/gnome-terminal
kernel: 2.6.35.11-83.fc14.i686
package: gnome-terminal-2.32.0-1.fc14
rating: 4
reason: Process /usr/bin/gnome-terminal was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1298428411
uid: 500

How to reproduce
-----
1. i open it 
2.and then its close by itself
3.
Comment 1 Kerome 2011-02-22 18:59:09 EST
Created attachment 480297 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-21 11:56:00 EDT
Backtrace analysis found this bug to be similar to bug #755992, closing as duplicate.

Bugs which were found to be similar to this bug: bug #742824, bug #744126, bug #753533, bug #755992, bug #757526, bug #757801, bug #761289, bug #761719, bug #766758, bug #768211, bug #768678, bug #770056, bug #770835, bug #771277, bug #772091, bug #772384, bug #782906, bug #789451

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 755992 ***

Note You need to log in before you can comment on or make changes to this bug.