Bug 782906 - [abrt] gnome-terminal-3.2.1-2.fc16: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
[abrt] gnome-terminal-3.2.1-2.fc16: Process /usr/bin/gnome-terminal was kille...
Status: CLOSED DUPLICATE of bug 755992
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:42f9cbec94117a87962188b5b7e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-18 15:18 EST by MediaBusiness
Modified: 2012-03-21 11:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 11:55:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (7.34 KB, text/plain)
2012-01-18 15:18 EST, MediaBusiness
no flags Details
File: maps (18.38 KB, text/plain)
2012-01-18 15:18 EST, MediaBusiness
no flags Details
File: backtrace (22.62 KB, text/plain)
2012-01-18 15:18 EST, MediaBusiness
no flags Details

  None (edit)
Description MediaBusiness 2012-01-18 15:18:38 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/gnome-terminal -x /bin/sh -c 'cd \'/home/andrea/Scrivania\' && exec $SHELL'
executable:     /usr/bin/gnome-terminal
kernel:         3.1.9-1.fc16.i686.PAE
pid:            2646
pwd:            /home/andrea
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           mer 18 gen 2012 21:16:01 CET
uid:            1000
username:       andrea
xsession_errors: 

backtrace:      Text file, 23162 bytes
dso_list:       Text file, 7512 bytes
maps:           Text file, 18820 bytes

build_ids:
:97845cb2720bca8939ad32f1cab67f27a2c1921f
:9d63dc2ec7319f8f859631fe02b108b896da5450
:1df53725e371c75ee897f32d82ec0497ecbb8599
:e86c829bf8553d6b593dbd8c4df0957268dc8328
:88eb1cabfe143e1a4f2a7ed8614c540945c22b78
:b51d82e58cf1d3dab20e44b114cfcf7ee1f31c74
:96b666a7f6d7a80ea6f9aef54f0cdd0f6190c058
:28ddd12438002da2e5c04597e9785381d9629c9f
:a031ec247ebfa2c35d637f0c427474d7a0e43904
:7ebe92fe862ff1ced28ef663113303af0fcdd9e3
:641296f1c3020865058939e8629a44acffcc3339
:c9bedc7ec229b2a2e2ec1b6a6581b415c98bc4c1
:92b99890f5d3dd6816e1a8125e9de9ac08931ac7
:11e752a8e19a41ab95fc6d418fcc0a706fefcf27
:5b853064c3d832d471e71bb67b714a7f69ff11d3
:3aed71a6e79a28101ca36e6e9b3e8e053b73421a
:b2d5c5f02b6e6eb34dc593699c0b0bf516280159
:a0b366e13cecd6a811ac0afa3481d443b583aa4c
:22e8464295e8c8cc1366cdbcfebf2d7a4b5a32a7
:bdbcb7ad0ae16806e9002af3c6d1ec65353108a0
:fb5857630898b86982a33a2148c700026700dd01
:42859023e4ec83a16446984b1e0c7510a38731c4
:aa9a4df5fa16320332ea125a458d7c569194d323
:d31267db07bb7f102633c43adc7b083b45aef1d5
:917b19e34a4e653ea2f5151867bfb15e683a008d
:7523f9012d700a579c80e83f54445e7bfceb4eca
:d901210c1e549a645a3a6e781ccc9025e18bd845
:d1bd2374eb12ee6116690a80ce23d695b3d585e8
:861a77ab9a119a2c5a1231ef306cdb56dbb739e8
:b13cac156e2f55d436d38abd7d82c6f0b2537dd1
:647951954dab9eadcf521b97c5f9d7566b1e79c8
:f8e2e3adf420486889169759ccf806dc393ca12f
:40daa8e4d76cf1e5ac5ea0f7a8fd42336f0eff53
:af5eca4c988424912f1cbe04629f5c8a11109184
:879571cf1e8dd31736d0f24b55e0daffc1591278
:36cc7c0490b1d29bbe496654fe01dea01f6c8615
:583facf695e1606021a23d426db82fc6f55183e8
:20e55e40b2f98606fcb0891424b09eb7e723ce8f
:fb138a019cd93aa6212be49f31654f7bcb474640
:15bab279752ad8e30f901abae77bcb1ed1f38977
:b4f8b453c124f1bcf32ee8273b7e7f149202ff68
:cc9b559762994147c37d0cac8a3512e4b0e94e06
:1f19dd0ae78a24ebf6391fbacfb4fd9c38ad1b0b
:5bfb5514afe40f504eaee43c6b73147644483503
:e508d97ada97f7e95f0b671f497fe0f779a25d58
:6400f8b1506a2b01270ddb7fa0d07487fc7dbaa6
:b10700e21469fe984e0c5ff87fb2a382dfee4e4a
:23d1086014ed5544b3df4cee1f95694032252322
:12da4d1dc9764d3990ab6a2def5a88c4687d4550
:e012145a98558b7d015f3ccf3cacfac44b498980
:ced82078ed2f1dd18f92fb24bf6b760a4f5b178c
:faa844e460702359079f4f15f1f881e87777abb6
:85d6747093886eff44cf10e88d3eb9c88b6eb95d
:adca4c604227da51f7a095c00f343e39dda76d54
:5031c4c03882fc3c5cc3dd84e2b4491d8bd08af3
:4cadcee4cbcd48d8b8766361bf2e80d593a46536
:4ad17dce13b95c3f6543c3ab56624e321dc1fce8
:21d0a4a7a50fccfd28494f22a8c0c17644fca991
:8403f33f0be1a3653acd05b560f87aa1363d02d7
:030b651bfa42f57fde8249f7c6d3ece6d1f57343
:82674b49345364df4c158e8258b93fd4d8fdbae0
:1c92bde3bc752e5630e24d8699a50bcff735af0b
:5be7d4b0b414ff1d53ac4a745d1c20ceea97ce31
:872fe6020efffe0829a231da5dd4e51f41a4dce3
:d94f52f020f5a21d89ce70745a9bfb78cee38ba4
:c556015f845dd121b896aece6da77f26a2d18539
:28b8cc9cda751c67558ec59cc16019154ebf56ae
:798697a352bae4178953ba502fb04f33dd0ed987
:e530905cf16f4fe947e40133fa84d64efde1e601
:55433495aa80cf9e1f994ea7e7ae278422ef1ede
:d7cd016536dcce05ea28a1219c92eb9507121fa3
:1ecbaf5c5ac1f22012c83df335687b3c09ae5289
:1e433d5156c8decab4ff0f1125eefb5a5bef4622
:9b74e05fa75cf73df1da0c05a7b1528f0ec8a0f0
:4b045111479e1ec97d0ef5668482bf808e8dadba
:10cec21724c13b95ec03f00985b0405412817a49

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=bw8
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=c38e144c4625ed27f08c07f50000000d-1326914029.140252-1252765067
:PERL5LIB=/home/andrea/perl5/lib/perl5/i386-linux-thread-multi:/home/andrea/perl5/lib/perl5
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-FigHse
:'PERL_MB_OPT=--install_base /home/andrea/perl5'
:QTINC=/usr/lib/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=andrea
:USERNAME=andrea
:MAIL=/var/spool/mail/andrea
:PATH=/home/andrea/perl5/bin:/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/andrea/.local/bin:/home/andrea/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/andrea
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1876
:LANG=it_IT.utf8
:MODULEPATH=/usr/share/Modules/modulefiles:/etc/modulefiles
:GDM_LANG=it_IT.utf8
:LOADEDMODULES=
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/andrea
:XDG_SEAT=seat0
:SHLVL=1
:PERL_LOCAL_LIB_ROOT=/home/andrea/perl5
:LOGNAME=andrea
:QTLIB=/usr/lib/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-Nl37MAxtDN,guid=6db3b8cea238d9f6cb78703100000030
:MODULESHOME=/usr/share/Modules
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/andrea
:DISPLAY=:0.0
:PERL_MM_OPT=INSTALL_BASE=/home/andrea/perl5
:XAUTHORITY=/var/run/gdm/auth-for-andrea-tBa6y5/database
:'module=() {  eval `/usr/bin/modulecmd bash $*`\n}'
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1880,unix/unix:/tmp/.ICE-unix/1880
:GPG_AGENT_INFO=/tmp/keyring-FigHse/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-FigHse/ssh
:DESKTOP_AUTOSTART_ID=10d8fd784e376794f4132691403025968500000018800036

smolt_data:
:
:
:Generale
:=================================
:UUID: 2d7a0a73-0c8b-4d38-8882-7061ef02fe7e
:OS: Fedora release 16 (Verne)
:Run level predefinito: Unknown
:Linguaggio: it_IT.utf8
:Piattaforma: i686
:BogoMIPS: 5250.16
:Venditore CPU: GenuineIntel
:Modello CPU: Intel(R) Core(TM)2 Duo CPU     E6750  @ 2.66GHz
:CPU Stepping: 11
:Famiglia della CPU: 6
:Numero modello CPU: 15
:Numero di CPU: 2
:Velocità CPU: 2670
:Memoria di sistema: 8073
:Swap di sistema: 1999
:Venditore: To Be Filled By O.E.M.
:Sistema: To Be Filled By O.E.M. To Be Filled By O.E.M.
:Form factor: Desktop
:Kernel: 3.1.9-1.fc16.i686.PAE
:SELinux abilitato: 0
:Politica di SELinux: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Dispositivi
:=================================
:(4318:914:0:0) pci, nouveau, VIDEO, G73 [GeForce 7600 GS]
:(32902:11808:6217:11808) pci, None, HOST/PCI, 4 Series Chipset DRAM Controller
:(32902:11809:6217:11809) pci, pcieport, PCI/PCI, 4 Series Chipset PCI Express Root Port
:(4358:12548:4358:12548) pci, ehci_hcd, USB, USB 2.0
:(32902:14896:6217:14896) pci, i801_smbus, SERIAL, 82801JI (ICH10 Family) SMBus Controller
:(32902:14880:6217:14880) pci, ata_piix, STORAGE, 82801JI (ICH10 Family) 4 port SATA IDE Controller #1
:(32902:14872:6217:14872) pci, None, PCI/ISA, 82801JIB (ICH10) LPC Interface Controller
:(32902:14886:6217:14886) pci, ata_piix, STORAGE, 82801JI (ICH10 Family) 2 port SATA IDE Controller #2
:(32902:9294:6217:9294) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:14901:6217:14901) pci, uhci_hcd, USB, 82801JI (ICH10 Family) USB UHCI Controller #2
:(32902:14900:6217:14900) pci, uhci_hcd, USB, 82801JI (ICH10 Family) USB UHCI Controller #1
:(32902:14905:6217:14905) pci, uhci_hcd, USB, 82801JI (ICH10 Family) USB UHCI Controller #6
:(32902:14902:6217:14902) pci, uhci_hcd, USB, 82801JI (ICH10 Family) USB UHCI Controller #3
:(32902:14906:6217:14906) pci, ehci_hcd, USB, 82801JI (ICH10 Family) USB2 EHCI Controller #1
:(32902:14908:6217:14908) pci, ehci_hcd, USB, 82801JI (ICH10 Family) USB2 EHCI Controller #2
:(6523:9064:6217:9064) pci, pata_jmicron, STORAGE, JMB368 IDE controller
:(32902:14916:6217:14916) pci, pcieport, PCI/PCI, 82801JI (ICH10 Family) PCI Express Root Port 3
:(32902:14918:6217:14918) pci, pcieport, PCI/PCI, 82801JI (ICH10 Family) PCI Express Root Port 4
:(32902:14912:6217:14912) pci, pcieport, PCI/PCI, 82801JI (ICH10 Family) PCI Express Root Port 1
:(32902:14914:6217:14914) pci, pcieport, PCI/PCI, 82801JI (ICH10 Family) PCI Express Port 2
:(32902:14910:6217:2184) pci, snd_hda_intel, MULTIMEDIA, 82801JI (ICH10 Family) HD Audio Controller
:(32902:14903:6217:14903) pci, uhci_hcd, USB, 82801JI (ICH10 Family) USB UHCI Controller #4
:(32902:14904:6217:14904) pci, uhci_hcd, USB, 82801JI (ICH10 Family) USB UHCI Controller #5
:(4358:12344:4358:12344) pci, uhci_hcd, USB, VT82xxxxx UHCI USB 1.1 Controller
:(4358:12344:4358:12344) pci, uhci_hcd, USB, VT82xxxxx UHCI USB 1.1 Controller
:(32902:14922:6217:14922) pci, pcieport, PCI/PCI, 82801JI (ICH10 Family) PCI Express Root Port 6
:(4332:33128:6217:33128) pci, r8169, ETHERNET, Motherboard (one of many)
:(4358:12356:6217:12356) pci, firewire_ohci, FIREWIRE, VT6306/7/8 [Fire II(M)] IEEE 1394 OHCI Controller
:(4401:28979:0:768) pci, saa7134, MULTIMEDIA, SAA7131/SAA7133/SAA7135 Video Broadcast Decoder
:
:
:Informazioni sul filesystem
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda4 / ext4 4096 4096 107533052 55007005 49544644 27312128 26461899 26461899
:/dev/sda1 WITHHELD fuseblk 4096 4096 12209392 8617735 8617735 34536476 34491026 34491026
:/dev/sda2 /boot ext4 1024 1024 495844 336530 310930 128016 127778 127778
:

var_log_messages:
:Jan 17 09:58:15 bw8 abrt[2668]: Saved core dump of pid 2664 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2012-01-17-09:58:15-2664 (27860992 bytes)
:Jan 17 09:59:32 bw8 abrt[2836]: Saved core dump of pid 2816 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2012-01-17-09:59:31-2816 (27873280 bytes)
:Jan 18 21:16:01 bw8 abrt[2651]: Saved core dump of pid 2646 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2012-01-18-21:16:01-2646 (27860992 bytes)
Comment 1 MediaBusiness 2012-01-18 15:18:41 EST
Created attachment 556112 [details]
File: dso_list
Comment 2 MediaBusiness 2012-01-18 15:18:44 EST
Created attachment 556113 [details]
File: maps
Comment 3 MediaBusiness 2012-01-18 15:18:47 EST
Created attachment 556114 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-21 11:55:18 EDT
Backtrace analysis found this bug to be similar to bug #755992, closing as duplicate.

Bugs which were found to be similar to this bug: bug #679607, bug #742824, bug #744126, bug #753533, bug #755992, bug #757526, bug #757801, bug #761289, bug #761719, bug #766758, bug #768211, bug #768678, bug #770056, bug #770835, bug #771277, bug #772091, bug #772384, bug #789451

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 755992 ***

Note You need to log in before you can comment on or make changes to this bug.