Bug 802405 - [abrt] evince-3.2.1-2.fc16: Process /usr/bin/evince was killed by signal 6 (SIGABRT)
[abrt] evince-3.2.1-2.fc16: Process /usr/bin/evince was killed by signal 6 (S...
Status: CLOSED DUPLICATE of bug 796500
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
abrt_hash:fe005e4764f71037394a5308866...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-12 09:39 EDT by cstent
Modified: 2012-03-21 13:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 15:12:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (8.26 KB, text/plain)
2012-03-12 09:39 EDT, cstent
no flags Details
File: maps (25.60 KB, text/plain)
2012-03-12 09:39 EDT, cstent
no flags Details
File: backtrace (30.42 KB, text/plain)
2012-03-12 09:39 EDT, cstent
no flags Details

  None (edit)
Description cstent 2012-03-12 09:39:00 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        evince /tmp/recalssification_en.pdf
executable:     /usr/bin/evince
kernel:         3.2.7-1.fc16.i686
pid:            4553
pwd:            /home/cstent
reason:         Process /usr/bin/evince was killed by signal 6 (SIGABRT)
time:           Mon 12 Mar 2012 15:33:52 EET
uid:            1000
var_log_messages: Mar 12 15:33:52 Newton abrt[4565]: Saved core dump of pid 4553 (/usr/bin/evince) to /var/spool/abrt/ccpp-2012-03-12-15:33:52-4553 (56287232 bytes)

backtrace:      Text file, 31147 bytes
dso_list:       Text file, 8454 bytes
maps:           Text file, 26214 bytes

environ:
:XDG_VTNR=1
:XSUNTRANSPORT=shmem
:XDG_SESSION_ID=1
:HOSTNAME=Newton
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GIO_LAUNCHED_DESKTOP_FILE_PID=4553
:GPG_AGENT_INFO=/tmp/keyring-I1KMX4/gpg:0:1
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=b363f883fdc397b92727b2060000000c-1331538749.745453-1293061059
:GJS_DEBUG_OUTPUT=stderr
:GNOME_KEYRING_CONTROL=/tmp/keyring-I1KMX4
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:MOZILLA_FIVE_HOME=/usr/lib/firefox
:IMSETTINGS_MODULE=none
:USER=cstent
:LD_LIBRARY_PATH=/usr/lib/firefox:/usr/lib/firefox/plugins:/usr/lib/firefox
:SSH_AUTH_SOCK=/tmp/keyring-I1KMX4/ssh
:LIBPATH=/usr/lib/firefox:/usr/lib/firefox
:USERNAME=cstent
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1206,unix/unix:/tmp/.ICE-unix/1206
:GNOME_DISABLE_CRASH_DIALOG=1
:MOZ_APP_LAUNCHER=/usr/bin/firefox
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evince.desktop
:MOZ_PLUGIN_PATH=/usr/lib/mozilla/plugins:/usr/lib/firefox/plugins
:MAIL=/var/spool/mail/cstent
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/cstent/.local/bin:/home/cstent/bin
:DESKTOP_SESSION=gnome
:FONTCONFIG_PATH=/etc/fonts:/usr/lib/firefox/res/Xft
:QT_IM_MODULE=xim
:PWD=/home/cstent
:XMODIFIERS=@im=none
:LANG=en_GB.utf8
:GDM_LANG=en_GB.utf8
:XSUNSMESIZE=512
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/cstent
:XDG_SEAT=seat0
:SHLVL=1
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:DYLD_LIBRARY_PATH=/usr/lib/firefox:/usr/lib/firefox
:LOGNAME=cstent
:MOZ_GRE_CONF=/etc/gre.d/gre.conf
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-APDm0SORdY,guid=f632440c463aa6d0b4b930060000002f
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:SHLIB_PATH=/usr/lib/firefox:/usr/lib/firefox
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/cstent
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-cstent-LhJ9lq/database
:NO_AT_BRIDGE=1
:MOZ_CRASHREPORTER_RESTART_ARG_0=/usr/lib/firefox/firefox
:MOZ_CRASHREPORTER_RESTART_ARG_1=
:'MOZ_CRASHREPORTER_DATA_DIRECTORY=/home/cstent/.mozilla/firefox/Crash Reports'
:MOZ_LAUNCHED_CHILD=
:XRE_PROFILE_PATH=
:XRE_PROFILE_LOCAL_PATH=
:XRE_PROFILE_NAME=
:XRE_START_OFFLINE=
:XRE_IMPORT_PROFILES=
:NO_EM_RESTART=
:XUL_APP_FILE=
:XRE_BINARY_PATH=

smolt_data:
:
:
:General
:=================================
:UUID: 37c5309b-5a75-42ac-a04e-5c4108ca77f5
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_GB.utf8
:Platform: i686
:BogoMIPS: 3735.90
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 CPU          6300  @ 1.86GHz
:CPU Stepping: 6
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 1862
:System Memory: 2962
:System Swap: 5023
:Vendor: System manufacturer
:System: System Product Name System Version
:Form factor: Desktop
:Kernel: 3.2.7-1.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10656:4163:33258) pci, None, HOST/PCI, P5B
:(32902:10657:32902:10109) pci, pcieport, PCI/PCI, 82P965/G965 PCI Express Root Port
:(5772:28:5243:4147) pci, ath5k, ETHERNET, AirPace Wi-Fi
:(32902:10302:4163:33260) pci, None, SERIAL, P5B
:(32902:10272:4163:33260) pci, ata_piix, STORAGE, 82801H (ICH8 Family) 4 port SATA IDE Controller
:(32902:10256:4163:33260) pci, None, PCI/ISA, P5B
:(32902:10277:4163:33260) pci, ata_piix, STORAGE, 82801H (ICH8 Family) 2 port SATA IDE Controller
:(32902:9294:4163:33260) pci, None, PCI/PCI, 82801 PCI Bridge
:(6523:9059:4163:33252) pci, pata_jmicron, STORAGE, P5B [JMB363]
:(32902:10289:4163:33260) pci, uhci_hcd, USB, P5B
:(32902:10288:4163:33260) pci, uhci_hcd, USB, P5B
:(32902:10290:4163:33260) pci, uhci_hcd, USB, P5B
:(32902:10294:4163:33260) pci, ehci_hcd, USB, P5B
:(32902:10298:4163:33260) pci, ehci_hcd, USB, P5B
:(4332:33128:4163:33194) pci, r8169, ETHERNET, P5B
:(32902:10307:4163:33260) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 3
:(32902:10309:4163:33260) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 4
:(32902:10303:4163:33260) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 1
:(32902:10311:4163:33260) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 5
:(32902:10315:4163:33260) pci, snd_hda_intel, MULTIMEDIA, P5B
:(32902:10292:4163:33260) pci, uhci_hcd, USB, P5B
:(32902:10293:4163:33260) pci, uhci_hcd, USB, P5B
:(4318:914:4163:33300) pci, nouveau, VIDEO, G73 [GeForce 7600 GS]
:(6523:9059:4163:33252) pci, ahci, STORAGE, P5B [JMB363]
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_newton-lv_root / ext4 4096 4096 13092026 10403642 10272610 3276800 2998479 2998479
:/dev/sda3 /boot ext4 1024 1024 508745 412586 386986 128016 127781 127781
:/dev/mapper/vg_newton-lv_home /home ext4 4096 4096 53314604 47654898 44985945 13344768 13293082 13293082
:

xsession_errors:
:*** stack smashing detected ***: evince terminated
:/usr/lib/evince/3/backends/libpdfdocument.so(+0x72f8)[0x85a2f8]
:/usr/lib/evince/3/backends/libpdfdocument.so(+0x7438)[0x85a438]
:00853000-00861000 r-xp 00000000 fd:01 40410      /usr/lib/evince/3/backends/libpdfdocument.so
:00861000-00862000 r--p 0000d000 fd:01 40410      /usr/lib/evince/3/backends/libpdfdocument.so
:00862000-00863000 rw-p 0000e000 fd:01 40410      /usr/lib/evince/3/backends/libpdfdocument.so
:08048000-080a9000 r-xp 00000000 fd:01 165107     /usr/bin/evince
:080a9000-080aa000 r--p 00060000 fd:01 165107     /usr/bin/evince
:080aa000-080b3000 rw-p 00061000 fd:01 165107     /usr/bin/evince
:b7747000-b774e000 r--p 00000000 fd:01 47061      /usr/share/locale/en_GB/LC_MESSAGES/evince.mo
Comment 1 cstent 2012-03-12 09:39:05 EDT
Created attachment 569390 [details]
File: dso_list
Comment 2 cstent 2012-03-12 09:39:07 EDT
Created attachment 569391 [details]
File: maps
Comment 3 cstent 2012-03-12 09:39:10 EDT
Created attachment 569392 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-20 15:12:41 EDT
Backtrace analysis found this bug to be similar to bug #798865, closing as duplicate. This bug seems to belong to component poppler.

Bugs which were found to be similar to this bug: 
  epdfview: bug #799632
  evince: bug #754805, bug #788283, bug #789368, bug #789565, bug #795160, bug #795191, bug #795370, bug #795828, bug #797280, bug #798925, bug #799520, bug #799593, bug #799626, bug #799631, bug #799950, bug #802090, bug #802334, bug #802432
  tumbler: bug #795287, bug #798865

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 798865 ***
Comment 5 Christoph Wickert 2012-03-21 13:55:58 EDT
Bug 796500 was closed as a duplicate of bug 796500.

*** This bug has been marked as a duplicate of bug 796500 ***
Comment 6 Christoph Wickert 2012-03-21 13:57:08 EDT
Bug 796500 was closed as a duplicate of bug 796500.

Note You need to log in before you can comment on or make changes to this bug.