Bug 802432 - [abrt] evince-3.2.1-2.fc16: Process /usr/bin/evince was killed by signal 6 (SIGABRT)
[abrt] evince-3.2.1-2.fc16: Process /usr/bin/evince was killed by signal 6 (S...
Status: CLOSED DUPLICATE of bug 796500
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
abrt_hash:1fb2703d3a3a7d7d9920eb5faa1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-12 10:30 EDT by Quentin Armitage
Modified: 2012-03-21 13:56 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 15:12:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (8.26 KB, text/plain)
2012-03-12 10:30 EDT, Quentin Armitage
no flags Details
File: backtrace (32.00 KB, text/plain)
2012-03-12 10:30 EDT, Quentin Armitage
no flags Details
File: maps (24.71 KB, text/plain)
2012-03-12 10:30 EDT, Quentin Armitage
no flags Details

  None (edit)
Description Quentin Armitage 2012-03-12 10:30:24 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        evince '/home/quentin/Desktop/12 Jan C1 red.pdf'
comment:        I was attempting to open a pdf file via Nautilus
executable:     /usr/bin/evince
kernel:         3.2.5-3.bz768639.2.fc16.i686
pid:            28549
pwd:            /home/quentin
reason:         Process /usr/bin/evince was killed by signal 6 (SIGABRT)
time:           Mon 12 Mar 2012 14:19:09 GMT
uid:            1000
username:       quentin

backtrace:      Text file, 32766 bytes
dso_list:       Text file, 8454 bytes
maps:           Text file, 25299 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=150
:HOSTNAME=samson.armitage.org.uk
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=65b35e5704702a926546a3d500000015-1330964761.918144-2116416335
:GNOME_KEYRING_CONTROL=/tmp/keyring-AG52g1
:IMSETTINGS_MODULE=none
:USER=quentin
:USERNAME=quentin
:MAIL=/var/spool/mail/quentin
:PATH=/usr/lib/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/quentin/.local/bin:/home/quentin/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/quentin
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=17625
:LANG=en_GB.utf8
:GDM_LANG=en_GB.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/quentin
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=quentin
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-gzjO0YAkSM,guid=41d8c62c07f262e4f074050b0005928a
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/quentin
:DISPLAY=:0.0
:CCACHE_HASHDIR=
:XAUTHORITY=/var/run/gdm/auth-for-quentin-JfKTKf/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/17629,unix/unix:/tmp/.ICE-unix/17629
:SSH_AUTH_SOCK=/tmp/keyring-AG52g1/ssh
:GPG_AGENT_INFO=/tmp/keyring-AG52g1/gpg:0:1
:LC_TIME=en_GB.utf8
:LC_NUMERIC=en_GB.utf8
:LC_MONETARY=en_GB.utf8
:LC_MEASUREMENT=en_GB.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evince.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=28549
:DESKTOP_STARTUP_ID=nautilus-28095-samson.armitage.org.uk-evince-0_TIME962375979

smolt_data:
:
:
:General
:=================================
:UUID: 8a4cc31c-c945-454a-9893-0cce7841941e
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_GB.utf8
:Platform: i686
:BogoMIPS: 3987.06
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Pentium(R) M processor 2.00GHz
:CPU Stepping: 6
:CPU Family: 6
:CPU Model Num: 13
:Number of CPUs: 1
:CPU Speed: 2000
:System Memory: 2013
:System Swap: 4011
:Vendor: Dell Computer Corporation
:System: Latitude D800 
:Form factor: Portable
:Kernel: 3.2.5-3.bz768639.2.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4172:44103:4136:334) pci, yenta_cardbus, PCI/CARDBUS, Latitude D800
:(4172:32811:4136:334) pci, firewire_ohci, FIREWIRE, PCI7410,7510,7610 OHCI-Lynx Controller (Latitude D800)
:(32902:9418:32902:17729) pci, ata_piix, STORAGE, Latitude D400/D500
:(32902:9420:0:0) pci, None, PCI/ISA, 82801DBM (ICH4-M) LPC Interface Bridge
:(5772:35:5208:59668) pci, ath9k, NETWORK, AR5008 Wireless Network Adapter
:(32902:9414:5361:21538) pci, snd_intel8x0m, SIMPLE, D480 MDC V.9x Modem
:(32902:9413:4136:334) pci, snd_intel8x0, MULTIMEDIA_AUDIO, 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller
:(4172:44106:4136:334) pci, yenta_cardbus, PCI/CARDBUS, Latitude D800
:(32902:9288:0:0) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(4318:795:4136:412) pci, nouveau, VIDEO, NV31M [GeForce FX Go5650]
:(32902:9412:32902:17729) pci, uhci_hcd, USB, Latitude D400/D500
:(32902:9410:32902:17729) pci, uhci_hcd, USB, Latitude D400/D500
:(32902:13120:0:0) pci, agpgart-intel, HOST/PCI, 82855PM Processor to I/O Controller
:(32902:9415:32902:17729) pci, uhci_hcd, USB, Latitude D400/D500
:(4172:33284:4136:334) pci, None, BASE, Latitude D800
:(32902:9421:4136:334) pci, ehci_hcd, USB, 82801DB/DBM (ICH4/ICH4-M) USB2 EHCI Controller
:(32902:13121:0:0) pci, None, PCI/PCI, 82855PM Processor to AGP Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_samson-lv_root / ext4 4096 4096 4219647 2469594 2257831 1060800 792490 792490
:/dev/sda1 /boot ext4 1024 1024 508745 365861 340261 128016 127735 127735
:/dev/mapper/VolGroup04-LogVol00 WITHHELD ext4 4096 4096 7203231 3578222 3211784 1835008 1458067 1458067
:/dev/mapper/VolGroup04-LogVol00 /home ext4 4096 4096 7203231 3578222 3211784 1835008 1458067 1458067
:/dev/mapper/VolGroup04-LogVol00 WITHHELD ext4 4096 4096 7203231 3578222 3211784 1835008 1458067 1458067
:

xsession_errors:
:*** stack smashing detected ***: evince terminated
:/usr/lib/evince/3/backends/libpdfdocument.so(+0x9f08)[0xef8f08]
:00eef000-00efd000 r-xp 00000000 fd:00 409865     /usr/lib/evince/3/backends/libpdfdocument.so
:00efd000-00efe000 r--p 0000d000 fd:00 409865     /usr/lib/evince/3/backends/libpdfdocument.so
:00efe000-00eff000 rw-p 0000e000 fd:00 409865     /usr/lib/evince/3/backends/libpdfdocument.so
:08048000-080a9000 r-xp 00000000 fd:00 430520     /usr/bin/evince
:080a9000-080aa000 r--p 00060000 fd:00 430520     /usr/bin/evince
:080aa000-080b3000 rw-p 00061000 fd:00 430520     /usr/bin/evince
:b7796000-b779d000 r--p 00000000 fd:00 411817     /usr/share/locale/en_GB/LC_MESSAGES/evince.mo
:*** stack smashing detected ***: evince terminated
:/usr/lib/evince/3/backends/libpdfdocument.so(+0x9f08)[0x28ff08]
:00286000-00294000 r-xp 00000000 fd:00 409865     /usr/lib/evince/3/backends/libpdfdocument.so
:00294000-00295000 r--p 0000d000 fd:00 409865     /usr/lib/evince/3/backends/libpdfdocument.so
:00295000-00296000 rw-p 0000e000 fd:00 409865     /usr/lib/evince/3/backends/libpdfdocument.so
:08048000-080a9000 r-xp 00000000 fd:00 430520     /usr/bin/evince
:080a9000-080aa000 r--p 00060000 fd:00 430520     /usr/bin/evince
:080aa000-080b3000 rw-p 00061000 fd:00 430520     /usr/bin/evince
:b7756000-b775d000 r--p 00000000 fd:00 411817     /usr/share/locale/en_GB/LC_MESSAGES/evince.mo
Comment 1 Quentin Armitage 2012-03-12 10:30:28 EDT
Created attachment 569421 [details]
File: dso_list
Comment 2 Quentin Armitage 2012-03-12 10:30:31 EDT
Created attachment 569422 [details]
File: backtrace
Comment 3 Quentin Armitage 2012-03-12 10:30:33 EDT
Created attachment 569423 [details]
File: maps
Comment 4 abrt-bot 2012-03-20 15:12:31 EDT
Backtrace analysis found this bug to be similar to bug #798865, closing as duplicate. This bug seems to belong to component poppler.

Bugs which were found to be similar to this bug: 
  epdfview: bug #799632
  evince: bug #754805, bug #788283, bug #789368, bug #789565, bug #795160, bug #795191, bug #795370, bug #795828, bug #797280, bug #798925, bug #799520, bug #799593, bug #799626, bug #799631, bug #799950, bug #802090, bug #802334, bug #802405
  tumbler: bug #795287, bug #798865

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 798865 ***
Comment 5 Christoph Wickert 2012-03-21 13:56:07 EDT
Bug 796500 was closed as a duplicate of bug 796500.

*** This bug has been marked as a duplicate of bug 796500 ***

Note You need to log in before you can comment on or make changes to this bug.