This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 806521 - [abrt] rhythmbox-2.90.1-17.git20110927.fc16: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
[abrt] rhythmbox-2.90.1-17.git20110927.fc16: Process /usr/bin/rhythmbox was k...
Status: CLOSED DUPLICATE of bug 760732
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:3d3a6522fb4e7bce5ae0f3a0a6f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-24 07:54 EDT by Artur C.
Modified: 2012-03-30 08:09 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 08:09:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: event_log (11.68 KB, text/plain)
2012-03-24 07:54 EDT, Artur C.
no flags Details
File: dso_list (23.74 KB, text/plain)
2012-03-24 07:54 EDT, Artur C.
no flags Details
File: build_ids (9.25 KB, text/plain)
2012-03-24 07:54 EDT, Artur C.
no flags Details
File: maps (60.60 KB, text/plain)
2012-03-24 07:55 EDT, Artur C.
no flags Details
File: var_log_messages (4.87 KB, text/plain)
2012-03-24 07:55 EDT, Artur C.
no flags Details
File: backtrace (88.01 KB, text/plain)
2012-03-24 07:55 EDT, Artur C.
no flags Details

  None (edit)
Description Artur C. 2012-03-24 07:54:51 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        rhythmbox
executable:     /usr/bin/rhythmbox
kernel:         3.2.10-3.fc16.i686
pid:            2125
pwd:            /home/artur
reason:         Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
time:           Sáb 24 Mar 2012 11:42:16 WET
uid:            1000
username:       artur

backtrace:      Text file, 90123 bytes
build_ids:      Text file, 9471 bytes
dso_list:       Text file, 24313 bytes
event_log:      Text file, 11956 bytes
maps:           Text file, 62051 bytes
var_log_messages: Text file, 4988 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=3
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=07fbd3dd1d0fba3f9bfce38200000011-1332586899.252525-462465415
:GNOME_KEYRING_CONTROL=/tmp/keyring-fU20ql
:IMSETTINGS_MODULE=none
:USER=artur
:USERNAME=artur
:MAIL=/var/spool/mail/artur
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/artur/.local/bin:/home/artur/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/artur
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1428
:LANG=pt_PT.utf8
:GDM_LANG=pt_PT.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/artur
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=artur
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-JmSSJ2Pf7I,guid=009716547190d65d24b481e4000000a4
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/artur
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-artur-HANapQ/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1435,unix/unix:/tmp/.ICE-unix/1435
:SSH_AUTH_SOCK=/tmp/keyring-fU20ql/ssh
:GPG_AGENT_INFO=/tmp/keyring-fU20ql/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1647-localhost.localdomain-rhythmbox-1_TIME2284493
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/rhythmbox.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2125

smolt_data:
:
:
:Geral
:=================================
:UUID: 22ea459f-85dd-44aa-896d-24548f80b100
:SO: Fedora release 16 (Verne)
:Nível de execução por omissão: Unknown
:Língua: pt_PT.utf8
:Plataforma: i686
:BogoMIPS: 3990.30
:Fabricante do CPU: GenuineIntel
:Modelo do CPU: Intel(R) Core(TM)2 Duo CPU     T5870  @ 2.00GHz
:Versão do CPU: 13
:Família do CPU: 6
:Número do modelo do CPU: 15
:Número de CPUs: 2
:Velocidade do CPU: 2001
:Memória do sistema: 2956
:Swap do sistema: 4991
:Fabricante: Hewlett-Packard
:Sistema: HP Compaq 6730s F.07
:Dimensões: Notebook
:Kernel: 3.2.10-3.fc16.i686
:SELinux activo: 1
:Política do SELinux: targeted
:SELinux Obrigatório: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Dispositivos
:=================================
:(32902:10816:4156:12520) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(4523:17239:4156:12520) pci, sky2, ETHERNET, 88E8042 PCI-E Fast Ethernet Controller
:(32902:10537:4156:12520) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10521:4156:12520) pci, None, PCI/ISA, ICH9M LPC Interface Controller
:(32902:10564:0:0) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 3
:(32902:16951:32902:4625) pci, iwlwifi, NETWORK, WiFi Link 5100 AGN
:(32902:10549:4156:12520) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:9288:0:0) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10553:4156:12520) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:4156:12520) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:4156:12520) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4156:12520) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:10818:4156:12520) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10819:4156:12520) pci, None, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10560:0:0) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:0:0) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10568:0:0) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:4156:13844) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:4156:12520) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10548:4156:12520) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10570:0:0) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 6
:(32902:10552:4156:12520) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:
:
:Informação do sistema de ficheiros
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/VolGroup-lv_root / ext4 4096 4096 13092026 11470010 11338978 3276800 3123802 3123802
:/dev/sda1 /boot ext4 1024 1024 508745 412612 387012 128016 127781 127781
:/dev/mapper/VolGroup-lv_home /home ext4 4096 4096 63553176 58328242 55146879 15908864 15839782 15839782
:
Comment 1 Artur C. 2012-03-24 07:54:55 EDT
Created attachment 572423 [details]
File: event_log
Comment 2 Artur C. 2012-03-24 07:54:57 EDT
Created attachment 572424 [details]
File: dso_list
Comment 3 Artur C. 2012-03-24 07:54:59 EDT
Created attachment 572425 [details]
File: build_ids
Comment 4 Artur C. 2012-03-24 07:55:01 EDT
Created attachment 572426 [details]
File: maps
Comment 5 Artur C. 2012-03-24 07:55:03 EDT
Created attachment 572427 [details]
File: var_log_messages
Comment 6 Artur C. 2012-03-24 07:55:05 EDT
Created attachment 572428 [details]
File: backtrace
Comment 7 abrt-bot 2012-03-30 08:09:31 EDT
Backtrace analysis found this bug to be similar to bug #760732, closing as duplicate.

Bugs which were found to be similar to this bug: 
  pygobject3: bug #760732
  rhythmbox: bug #755253, bug #755920, bug #760398, bug #766055, bug #766058, bug #767137, bug #767143, bug #767279, bug #783769, bug #786776, bug #788585
  totem: bug #772239, bug #785389, bug #785391, bug #785743, bug #785758, bug #785766, bug #785786, bug #785841, bug #788248

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 760732 ***

Note You need to log in before you can comment on or make changes to this bug.