This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 756805

Summary: [abrt] nautilus-3.2.1-2.fc16: g_hash_table_lookup_node: Process /usr/bin/nautilus was killed by signal 8 (SIGFPE)
Product: [Fedora] Fedora Reporter: Alex Wajda <alexander.wajda>
Component: nautilusAssignee: Tomáš Bžatek <tbzatek>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: ccecchi, tbzatek, tsmetana
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:9fa393e50ab9d51abbac67a8206aed853d924694
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-20 13:57:13 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: dso_list
none
File: event_log
none
File: build_ids
none
File: smolt_data
none
File: var_log_messages
none
File: backtrace
none
File: maps none

Description Alex Wajda 2011-11-24 11:27:09 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        nautilus /home/awajda/Downloads
comment:        Just closed nautilus
crash_function: g_hash_table_lookup_node
executable:     /usr/bin/nautilus
kernel:         3.1.1-2.fc16.x86_64
pid:            3060
pwd:            /home/awajda
reason:         Process /usr/bin/nautilus was killed by signal 8 (SIGFPE)
time:           Thu 24 Nov 2011 05:25:50 PM CET
uid:            1000
username:       awajda

backtrace:      Text file, 32774 bytes
build_ids:      Text file, 6765 bytes
dso_list:       Text file, 15884 bytes
event_log:      Text file, 7953 bytes
maps:           Text file, 75906 bytes
smolt_data:     Text file, 3138 bytes
var_log_messages: Text file, 2527 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=czpr-awajda
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=73f02e6d4de8c2c0bbb852ca0000000b-1322150682.269294-570743373
:GNOME_KEYRING_CONTROL=/tmp/keyring-uGn9Sp
:IMSETTINGS_MODULE=none
:USER=awajda
:USERNAME=awajda
:MAIL=/var/spool/mail/awajda
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/awajda/.local/bin:/home/awajda/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/awajda
:JAVA_HOME=/usr/lib/jvm/java
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1564
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:M2_HOME=/usr/share/maven
:HOME=/home/awajda
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=awajda
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-ajHktFwGPp,guid=e6c03921b4037a5e0f83800d000000af
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/awajda
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-awajda-wkw65X/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1571,unix/unix:/tmp/.ICE-unix/1571
:GPG_AGENT_INFO=/tmp/keyring-uGn9Sp/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-uGn9Sp/ssh
:LC_TIME=en_US.utf8
:LC_NUMERIC=en_US.utf8
:LC_MONETARY=en_US.utf8
:LC_MEASUREMENT=en_US.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1770-czpr-awajda-nautilus-3_TIME1430576
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/nautilus.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=3060

xsession_errors:
:(nautilus:3060): NA-core-DEBUG: na_settings_register_type
:(nautilus:3060): NA-core-DEBUG: na_settings_class_init: klass=0x2791470
:(nautilus:3060): NA-core-DEBUG: na_settings_instance_init: instance=0x2762840 (NASettings), klass=0x2791470
:(nautilus:3060): NA-core-DEBUG: na_settings_new: reading mandatory configuration
:(nautilus:3060): NA-core-DEBUG: na_settings_new: reading user configuration
:(nautilus:3060): NA-core-DEBUG: na_settings_read_key_value_from_key_file: group=runtime, key=items-level-zero-order
:(nautilus:3060): NA-core-DEBUG: na_boxed_register_type
:(nautilus:3060): NA-core-DEBUG: na_boxed_class_init: klass=0x2793e20
:(nautilus:3060): NA-core-DEBUG: na_boxed_instance_init: instance=0x2762da0 (NABoxed), klass=0x2793e20
:(nautilus:3060): NA-core-DEBUG: na_settings_read_key_value_from_key_file: group=runtime, key=plugin-menu-log-enabled
:(nautilus:3060): NA-core-DEBUG: na_settings_read_key_value_from_key_file: group=runtime, key=plugin-menu-log-enabled
:Initializing nautilus-gdu extension
:Initializing nautilus-image-converter extension
:Initializing nautilus-dropbox 0.7.1
:Initializing nautilus-open-terminal extension
:Shutting down nautilus-open-terminal extension
:Shutting down nautilus-image-converter extension
Comment 1 Alex Wajda 2011-11-24 11:27:12 EST
Created attachment 535971 [details]
File: dso_list
Comment 2 Alex Wajda 2011-11-24 11:27:14 EST
Created attachment 535972 [details]
File: event_log
Comment 3 Alex Wajda 2011-11-24 11:27:16 EST
Created attachment 535973 [details]
File: build_ids
Comment 4 Alex Wajda 2011-11-24 11:27:18 EST
Created attachment 535974 [details]
File: smolt_data
Comment 5 Alex Wajda 2011-11-24 11:27:19 EST
Created attachment 535975 [details]
File: var_log_messages
Comment 6 Alex Wajda 2011-11-24 11:27:22 EST
Created attachment 535976 [details]
File: backtrace
Comment 7 Alex Wajda 2011-11-24 11:27:23 EST
Created attachment 535977 [details]
File: maps
Comment 8 abrt-bot 2012-03-20 13:57:13 EDT
Backtrace analysis found this bug to be similar to bug #759315, closing as duplicate.

Bugs which were found to be similar to this bug: 
  nautilus: bug #581361, bug #589987, bug #757498, bug #758910, bug #759315, bug #759316, bug #765623, bug #765627, bug #765788, bug #766995, bug #767552, bug #767817, bug #767860, bug #767863, bug #767864, bug #767865, bug #767866, bug #767976, bug #768093, bug #768344, bug #768568, bug #768593
  nautilus-actions: bug #712729

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 759315 ***