This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 767976 - [abrt] nautilus-3.2.1-2.fc16: g_hash_table_lookup_node: Process /usr/bin/nautilus was killed by signal 8 (SIGFPE)
[abrt] nautilus-3.2.1-2.fc16: g_hash_table_lookup_node: Process /usr/bin/naut...
Status: CLOSED DUPLICATE of bug 759315
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:9fa393e50ab9d51abbac67a8206...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-15 07:55 EST by Tony C
Modified: 2015-03-03 18:04 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 13:57:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (10.40 KB, text/plain)
2011-12-15 07:55 EST, Tony C
no flags Details
File: build_ids (4.40 KB, text/plain)
2011-12-15 07:55 EST, Tony C
no flags Details
File: maps (52.57 KB, text/plain)
2011-12-15 07:55 EST, Tony C
no flags Details
File: xsession_errors (4.57 KB, text/plain)
2011-12-15 07:55 EST, Tony C
no flags Details
File: var_log_messages (7.47 KB, text/plain)
2011-12-15 07:55 EST, Tony C
no flags Details
File: backtrace (23.31 KB, text/plain)
2011-12-15 07:55 EST, Tony C
no flags Details

  None (edit)
Description Tony C 2011-12-15 07:55:12 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        nautilus
crash_function: g_hash_table_lookup_node
executable:     /usr/bin/nautilus
kernel:         3.1.4-1.fc16.x86_64
pid:            2113
pwd:            /home/tony
reason:         Process /usr/bin/nautilus was killed by signal 8 (SIGFPE)
time:           Thu 15 Dec 2011 11:23:00 PM CST
uid:            1000
username:       tony

backtrace:      Text file, 23865 bytes
build_ids:      Text file, 4510 bytes
dso_list:       Text file, 10652 bytes
maps:           Text file, 53835 bytes
var_log_messages: Text file, 7653 bytes
xsession_errors: Text file, 4678 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=da85b99f6c49ff139139677f0000000c-1323779896.728501-1831880455
:GNOME_KEYRING_CONTROL=/tmp/keyring-nvH3eS
:IMSETTINGS_MODULE=none
:USER=tony
:USERNAME=tony
:MAIL=/var/spool/mail/tony
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/tony/.local/bin:/home/tony/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/tony
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1433
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:HOME=/home/tony
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=tony
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-2J3QoVT7zr,guid=d937e6838f137d917c9e759d0000003a
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/tony
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-tony-io7tQK/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1440,unix/unix:/tmp/.ICE-unix/1440
:GPG_AGENT_INFO=/tmp/keyring-nvH3eS/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-nvH3eS/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1657-localhost.localdomain-nautilus-25_TIME149297924
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/nautilus.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2113
Comment 1 Tony C 2011-12-15 07:55:15 EST
Created attachment 547218 [details]
File: dso_list
Comment 2 Tony C 2011-12-15 07:55:17 EST
Created attachment 547219 [details]
File: build_ids
Comment 3 Tony C 2011-12-15 07:55:20 EST
Created attachment 547220 [details]
File: maps
Comment 4 Tony C 2011-12-15 07:55:22 EST
Created attachment 547221 [details]
File: xsession_errors
Comment 5 Tony C 2011-12-15 07:55:24 EST
Created attachment 547222 [details]
File: var_log_messages
Comment 6 Tony C 2011-12-15 07:55:27 EST
Created attachment 547223 [details]
File: backtrace
Comment 7 abrt-bot 2012-03-20 13:57:05 EDT
Backtrace analysis found this bug to be similar to bug #759315, closing as duplicate.

Bugs which were found to be similar to this bug: 
  nautilus: bug #581361, bug #589987, bug #756805, bug #757498, bug #758910, bug #759315, bug #759316, bug #765623, bug #765627, bug #765788, bug #766995, bug #767552, bug #767817, bug #767860, bug #767863, bug #767864, bug #767865, bug #767866, bug #768093, bug #768344, bug #768568, bug #768593
  nautilus-actions: bug #712729

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 759315 ***

Note You need to log in before you can comment on or make changes to this bug.