Bug 758910 - [abrt] nautilus-3.2.1-2.fc16: g_hash_table_lookup_node: Process /usr/bin/nautilus was killed by signal 8 (SIGFPE)
[abrt] nautilus-3.2.1-2.fc16: g_hash_table_lookup_node: Process /usr/bin/naut...
Status: CLOSED DUPLICATE of bug 759315
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:9fa393e50ab9d51abbac67a8206...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-30 18:23 EST by Dave Galloway
Modified: 2015-03-03 18:03 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 13:54:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: environ (2.06 KB, text/plain)
2011-11-30 18:23 EST, Dave Galloway
no flags Details
File: event_log (8.95 KB, text/plain)
2011-11-30 18:23 EST, Dave Galloway
no flags Details
File: backtrace (27.08 KB, text/plain)
2011-11-30 18:23 EST, Dave Galloway
no flags Details
File: smolt_data (3.34 KB, text/plain)
2011-11-30 18:23 EST, Dave Galloway
no flags Details
File: maps (51.12 KB, text/plain)
2011-11-30 18:23 EST, Dave Galloway
no flags Details
File: dso_list (10.42 KB, text/plain)
2011-11-30 18:23 EST, Dave Galloway
no flags Details
File: build_ids (4.24 KB, text/plain)
2011-11-30 18:23 EST, Dave Galloway
no flags Details

  None (edit)
Description Dave Galloway 2011-11-30 18:23:38 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        nautilus computer://
crash_function: g_hash_table_lookup_node
executable:     /usr/bin/nautilus
kernel:         3.1.2-1.fc16.x86_64
pid:            18070
pwd:            /home/davematel777
reason:         Process /usr/bin/nautilus was killed by signal 8 (SIGFPE)
time:           Wed 30 Nov 2011 06:20:37 PM EST
uid:            1000
username:       davematel777

backtrace:      Text file, 27734 bytes
build_ids:      Text file, 4346 bytes
dso_list:       Text file, 10675 bytes
environ:        Text file, 2106 bytes
event_log:      Text file, 9164 bytes
maps:           Text file, 52346 bytes
smolt_data:     Text file, 3419 bytes

var_log_messages:
:Nov 30 05:43:22 localhost yum[9091]: Installed: nautilus-actions-3.1.3-1.fc16.x86_64
:Nov 30 05:43:27 localhost yum[9091]: Installed: gtkhash-nautilus-0.3.0-4.fc16.x86_64
:Nov 30 05:43:36 localhost yum[9091]: Installed: nautilus-search-tool-0.3.0-10.fc15.x86_64
:Nov 30 05:43:41 localhost yum[9091]: Installed: nautilus-image-converter-0.3.1-0.1.git430afce31.fc15.x86_64
:Nov 30 05:43:53 localhost yum[9091]: Installed: nautilus-open-terminal-0.19-2.fc16.x86_64
:Nov 30 05:44:02 localhost yum[9091]: Installed: nautilus-sound-converter-3.0.1-2.fc16.x86_64
:Nov 30 18:11:07 localhost nautilus: [N-A] Nautilus-Actions Tracker 3.1.3 initializing...
:Nov 30 18:11:07 localhost nautilus: [N-A] Nautilus-Actions Menu Extender 3.1.3 initializing...
:Nov 30 18:20:37 localhost kernel: [49181.638751] nautilus[18070] trap divide error ip:300d232b5c sp:7fffa98689a0 error:0 in libglib-2.0.so.0.3000.1[300d200000+11e000]
:Nov 30 18:20:37 localhost abrt[18249]: Saved core dump of pid 18070 (/usr/bin/nautilus) to /var/spool/abrt/ccpp-2011-11-30-18:20:37-18070 (54325248 bytes)

xsession_errors:
:Initializing nautilus-image-converter extension
:Initializing nautilus-sound-converter extension
:Initializing nautilus-open-terminal extension
:Initializing nautilus-search-tool extension
:Initializing nautilus-gdu extension
:Shutting down nautilus-gdu extension
:Shutting down nautilus-search-tool extension
:Shutting down nautilus-open-terminal extension
Comment 1 Dave Galloway 2011-11-30 18:23:40 EST
Created attachment 538851 [details]
File: environ
Comment 2 Dave Galloway 2011-11-30 18:23:42 EST
Created attachment 538852 [details]
File: event_log
Comment 3 Dave Galloway 2011-11-30 18:23:43 EST
Created attachment 538853 [details]
File: backtrace
Comment 4 Dave Galloway 2011-11-30 18:23:44 EST
Created attachment 538854 [details]
File: smolt_data
Comment 5 Dave Galloway 2011-11-30 18:23:46 EST
Created attachment 538855 [details]
File: maps
Comment 6 Dave Galloway 2011-11-30 18:23:47 EST
Created attachment 538856 [details]
File: dso_list
Comment 7 Dave Galloway 2011-11-30 18:23:49 EST
Created attachment 538857 [details]
File: build_ids
Comment 8 abrt-bot 2012-03-20 13:54:54 EDT
Backtrace analysis found this bug to be similar to bug #759315, closing as duplicate.

Bugs which were found to be similar to this bug: 
  nautilus: bug #581361, bug #589987, bug #756805, bug #757498, bug #759315, bug #759316, bug #765623, bug #765627, bug #765788, bug #766995, bug #767552, bug #767817, bug #767860, bug #767863, bug #767864, bug #767865, bug #767866, bug #767976, bug #768093, bug #768344, bug #768568, bug #768593
  nautilus-actions: bug #712729

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 759315 ***

Note You need to log in before you can comment on or make changes to this bug.