Bug 759316 - [abrt] nautilus-3.2.1-2.fc16: g_hash_table_lookup_node: Process /usr/bin/nautilus was killed by signal 8 (SIGFPE)
[abrt] nautilus-3.2.1-2.fc16: g_hash_table_lookup_node: Process /usr/bin/naut...
Status: CLOSED DUPLICATE of bug 759315
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:13a40fb804b3f1fc33f1ffe1c69...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-01 19:09 EST by Dave Galloway
Modified: 2015-03-03 18:03 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 13:55:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: environ (3.31 KB, text/plain)
2011-12-01 19:09 EST, Dave Galloway
no flags Details
File: backtrace (27.46 KB, text/plain)
2011-12-01 19:09 EST, Dave Galloway
no flags Details
File: smolt_data (3.34 KB, text/plain)
2011-12-01 19:10 EST, Dave Galloway
no flags Details
File: maps (75.78 KB, text/plain)
2011-12-01 19:10 EST, Dave Galloway
no flags Details
File: dso_list (15.56 KB, text/plain)
2011-12-01 19:10 EST, Dave Galloway
no flags Details
File: build_ids (6.53 KB, text/plain)
2011-12-01 19:10 EST, Dave Galloway
no flags Details
File: var_log_messages (2.81 KB, text/plain)
2011-12-01 19:10 EST, Dave Galloway
no flags Details

  None (edit)
Description Dave Galloway 2011-12-01 19:09:55 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        nautilus computer://
crash_function: g_hash_table_lookup_node
executable:     /usr/bin/nautilus
kernel:         3.1.2-1.fc16.x86_64
pid:            30658
pwd:            /home/davematel777
reason:         Process /usr/bin/nautilus was killed by signal 8 (SIGFPE)
time:           Thu 01 Dec 2011 07:07:01 PM EST
uid:            1000
username:       davematel777

backtrace:      Text file, 28120 bytes
build_ids:      Text file, 6683 bytes
dso_list:       Text file, 15935 bytes
environ:        Text file, 3391 bytes
maps:           Text file, 77603 bytes
smolt_data:     Text file, 3418 bytes
var_log_messages: Text file, 2875 bytes

event_log:
:2011-12-01-19:09:12> Analyzing coredump 'coredump'
:2011-12-01-19:09:13  Coredump references 163 debuginfo files, 1 of them are not installed
:2011-12-01-19:09:13  Setting up yum repositories
:2011-12-01-19:09:19  Looking for needed packages in repositories
:2011-12-01-19:09:21  Packages to download: 1
:2011-12-01-19:09:24  Downloading 0.53Mb, installed size: 3.33Mb. Continue? YES
:2011-12-01-19:09:25  Downloading (1 of 1) libjpeg-turbo-debuginfo-1.1.1-2.fc16.x86_64.rpm: 100%
:2011-12-01-19:09:25  Extracting cpio from /tmp/abrt-tmp-debuginfo-2011-12-01-19:09:13.28456/libjpeg-turbo-debuginfo-1.1.1-2.fc16.x86_64.rpm
:2011-12-01-19:09:26  Caching files from unpacked.cpio made from libjpeg-turbo-debuginfo-1.1.1-2.fc16.x86_64.rpm
:2011-12-01-19:09:26  Removing /tmp/abrt-tmp-debuginfo-2011-12-01-19:09:13.28456
:2011-12-01-19:09:26  All 163 debuginfo files are available
:2011-12-01-19:09:26  Generating backtrace
:2011-12-01-19:09:29  Backtrace is generated and saved, 28120 bytes
:2011-12-01-19:09:35> Element 'xsession_errors' saved
:2011-12-01-19:09:35> GConf directory /apps/nautilus does not exist
:2011-12-01-19:09:35* (exited with 1)
:2011-12-01-19:09:36> Smolt profile successfully saved

xsession_errors:
:Initializing nautilus-image-converter extension
:Initializing nautilus-sound-converter extension
:Initializing nautilus-open-terminal extension
:Initializing nautilus-search-tool extension
:Initializing nautilus-gdu extension
:Initializing nautilus-image-converter extension
:Initializing nautilus-sound-converter extension
:Initializing nautilus-open-terminal extension
:Initializing nautilus-search-tool extension
:Initializing nautilus-gdu extension
:Shutting down nautilus-gdu extension
:Shutting down nautilus-search-tool extension
:Shutting down nautilus-open-terminal extension
:Initializing nautilus-image-converter extension
:Initializing nautilus-sound-converter extension
:Initializing nautilus-open-terminal extension
:Initializing nautilus-search-tool extension
:Initializing nautilus-gdu extension
:Shutting down nautilus-gdu extension
:Shutting down nautilus-search-tool extension
:Shutting down nautilus-open-terminal extension
Comment 1 Dave Galloway 2011-12-01 19:09:57 EST
Created attachment 539445 [details]
File: environ
Comment 2 Dave Galloway 2011-12-01 19:09:58 EST
Created attachment 539446 [details]
File: backtrace
Comment 3 Dave Galloway 2011-12-01 19:10:00 EST
Created attachment 539447 [details]
File: smolt_data
Comment 4 Dave Galloway 2011-12-01 19:10:01 EST
Created attachment 539448 [details]
File: maps
Comment 5 Dave Galloway 2011-12-01 19:10:05 EST
Created attachment 539449 [details]
File: dso_list
Comment 6 Dave Galloway 2011-12-01 19:10:06 EST
Created attachment 539450 [details]
File: build_ids
Comment 7 Dave Galloway 2011-12-01 19:10:07 EST
Created attachment 539451 [details]
File: var_log_messages
Comment 8 abrt-bot 2012-03-20 13:55:50 EDT
Backtrace analysis found this bug to be similar to bug #759315, closing as duplicate.

Bugs which were found to be similar to this bug: 
  nautilus: bug #581361, bug #589987, bug #756805, bug #757498, bug #758910, bug #759315, bug #765623, bug #765627, bug #765788, bug #766995, bug #767552, bug #767817, bug #767860, bug #767863, bug #767864, bug #767865, bug #767866, bug #767976, bug #768093, bug #768344, bug #768568, bug #768593
  nautilus-actions: bug #712729

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 759315 ***

Note You need to log in before you can comment on or make changes to this bug.