Bug 765627 - [abrt] nautilus-3.2.1-2.fc16: g_hash_table_lookup_node: Process /usr/bin/nautilus was killed by signal 8 (SIGFPE)
[abrt] nautilus-3.2.1-2.fc16: g_hash_table_lookup_node: Process /usr/bin/naut...
Status: CLOSED DUPLICATE of bug 759315
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:13a40fb804b3f1fc33f1ffe1c69...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-08 18:32 EST by Alex Wajda
Modified: 2015-03-03 18:03 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 13:56:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: build_ids (6.65 KB, text/plain)
2011-12-08 18:32 EST, Alex Wajda
no flags Details
File: dso_list (15.71 KB, text/plain)
2011-12-08 18:32 EST, Alex Wajda
no flags Details
File: smolt_data (3.49 KB, text/plain)
2011-12-08 18:33 EST, Alex Wajda
no flags Details
File: xsession_errors (2.97 KB, text/plain)
2011-12-08 18:33 EST, Alex Wajda
no flags Details
File: maps (74.74 KB, text/plain)
2011-12-08 18:33 EST, Alex Wajda
no flags Details
File: backtrace (28.88 KB, text/plain)
2011-12-08 18:33 EST, Alex Wajda
no flags Details

  None (edit)
Description Alex Wajda 2011-12-08 18:32:53 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        nautilus /home/kristinka/Pictures
crash_function: g_hash_table_lookup_node
executable:     /usr/bin/nautilus
kernel:         3.1.4-1.fc16.x86_64
pid:            21263
pwd:            /home/kristinka
reason:         Process /usr/bin/nautilus was killed by signal 8 (SIGFPE)
time:           Fri 09 Dec 2011 12:32:21 AM CET
uid:            1002
username:       kristinka

backtrace:      Text file, 29575 bytes
build_ids:      Text file, 6806 bytes
dso_list:       Text file, 16091 bytes
maps:           Text file, 76532 bytes
smolt_data:     Text file, 3575 bytes
xsession_errors: Text file, 3043 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=17
:HOSTNAME=lenovo
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=8a5616f4fcf90a85443bf3260000000f-1323370439.81732-972867428
:GNOME_KEYRING_CONTROL=/tmp/keyring-GTlQTj
:IMSETTINGS_MODULE=none
:USER=kristinka
:USERNAME=kristinka
:MAIL=/var/spool/mail/kristinka
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/kristinka/.local/bin:/home/kristinka/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/kristinka
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=3350
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:HOME=/home/kristinka
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=kristinka
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-Jrkz4WKA3A,guid=1b8be94df34490683c7e455f00000b2e
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/kristinka
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-kristinka-dFhzpL/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/3355,unix/unix:/tmp/.ICE-unix/3355
:GPG_AGENT_INFO=/tmp/keyring-GTlQTj/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-GTlQTj/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-3553-lenovo-nautilus-22_TIME18731273
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/nautilus.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=21263

var_log_messages:
:Dec  8 23:37:05 lenovo nautilus: [N-A] Nautilus-Actions Menu Extender 3.1.3 initializing...
:Dec  8 23:37:05 lenovo nautilus: [N-A] Nautilus-Actions Tracker 3.1.3 initializing...
:Dec  9 00:10:44 lenovo nautilus: [N-A] Nautilus-Actions Menu Extender 3.1.3 initializing...
:Dec  9 00:10:44 lenovo nautilus: [N-A] Nautilus-Actions Tracker 3.1.3 initializing...
:Dec  9 00:14:56 lenovo kernel: [18487.343255] nautilus[20893] trap divide error ip:38c7232b5c sp:7fffce89b6e0 error:0 in libglib-2.0.so.0.3000.1[38c7200000+11e000]
:Dec  9 00:14:57 lenovo abrt[21041]: Saved core dump of pid 20893 (/usr/bin/nautilus) to /var/spool/abrt/ccpp-2011-12-09-00:14:56-20893 (64622592 bytes)
:Dec  9 00:18:27 lenovo nautilus: [N-A] Nautilus-Actions Menu Extender 3.1.3 initializing...
:Dec  9 00:18:28 lenovo nautilus: [N-A] Nautilus-Actions Tracker 3.1.3 initializing...
:Dec  9 00:32:21 lenovo kernel: [19530.971077] nautilus[21263] trap divide error ip:38c7232b5c sp:7fff12c44d60 error:0 in libglib-2.0.so.0.3000.1[38c7200000+11e000]
:Dec  9 00:32:22 lenovo abrt[21738]: Saved core dump of pid 21263 (/usr/bin/nautilus) to /var/spool/abrt/ccpp-2011-12-09-00:32:21-21263 (63635456 bytes)
Comment 1 Alex Wajda 2011-12-08 18:32:57 EST
Created attachment 544253 [details]
File: build_ids
Comment 2 Alex Wajda 2011-12-08 18:32:59 EST
Created attachment 544254 [details]
File: dso_list
Comment 3 Alex Wajda 2011-12-08 18:33:01 EST
Created attachment 544255 [details]
File: smolt_data
Comment 4 Alex Wajda 2011-12-08 18:33:03 EST
Created attachment 544256 [details]
File: xsession_errors
Comment 5 Alex Wajda 2011-12-08 18:33:06 EST
Created attachment 544257 [details]
File: maps
Comment 6 Alex Wajda 2011-12-08 18:33:09 EST
Created attachment 544258 [details]
File: backtrace
Comment 7 abrt-bot 2012-03-20 13:56:22 EDT
Backtrace analysis found this bug to be similar to bug #759315, closing as duplicate.

Bugs which were found to be similar to this bug: 
  nautilus: bug #581361, bug #589987, bug #756805, bug #757498, bug #758910, bug #759315, bug #759316, bug #765623, bug #765788, bug #766995, bug #767552, bug #767817, bug #767860, bug #767863, bug #767864, bug #767865, bug #767866, bug #767976, bug #768093, bug #768344, bug #768568, bug #768593
  nautilus-actions: bug #712729

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 759315 ***

Note You need to log in before you can comment on or make changes to this bug.