This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 767863 - [abrt] nautilus-3.2.1-2.fc16: g_hash_table_lookup_node: Process /usr/bin/nautilus was killed by signal 8 (SIGFPE)
[abrt] nautilus-3.2.1-2.fc16: g_hash_table_lookup_node: Process /usr/bin/naut...
Status: CLOSED DUPLICATE of bug 759315
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:9fa393e50ab9d51abbac67a8206...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-14 21:10 EST by Rolle
Modified: 2015-03-03 18:03 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 13:55:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (19.19 KB, text/plain)
2011-12-14 21:10 EST, Rolle
no flags Details
File: build_ids (7.73 KB, text/plain)
2011-12-14 21:10 EST, Rolle
no flags Details
File: maps (83.64 KB, text/plain)
2011-12-14 21:10 EST, Rolle
no flags Details
File: backtrace (32.51 KB, text/plain)
2011-12-14 21:10 EST, Rolle
no flags Details

  None (edit)
Description Rolle 2011-12-14 21:10:13 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        nautilus
crash_function: g_hash_table_lookup_node
executable:     /usr/bin/nautilus
kernel:         3.1.4-1.fc16.x86_64
pid:            19127
pwd:            /home/rolle
reason:         Process /usr/bin/nautilus was killed by signal 8 (SIGFPE)
time:           Di 13 Dez 2011 02:40:10 CET
uid:            1000
username:       rolle

backtrace:      Text file, 33288 bytes
build_ids:      Text file, 7913 bytes
dso_list:       Text file, 19654 bytes
maps:           Text file, 85651 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:HOSTNAME=Thor
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=726dbd12c2e22a1e641ba1190000000a-1323707209.580515-1846617826
:QTDIR=/usr/lib64/qt-3.3
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=rolle
:USERNAME=rolle
:MAIL=/var/spool/mail/rolle
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/rolle/.local/bin:/home/rolle/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/rolle
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:LANG=de_DE.utf8
:GDM_LANG=de_DE.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/rolle
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=rolle
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-hvSLe4xo17,guid=66b9396644b14ceeddc610c30000001a
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/rolle
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-rolle-2NzOTU/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1185,unix/unix:/tmp/.ICE-unix/1185
:GNOME_KEYRING_CONTROL=/tmp/keyring-rO0v91
:GPG_AGENT_INFO=/tmp/keyring-rO0v91/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-rO0v91/ssh
:LC_TIME=de_DE.utf8
:LC_NUMERIC=de_DE.utf8
:LC_MONETARY=de_DE.utf8
:LC_MEASUREMENT=de_DE.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1464-Thor-nautilus-8_TIME10707221
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/nautilus.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=19127

var_log_messages:
:Dec 11 12:04:03 Thor nautilus: [N-A] Nautilus-Actions Menu Extender 3.1.3 initializing...
:Dec 11 12:04:03 Thor nautilus: [N-A] Nautilus-Actions Tracker 3.1.3 initializing...
:Dec 11 16:39:41 Thor nautilus: [N-A] Nautilus-Actions Menu Extender 3.1.3 initializing...
:Dec 11 16:39:42 Thor nautilus: [N-A] Nautilus-Actions Tracker 3.1.3 initializing...
:Dec 12 17:33:27 Thor nautilus: [N-A] Nautilus-Actions Menu Extender 3.1.3 initializing...
:Dec 12 17:33:27 Thor nautilus: [N-A] Nautilus-Actions Tracker 3.1.3 initializing...
:Dec 12 20:24:50 Thor nautilus: [N-A] Nautilus-Actions Menu Extender 3.1.3 initializing...
:Dec 12 20:24:51 Thor nautilus: [N-A] Nautilus-Actions Tracker 3.1.3 initializing...
:Dec 13 02:40:10 Thor kernel: [33227.481471] nautilus[19127] trap divide error ip:35a5c32b5c sp:7fffb9e7e690 error:0 in libglib-2.0.so.0.3000.1[35a5c00000+11e000]
:Dec 13 02:40:11 Thor abrt[24235]: Saved core dump of pid 19127 (/usr/bin/nautilus) to /var/spool/abrt/ccpp-2011-12-13-02:40:10-19127 (75960320 bytes)
Comment 1 Rolle 2011-12-14 21:10:16 EST
Created attachment 547038 [details]
File: dso_list
Comment 2 Rolle 2011-12-14 21:10:19 EST
Created attachment 547039 [details]
File: build_ids
Comment 3 Rolle 2011-12-14 21:10:22 EST
Created attachment 547040 [details]
File: maps
Comment 4 Rolle 2011-12-14 21:10:24 EST
Created attachment 547041 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-20 13:55:26 EDT
Backtrace analysis found this bug to be similar to bug #759315, closing as duplicate.

Bugs which were found to be similar to this bug: 
  nautilus: bug #581361, bug #589987, bug #756805, bug #757498, bug #758910, bug #759315, bug #759316, bug #765623, bug #765627, bug #765788, bug #766995, bug #767552, bug #767817, bug #767860, bug #767864, bug #767865, bug #767866, bug #767976, bug #768093, bug #768344, bug #768568, bug #768593
  nautilus-actions: bug #712729

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 759315 ***

Note You need to log in before you can comment on or make changes to this bug.