Bug 768593 - [abrt] nautilus-3.2.1-2.fc16: g_hash_table_lookup_node: Process /usr/bin/nautilus was killed by signal 8 (SIGFPE)
[abrt] nautilus-3.2.1-2.fc16: g_hash_table_lookup_node: Process /usr/bin/naut...
Status: CLOSED DUPLICATE of bug 759315
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:9fa393e50ab9d51abbac67a8206...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-17 04:42 EST by Olivier Penhoat
Modified: 2015-03-03 18:04 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 13:57:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: maps (80.40 KB, text/plain)
2011-12-17 04:43 EST, Olivier Penhoat
no flags Details
File: build_ids (7.61 KB, text/plain)
2011-12-17 04:43 EST, Olivier Penhoat
no flags Details
File: dso_list (19.27 KB, text/plain)
2011-12-17 04:43 EST, Olivier Penhoat
no flags Details
File: var_log_messages (10.64 KB, text/plain)
2011-12-17 04:43 EST, Olivier Penhoat
no flags Details
File: backtrace (33.99 KB, text/plain)
2011-12-17 04:43 EST, Olivier Penhoat
no flags Details

  None (edit)
Description Olivier Penhoat 2011-12-17 04:42:58 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        nautilus /home/openhoat
comment:        Close nautilus window
crash_function: g_hash_table_lookup_node
executable:     /usr/bin/nautilus
kernel:         3.1.5-2.fc16.x86_64
pid:            2612
pwd:            /home/openhoat
reason:         Process /usr/bin/nautilus was killed by signal 8 (SIGFPE)
time:           ven. 16 déc. 2011 18:44:56 CET
uid:            1000
username:       openhoat

backtrace:      Text file, 34801 bytes
build_ids:      Text file, 7790 bytes
dso_list:       Text file, 19728 bytes
maps:           Text file, 82330 bytes
var_log_messages: Text file, 10900 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=PAR-PENHOAT
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:ANDROID_HOME=/opt/android-sdk-linux
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=c972e1f1cc2173d69b7b069f00000007-1324058901.647970-1844323672
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-WeQ1lP
:QTINC=/usr/lib/qt-3.3/include
:ANT_HOME=/opt/apache-ant
:IMSETTINGS_MODULE=none
:USER=openhoat
:GAE_SDK_HOME=/opt/appengine-java-sdk
:USERNAME=openhoat
:IVY_HOME=/opt/apache-ivy
:MAVEN_HOME=/opt/apache-maven
:MAIL=/var/spool/mail/openhoat
:PATH=/opt/jdk/bin:/opt/jdk/jre/bin:/opt/apache-ant/bin:/opt/apache-maven/bin:/opt/android-sdk-linux/platform-tools:/opt/android-sdk-linux/tools:/opt/android-ndk:/opt/play:/opt/appengine-java-sdk/bin:/opt/artifactory/bin:/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/openhoat/.local/bin:/home/openhoat/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/openhoat
:JAVA_HOME=/opt/jdk
:XMODIFIERS=@im=none
:PLAY_HOME=/opt/play
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1455
:LANG=fr_FR.utf8
:GDM_LANG=fr_FR.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/openhoat
:XDG_SEAT=seat0
:SHLVL=1
:ARTIFACTORY_SERVER_HOME=/opt/artifactory
:LOGNAME=openhoat
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-96Bpqaf9Ea,guid=98f095f96711d42a7e65fd1f00000016
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:ANDROID_NDK_HOME=/opt/android-ndk
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/openhoat
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-openhoat-AjilqH/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1459,unix/unix:/tmp/.ICE-unix/1459
:GPG_AGENT_INFO=/tmp/keyring-WeQ1lP/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-WeQ1lP/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1691-PAR-PENHOAT-nautilus-4_TIME1784433
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/nautilus.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2612
Comment 1 Olivier Penhoat 2011-12-17 04:43:01 EST
Created attachment 548115 [details]
File: maps
Comment 2 Olivier Penhoat 2011-12-17 04:43:03 EST
Created attachment 548116 [details]
File: build_ids
Comment 3 Olivier Penhoat 2011-12-17 04:43:05 EST
Created attachment 548117 [details]
File: dso_list
Comment 4 Olivier Penhoat 2011-12-17 04:43:07 EST
Created attachment 548118 [details]
File: var_log_messages
Comment 5 Olivier Penhoat 2011-12-17 04:43:09 EST
Created attachment 548119 [details]
File: backtrace
Comment 6 abrt-bot 2012-03-20 13:57:31 EDT
Backtrace analysis found this bug to be similar to bug #759315, closing as duplicate.

Bugs which were found to be similar to this bug: 
  nautilus: bug #581361, bug #589987, bug #756805, bug #757498, bug #758910, bug #759315, bug #759316, bug #765623, bug #765627, bug #765788, bug #766995, bug #767552, bug #767817, bug #767860, bug #767863, bug #767864, bug #767865, bug #767866, bug #767976, bug #768093, bug #768344, bug #768568
  nautilus-actions: bug #712729

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 759315 ***

Note You need to log in before you can comment on or make changes to this bug.