Bug 765623 - [abrt] nautilus-3.2.1-2.fc16: g_hash_table_lookup_node: Process /usr/bin/nautilus was killed by signal 8 (SIGFPE)
[abrt] nautilus-3.2.1-2.fc16: g_hash_table_lookup_node: Process /usr/bin/naut...
Status: CLOSED DUPLICATE of bug 759315
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:9fa393e50ab9d51abbac67a8206...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-08 18:17 EST by Alex Wajda
Modified: 2015-03-03 18:03 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 13:55:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: build_ids (6.65 KB, text/plain)
2011-12-08 18:17 EST, Alex Wajda
no flags Details
File: dso_list (15.71 KB, text/plain)
2011-12-08 18:18 EST, Alex Wajda
no flags Details
File: smolt_data (3.49 KB, text/plain)
2011-12-08 18:18 EST, Alex Wajda
no flags Details
File: maps (75.01 KB, text/plain)
2011-12-08 18:18 EST, Alex Wajda
no flags Details
File: backtrace (31.46 KB, text/plain)
2011-12-08 18:18 EST, Alex Wajda
no flags Details

  None (edit)
Description Alex Wajda 2011-12-08 18:17:56 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        nautilus /media/Khrystyna
crash_function: g_hash_table_lookup_node
executable:     /usr/bin/nautilus
kernel:         3.1.4-1.fc16.x86_64
pid:            20893
pwd:            /home/kristinka
reason:         Process /usr/bin/nautilus was killed by signal 8 (SIGFPE)
time:           Fri 09 Dec 2011 12:14:56 AM CET
uid:            1002
username:       kristinka

backtrace:      Text file, 32217 bytes
build_ids:      Text file, 6806 bytes
dso_list:       Text file, 16091 bytes
maps:           Text file, 76809 bytes
smolt_data:     Text file, 3575 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=17
:HOSTNAME=lenovo
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=8a5616f4fcf90a85443bf3260000000f-1323370439.81732-972867428
:GNOME_KEYRING_CONTROL=/tmp/keyring-GTlQTj
:IMSETTINGS_MODULE=none
:USER=kristinka
:USERNAME=kristinka
:MAIL=/var/spool/mail/kristinka
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/kristinka/.local/bin:/home/kristinka/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/kristinka
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=3350
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:HOME=/home/kristinka
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=kristinka
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-Jrkz4WKA3A,guid=1b8be94df34490683c7e455f00000b2e
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/kristinka
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-kristinka-dFhzpL/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/3355,unix/unix:/tmp/.ICE-unix/3355
:GPG_AGENT_INFO=/tmp/keyring-GTlQTj/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-GTlQTj/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-3553-lenovo-nautilus-20_TIME18267956
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/nautilus.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=20893

var_log_messages:
:Dec  8 23:37:05 lenovo nautilus: [N-A] Nautilus-Actions Menu Extender 3.1.3 initializing...
:Dec  8 23:37:05 lenovo nautilus: [N-A] Nautilus-Actions Tracker 3.1.3 initializing...
:Dec  9 00:10:44 lenovo nautilus: [N-A] Nautilus-Actions Menu Extender 3.1.3 initializing...
:Dec  9 00:10:44 lenovo nautilus: [N-A] Nautilus-Actions Tracker 3.1.3 initializing...
:Dec  9 00:14:56 lenovo kernel: [18487.343255] nautilus[20893] trap divide error ip:38c7232b5c sp:7fffce89b6e0 error:0 in libglib-2.0.so.0.3000.1[38c7200000+11e000]
:Dec  9 00:14:57 lenovo abrt[21041]: Saved core dump of pid 20893 (/usr/bin/nautilus) to /var/spool/abrt/ccpp-2011-12-09-00:14:56-20893 (64622592 bytes)

xsession_errors:
:Initializing nautilus-dropbox 0.7.0
:(nautilus:15453): NA-core-DEBUG: na_settings_register_type
:(nautilus:15453): NA-core-DEBUG: na_settings_class_init: klass=0x1531510
:(nautilus:15453): NA-core-DEBUG: na_settings_instance_init: instance=0x7f1698001580 (NASettings), klass=0x1531510
:(nautilus:15453): NA-core-DEBUG: na_settings_new: reading mandatory configuration
:(nautilus:15453): NA-core-DEBUG: na_settings_new: reading user configuration
:(nautilus:15453): NA-core-DEBUG: na_settings_read_key_value_from_key_file: group=runtime, key=plugin-menu-log-enabled
:(nautilus:15453): NA-core-DEBUG: na_settings_read_key_value_from_key_file: group=runtime, key=plugin-menu-log-enabled
:Initializing nautilus-gdu extension
:Initializing nautilus-open-terminal extension
:Shutting down nautilus-open-terminal extension
:Shutting down nautilus-gdu extension
:Initializing nautilus-dropbox 0.7.0
:(nautilus:20893): NA-core-DEBUG: na_settings_register_type
:(nautilus:20893): NA-core-DEBUG: na_settings_class_init: klass=0xe39ea0
:(nautilus:20893): NA-core-DEBUG: na_settings_instance_init: instance=0xe35020 (NASettings), klass=0xe39ea0
:(nautilus:20893): NA-core-DEBUG: na_settings_new: reading mandatory configuration
:(nautilus:20893): NA-core-DEBUG: na_settings_new: reading user configuration
:(nautilus:20893): NA-core-DEBUG: na_settings_read_key_value_from_key_file: group=runtime, key=items-level-zero-order
:(nautilus:20893): NA-core-DEBUG: na_boxed_register_type
:(nautilus:20893): NA-core-DEBUG: na_boxed_class_init: klass=0xe3bc10
:(nautilus:20893): NA-core-DEBUG: na_boxed_instance_init: instance=0xe354c0 (NABoxed), klass=0xe3bc10
:(nautilus:20893): NA-core-DEBUG: na_settings_read_key_value_from_key_file: group=runtime, key=plugin-menu-log-enabled
:(nautilus:20893): NA-core-DEBUG: na_settings_read_key_value_from_key_file: group=runtime, key=plugin-menu-log-enabled
:Initializing nautilus-gdu extension
:Initializing nautilus-open-terminal extension
Comment 1 Alex Wajda 2011-12-08 18:17:59 EST
Created attachment 544245 [details]
File: build_ids
Comment 2 Alex Wajda 2011-12-08 18:18:01 EST
Created attachment 544246 [details]
File: dso_list
Comment 3 Alex Wajda 2011-12-08 18:18:04 EST
Created attachment 544247 [details]
File: smolt_data
Comment 4 Alex Wajda 2011-12-08 18:18:06 EST
Created attachment 544248 [details]
File: maps
Comment 5 Alex Wajda 2011-12-08 18:18:09 EST
Created attachment 544249 [details]
File: backtrace
Comment 6 abrt-bot 2012-03-20 13:55:34 EDT
Backtrace analysis found this bug to be similar to bug #759315, closing as duplicate.

Bugs which were found to be similar to this bug: 
  nautilus: bug #581361, bug #589987, bug #756805, bug #757498, bug #758910, bug #759315, bug #759316, bug #765627, bug #765788, bug #766995, bug #767552, bug #767817, bug #767860, bug #767863, bug #767864, bug #767865, bug #767866, bug #767976, bug #768093, bug #768344, bug #768568, bug #768593
  nautilus-actions: bug #712729

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 759315 ***

Note You need to log in before you can comment on or make changes to this bug.