Bug 767552 - [abrt] nautilus-3.2.1-2.fc16: g_hash_table_lookup_node: Process /usr/bin/nautilus was killed by signal 8 (SIGFPE)
[abrt] nautilus-3.2.1-2.fc16: g_hash_table_lookup_node: Process /usr/bin/naut...
Status: CLOSED DUPLICATE of bug 759315
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:13a40fb804b3f1fc33f1ffe1c69...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-14 06:01 EST by Alex Wajda
Modified: 2015-03-03 18:03 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 13:56:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (15.59 KB, text/plain)
2011-12-14 06:02 EST, Alex Wajda
no flags Details
File: build_ids (6.65 KB, text/plain)
2011-12-14 06:02 EST, Alex Wajda
no flags Details
File: smolt_data (3.06 KB, text/plain)
2011-12-14 06:02 EST, Alex Wajda
no flags Details
File: backtrace (32.25 KB, text/plain)
2011-12-14 06:02 EST, Alex Wajda
no flags Details
File: maps (74.68 KB, text/plain)
2011-12-14 06:02 EST, Alex Wajda
no flags Details

  None (edit)
Description Alex Wajda 2011-12-14 06:01:58 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        nautilus /home/awajda/Documents
crash_function: g_hash_table_lookup_node
executable:     /usr/bin/nautilus
kernel:         3.1.5-1.fc16.x86_64
pid:            2528
pwd:            /home/awajda
reason:         Process /usr/bin/nautilus was killed by signal 8 (SIGFPE)
time:           Wed 14 Dec 2011 12:01:10 PM CET
uid:            1000
username:       awajda

backtrace:      Text file, 33023 bytes
build_ids:      Text file, 6806 bytes
dso_list:       Text file, 15965 bytes
maps:           Text file, 76472 bytes
smolt_data:     Text file, 3136 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=czpr-awajda
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=73f02e6d4de8c2c0bbb852ca0000000b-1323859144.86469-2030158327
:GNOME_KEYRING_CONTROL=/tmp/keyring-Jmbe1a
:IMSETTINGS_MODULE=none
:USER=awajda
:LD_LIBRARY_PATH=:/opt/BasisTech/BT_RLP_7.4.0/rlp/lib/amd64-glibc25-gcc42
:USERNAME=awajda
:BT_ROOT=/opt/BasisTech/BT_RLP_7.4.0
:MAIL=/var/spool/mail/awajda
:PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/awajda/bin:/opt/BasisTech/BT_RLP_7.4.0/rlp/bin/amd64-glibc25-gcc42
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/awajda
:JAVA_HOME=/usr/lib/jvm/java
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1529
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:I_LOVE_SCALA=true
:HISTCONTROL=ignoredups
:M2_HOME=/usr/share/maven
:HOME=/home/awajda
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=awajda
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-gLIPHZqOFn,guid=2fe0edb462b67e865b42c98a000000b5
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/awajda
:DISPLAY=:0
:BT_BUILD=amd64-glibc25-gcc42
:XAUTHORITY=/var/run/gdm/auth-for-awajda-oxkd6J/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1536,unix/unix:/tmp/.ICE-unix/1536
:GPG_AGENT_INFO=/tmp/keyring-Jmbe1a/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-Jmbe1a/ssh
:LC_TIME=en_US.utf8
:LC_NUMERIC=en_US.utf8
:LC_MONETARY=en_US.utf8
:LC_MEASUREMENT=en_US.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1749-czpr-awajda-nautilus-1_TIME262023
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/nautilus.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2528

var_log_messages:
:Dec 13 23:20:08 czpr-awajda nautilus: [N-A] Nautilus-Actions Menu Extender 3.1.3 initializing...
:Dec 13 23:20:08 czpr-awajda nautilus: [N-A] Nautilus-Actions Tracker 3.1.3 initializing...
:Dec 14 11:40:25 czpr-awajda nautilus: [N-A] Nautilus-Actions Menu Extender 3.1.3 initializing...
:Dec 14 11:40:25 czpr-awajda nautilus: [N-A] Nautilus-Actions Tracker 3.1.3 initializing...
:Dec 14 12:01:10 czpr-awajda kernel: [ 1505.070992] nautilus[2528] trap divide error ip:3812632b5c sp:7fff60ffb6a0 error:0 in libglib-2.0.so.0.3000.1[3812600000+11e000]
:Dec 14 12:01:10 czpr-awajda abrt[3125]: Saved core dump of pid 2528 (/usr/bin/nautilus) to /var/spool/abrt/ccpp-2011-12-14-12:01:10-2528 (65806336 bytes)

xsession_errors:
:(nautilus:2528): NA-core-DEBUG: na_settings_register_type
:(nautilus:2528): NA-core-DEBUG: na_settings_class_init: klass=0x16c0330
:(nautilus:2528): NA-core-DEBUG: na_settings_instance_init: instance=0x16928e0 (NASettings), klass=0x16c0330
:(nautilus:2528): NA-core-DEBUG: na_settings_new: reading mandatory configuration
:(nautilus:2528): NA-core-DEBUG: na_settings_new: reading user configuration
:(nautilus:2528): NA-core-DEBUG: na_settings_read_key_value_from_key_file: group=runtime, key=items-level-zero-order
:(nautilus:2528): NA-core-DEBUG: na_boxed_register_type
:(nautilus:2528): NA-core-DEBUG: na_boxed_class_init: klass=0x16c2ce0
:(nautilus:2528): NA-core-DEBUG: na_boxed_instance_init: instance=0x1692740 (NABoxed), klass=0x16c2ce0
:(nautilus:2528): NA-core-DEBUG: na_settings_read_key_value_from_key_file: group=runtime, key=plugin-menu-log-enabled
:(nautilus:2528): NA-core-DEBUG: na_settings_read_key_value_from_key_file: group=runtime, key=plugin-menu-log-enabled
:Initializing nautilus-gdu extension
:Initializing nautilus-image-converter extension
:Initializing nautilus-dropbox 0.7.1
:Initializing nautilus-open-terminal extension
:Shutting down nautilus-open-terminal extension
:Shutting down nautilus-image-converter extension
Comment 1 Alex Wajda 2011-12-14 06:02:01 EST
Created attachment 546687 [details]
File: dso_list
Comment 2 Alex Wajda 2011-12-14 06:02:03 EST
Created attachment 546688 [details]
File: build_ids
Comment 3 Alex Wajda 2011-12-14 06:02:05 EST
Created attachment 546689 [details]
File: smolt_data
Comment 4 Alex Wajda 2011-12-14 06:02:07 EST
Created attachment 546690 [details]
File: backtrace
Comment 5 Alex Wajda 2011-12-14 06:02:09 EST
Created attachment 546691 [details]
File: maps
Comment 6 abrt-bot 2012-03-20 13:56:37 EDT
Backtrace analysis found this bug to be similar to bug #759315, closing as duplicate.

Bugs which were found to be similar to this bug: 
  nautilus: bug #581361, bug #589987, bug #756805, bug #757498, bug #758910, bug #759315, bug #759316, bug #765623, bug #765627, bug #765788, bug #766995, bug #767817, bug #767860, bug #767863, bug #767864, bug #767865, bug #767866, bug #767976, bug #768093, bug #768344, bug #768568, bug #768593
  nautilus-actions: bug #712729

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 759315 ***

Note You need to log in before you can comment on or make changes to this bug.