Bug 757498

Summary: [abrt] nautilus-3.2.1-2.fc16: g_hash_table_lookup_node: Process /usr/bin/nautilus was killed by signal 8 (SIGFPE)
Product: [Fedora] Fedora Reporter: Lawrenc Graves <lgraves95>
Component: nautilusAssignee: Tomáš Bžatek <tbzatek>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: ccecchi, tbzatek, tsmetana
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:9fa393e50ab9d51abbac67a8206aed853d924694
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-20 13:56:52 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: dso_list
none
File: build_ids
none
File: maps
none
File: backtrace none

Description Lawrenc Graves 2011-11-27 08:48:23 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        nautilus
crash_function: g_hash_table_lookup_node
executable:     /usr/bin/nautilus
kernel:         3.1.2-1.fc16.x86_64
pid:            10904
pwd:            /home/legraves22
reason:         Process /usr/bin/nautilus was killed by signal 8 (SIGFPE)
time:           Sun 27 Nov 2011 06:44:32 AM MST
uid:            1000
username:       legraves22

backtrace:      Text file, 26294 bytes
build_ids:      Text file, 4592 bytes
dso_list:       Text file, 11273 bytes
maps:           Text file, 53045 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=JesusChrist.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=c1d7249180dd02342cc5a7cf0000000b-1322398121.515426-1464901788
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-7XyApC
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=legraves22
:USERNAME=legraves22
:MAIL=/var/spool/mail/legraves22
:PATH=/usr/lib64/qt-3.3/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/legraves22/.local/bin:/home/legraves22/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/legraves22
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1714
:LANG=en_US.UTF-8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/legraves22
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=legraves22
:QTLIB=/usr/lib64/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-fGsLOBF7PJ,guid=21f1e7c218631fea3632b99600000024
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/legraves22
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-legraves22-G2rmUQ/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1719,unix/unix:/tmp/.ICE-unix/1719
:SSH_AUTH_SOCK=/tmp/keyring-7XyApC/ssh
:GPG_AGENT_INFO=/tmp/keyring-7XyApC/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1944-JesusChrist.localdomain-nautilus-15_TIME2997504
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/nautilus.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=10904

var_log_messages:
:Nov 27 06:20:24 JesusChrist kernel: [ 1940.071446] nautilus[3214]: segfault at 0 ip           (null) sp 00007fff59ff5d48 error 14 in nautilus (deleted)[400000+159000]
:Nov 27 06:20:24 JesusChrist abrt[10385]: File '/usr/bin/nautilus' seems to be deleted
:Nov 27 06:20:25 JesusChrist abrt[10385]: Saved core dump of pid 3214 (/usr/bin/nautilus) to /var/spool/abrt/ccpp-2011-11-27-06:20:24-3214 (72245248 bytes)
:Nov 27 06:24:07 JesusChrist nautilus: [N-A] Nautilus-Actions Menu Extender 3.1.3 initializing...
:Nov 27 06:24:07 JesusChrist nautilus: [N-A] Nautilus-Actions Tracker 3.1.3 initializing...
:Nov 27 06:29:16 JesusChrist kernel: [ 2471.319729] nautilus[10629] trap divide error ip:307aa32b5c sp:7fffb8b6def0 error:0 in libglib-2.0.so.0.3000.1[307aa00000+11e000]
:Nov 27 06:29:16 JesusChrist abrt[10769]: Saved core dump of pid 10629 (/usr/bin/nautilus) to /var/spool/abrt/ccpp-2011-11-27-06:29:16-10629 (64212992 bytes)
:Nov 27 06:38:02 JesusChrist nautilus: [N-A] Nautilus-Actions Menu Extender 3.1.3 initializing...
:Nov 27 06:38:02 JesusChrist nautilus: [N-A] Nautilus-Actions Tracker 3.1.3 initializing...
:Nov 27 06:44:32 JesusChrist kernel: [ 3387.205052] nautilus[10904] trap divide error ip:307aa32b5c sp:7fff94457e10 error:0 in libglib-2.0.so.0.3000.1[307aa00000+11e000]
:Nov 27 06:44:32 JesusChrist abrt[11001]: Saved core dump of pid 10904 (/usr/bin/nautilus) to /var/spool/abrt/ccpp-2011-11-27-06:44:32-10904 (71843840 bytes)
Comment 1 Lawrenc Graves 2011-11-27 08:48:25 EST
Created attachment 537100 [details]
File: dso_list
Comment 2 Lawrenc Graves 2011-11-27 08:48:26 EST
Created attachment 537101 [details]
File: build_ids
Comment 3 Lawrenc Graves 2011-11-27 08:48:28 EST
Created attachment 537102 [details]
File: maps
Comment 4 Lawrenc Graves 2011-11-27 08:48:29 EST
Created attachment 537103 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-20 13:56:52 EDT
Backtrace analysis found this bug to be similar to bug #759315, closing as duplicate.

Bugs which were found to be similar to this bug: 
  nautilus: bug #581361, bug #589987, bug #756805, bug #758910, bug #759315, bug #759316, bug #765623, bug #765627, bug #765788, bug #766995, bug #767552, bug #767817, bug #767860, bug #767863, bug #767864, bug #767865, bug #767866, bug #767976, bug #768093, bug #768344, bug #768568, bug #768593
  nautilus-actions: bug #712729

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 759315 ***