Bug 765788

Summary: [abrt] nautilus-3.2.1-2.fc16: g_hash_table_lookup_node: Process /usr/bin/nautilus was killed by signal 8 (SIGFPE)
Product: [Fedora] Fedora Reporter: Guillaume Armspach <dalp>
Component: nautilusAssignee: Tomáš Bžatek <tbzatek>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: ccecchi, tbzatek, tsmetana
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:13a40fb804b3f1fc33f1ffe1c69c56e3daba1286
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-20 13:56:06 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: dso_list
none
File: gconf_subtree
none
File: smolt_data
none
File: var_log_messages
none
File: maps
none
File: backtrace none

Description Guillaume Armspach 2011-12-09 07:33:03 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        nautilus
crash_function: g_hash_table_lookup_node
executable:     /usr/bin/nautilus
kernel:         3.1.4-1.fc16.i686.PAE
pid:            4077
pwd:            /home/DalP
reason:         Process /usr/bin/nautilus was killed by signal 8 (SIGFPE)
time:           ven. 09 déc. 2011 12:35:19 CET
uid:            1000
username:       DalP

backtrace:      Text file, 35286 bytes
dso_list:       Text file, 18014 bytes
gconf_subtree:  Text file, 3144 bytes
maps:           Text file, 48216 bytes
smolt_data:     Text file, 3000 bytes
var_log_messages: Text file, 4476 bytes

comment:
:The problem when I close Nautilus. I see the problem only because ABRT say that there is a problem !
:For me all is good, I don't see anything bad.

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=645d4735351714938599accf00000013-1323421977.887172-188981297
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-2f8IHP
:QTINC=/usr/lib/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=DalP
:USERNAME=DalP
:MAIL=/var/spool/mail/DalP
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/DalP/bin:/home/DalP/.apps/android-sdk-linux_86/tools
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/DalP
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1319
:LANG=fr_FR.utf8
:GDM_LANG=fr_FR.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/DalP
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=DalP
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-Y9eUt5UsK7,guid=3a53fbb89d61b1a45e6687d600000052
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/DalP
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-DalP-uvJOKz/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1323,unix/unix:/tmp/.ICE-unix/1323
:GPG_AGENT_INFO=/tmp/keyring-2f8IHP/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-2f8IHP/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1692-localhost.localdomain-nautilus-8_TIME7959132
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/nautilus.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=4077

xsession_errors:
:Initializing nautilus-gdu extension
:Initializing nautilus-image-converter extension
:Initializing nautilus-open-terminal extension
:Initializing nautilus-sound-converter extension
:Shutting down nautilus-sound-converter extension
:Shutting down nautilus-open-terminal extension
Comment 1 Guillaume Armspach 2011-12-09 07:33:06 EST
Created attachment 544521 [details]
File: dso_list
Comment 2 Guillaume Armspach 2011-12-09 07:33:09 EST
Created attachment 544522 [details]
File: gconf_subtree
Comment 3 Guillaume Armspach 2011-12-09 07:33:12 EST
Created attachment 544523 [details]
File: smolt_data
Comment 4 Guillaume Armspach 2011-12-09 07:33:14 EST
Created attachment 544524 [details]
File: var_log_messages
Comment 5 Guillaume Armspach 2011-12-09 07:33:18 EST
Created attachment 544525 [details]
File: maps
Comment 6 Guillaume Armspach 2011-12-09 07:33:21 EST
Created attachment 544526 [details]
File: backtrace
Comment 7 abrt-bot 2012-03-20 13:56:06 EDT
Backtrace analysis found this bug to be similar to bug #759315, closing as duplicate.

Bugs which were found to be similar to this bug: 
  nautilus: bug #581361, bug #589987, bug #756805, bug #757498, bug #758910, bug #759315, bug #759316, bug #765623, bug #765627, bug #766995, bug #767552, bug #767817, bug #767860, bug #767863, bug #767864, bug #767865, bug #767866, bug #767976, bug #768093, bug #768344, bug #768568, bug #768593
  nautilus-actions: bug #712729

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 759315 ***