Bug 766995

Summary: [abrt] nautilus-3.2.1-2.fc16: g_hash_table_lookup_node: Process /usr/bin/nautilus was killed by signal 8 (SIGFPE)
Product: [Fedora] Fedora Reporter: Tony C <usaywot>
Component: nautilusAssignee: Tomáš Bžatek <tbzatek>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: ccecchi, tbzatek, tsmetana
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:9fa393e50ab9d51abbac67a8206aed853d924694
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-20 13:55:43 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: dso_list
none
File: build_ids
none
File: var_log_messages
none
File: backtrace none

Description Tony C 2011-12-12 17:53:49 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        nautilus '/media/HP SimpleSave'
crash_function: g_hash_table_lookup_node
executable:     /usr/bin/nautilus
kernel:         3.1.4-1.fc16.x86_64
pid:            3674
pwd:            /home/tony
reason:         Process /usr/bin/nautilus was killed by signal 8 (SIGFPE)
time:           Tue 13 Dec 2011 09:03:46 AM CST
uid:            1000
username:       tony

backtrace:      Text file, 24002 bytes
build_ids:      Text file, 4551 bytes
dso_list:       Text file, 11018 bytes
var_log_messages: Text file, 3515 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=da85b99f6c49ff139139677f0000000c-1323726808.43175-224738861
:IMSETTINGS_MODULE=none
:USER=tony
:USERNAME=tony
:MAIL=/var/spool/mail/tony
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/tony/.local/bin:/home/tony/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/tony
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:HOME=/home/tony
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=tony
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-LkiwHw79AA,guid=15e081500e5b1a2cb1993c310000002f
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/tony
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-tony-4pWdHU/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1233,unix/unix:/tmp/.ICE-unix/1233
:GNOME_KEYRING_CONTROL=/tmp/keyring-xUrawo
:GPG_AGENT_INFO=/tmp/keyring-xUrawo/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-xUrawo/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1576-localhost.localdomain-nautilus-9_TIME1277415
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/nautilus.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=3674

xsession_errors:
:** (nautilus:1895): DEBUG: seahorse nautilus module initialized
:Initializing nautilus-search-tool extension
:Initializing nautilus-gdu extension
:Initializing nautilus-image-converter extension
:Initializing nautilus-open-terminal extension
:Shutting down nautilus-open-terminal extension
:Shutting down nautilus-image-converter extension
:Shutting down nautilus-gdu extension
:Shutting down nautilus-search-tool extension
:** (nautilus:1895): DEBUG: seahorse nautilus module shutdown
:** (nautilus:3674): DEBUG: seahorse nautilus module initialized
:Initializing nautilus-search-tool extension
:Initializing nautilus-gdu extension
:Initializing nautilus-image-converter extension
:Initializing nautilus-open-terminal extension
:Shutting down nautilus-open-terminal extension
:Shutting down nautilus-image-converter extension
:Shutting down nautilus-gdu extension
Comment 1 Tony C 2011-12-12 17:53:53 EST
Created attachment 545977 [details]
File: dso_list
Comment 2 Tony C 2011-12-12 17:53:54 EST
Created attachment 545978 [details]
File: build_ids
Comment 3 Tony C 2011-12-12 17:53:56 EST
Created attachment 545979 [details]
File: var_log_messages
Comment 4 Tony C 2011-12-12 17:53:59 EST
Created attachment 545980 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-20 13:55:43 EDT
Backtrace analysis found this bug to be similar to bug #759315, closing as duplicate.

Bugs which were found to be similar to this bug: 
  nautilus: bug #581361, bug #589987, bug #756805, bug #757498, bug #758910, bug #759315, bug #759316, bug #765623, bug #765627, bug #765788, bug #767552, bug #767817, bug #767860, bug #767863, bug #767864, bug #767865, bug #767866, bug #767976, bug #768093, bug #768344, bug #768568, bug #768593
  nautilus-actions: bug #712729

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 759315 ***