Bug 767817

Summary: [abrt] nautilus-3.2.1-2.fc16: g_hash_table_lookup_node: Process /usr/bin/nautilus was killed by signal 8 (SIGFPE)
Product: [Fedora] Fedora Reporter: spungi
Component: nautilusAssignee: Tomáš Bžatek <tbzatek>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: ccecchi, tbzatek, tsmetana
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:9fa393e50ab9d51abbac67a8206aed853d924694
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-20 13:55:03 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: dso_list
none
File: build_ids
none
File: smolt_data
none
File: var_log_messages
none
File: maps
none
File: backtrace none

Description spungi 2011-12-14 17:54:52 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        nautilus
crash_function: g_hash_table_lookup_node
executable:     /usr/bin/nautilus
kernel:         3.1.5-1.fc16.x86_64
pid:            2169
pwd:            /home/spungi
reason:         Process /usr/bin/nautilus was killed by signal 8 (SIGFPE)
time:           Wed 14 Dec 2011 02:04:57 PM EET
uid:            1000

backtrace:      Text file, 27003 bytes
build_ids:      Text file, 4961 bytes
dso_list:       Text file, 11982 bytes
maps:           Text file, 55547 bytes
smolt_data:     Text file, 3398 bytes
var_log_messages: Text file, 2121 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=FLWOR
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=4d32facf12f99ce2fad085790000000e-1323858655.586001-1786525645
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-76CyAE
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=spungi
:USERNAME=spungi
:MAIL=/var/spool/mail/spungi
:PATH=/usr/lib64/qt-3.3/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/spungi/.local/bin:/home/spungi/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/spungi
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1290
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/spungi
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=spungi
:QTLIB=/usr/lib64/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-SVNASoQPFy,guid=609b2727a8165fd951b703380000001e
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/spungi
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-spungi-LLekFW/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1294,unix/unix:/tmp/.ICE-unix/1294
:GPG_AGENT_INFO=/tmp/keyring-76CyAE/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-76CyAE/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1507-FLWOR-nautilus-1_TIME3404300
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/nautilus.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2169

xsession_errors:
:Initializing nautilus-gdu extension
:(nautilus:28982): NA-core-DEBUG: na_settings_register_type
:(nautilus:28982): NA-core-DEBUG: na_settings_class_init: klass=0x2060d00
:(nautilus:28982): NA-core-DEBUG: na_settings_instance_init: instance=0x204ee60 (NASettings), klass=0x2060d00
:(nautilus:28982): NA-core-DEBUG: na_settings_new: reading mandatory configuration
:(nautilus:28982): NA-core-DEBUG: na_settings_new: reading user configuration
:(nautilus:28982): NA-core-DEBUG: na_settings_read_key_value_from_key_file: group=runtime, key=items-level-zero-order
:(nautilus:28982): NA-core-DEBUG: na_boxed_register_type
:(nautilus:28982): NA-core-DEBUG: na_boxed_class_init: klass=0x205c7a0
:(nautilus:28982): NA-core-DEBUG: na_boxed_instance_init: instance=0x204f400 (NABoxed), klass=0x205c7a0
:(nautilus:28982): NA-core-DEBUG: na_settings_read_key_value_from_key_file: group=runtime, key=plugin-menu-log-enabled
:(nautilus:28982): NA-core-DEBUG: na_settings_read_key_value_from_key_file: group=runtime, key=plugin-menu-log-enabled
:Initializing nautilus-search-tool extension
:Initializing nautilus-open-terminal extension
Comment 1 spungi 2011-12-14 17:54:55 EST
Created attachment 546957 [details]
File: dso_list
Comment 2 spungi 2011-12-14 17:54:56 EST
Created attachment 546958 [details]
File: build_ids
Comment 3 spungi 2011-12-14 17:54:58 EST
Created attachment 546959 [details]
File: smolt_data
Comment 4 spungi 2011-12-14 17:55:00 EST
Created attachment 546960 [details]
File: var_log_messages
Comment 5 spungi 2011-12-14 17:55:03 EST
Created attachment 546961 [details]
File: maps
Comment 6 spungi 2011-12-14 17:55:05 EST
Created attachment 546962 [details]
File: backtrace
Comment 7 abrt-bot 2012-03-20 13:55:03 EDT
Backtrace analysis found this bug to be similar to bug #759315, closing as duplicate.

Bugs which were found to be similar to this bug: 
  nautilus: bug #581361, bug #589987, bug #756805, bug #757498, bug #758910, bug #759315, bug #759316, bug #765623, bug #765627, bug #765788, bug #766995, bug #767552, bug #767860, bug #767863, bug #767864, bug #767865, bug #767866, bug #767976, bug #768093, bug #768344, bug #768568, bug #768593
  nautilus-actions: bug #712729

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 759315 ***