This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 767866

Summary: [abrt] nautilus-3.2.1-2.fc16: g_hash_table_lookup_node: Process /usr/bin/nautilus was killed by signal 8 (SIGFPE)
Product: [Fedora] Fedora Reporter: Rolle <rolle.hoffmann>
Component: nautilusAssignee: Tomáš Bžatek <tbzatek>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: ccecchi, tbzatek, tsmetana
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:9fa393e50ab9d51abbac67a8206aed853d924694
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-20 13:56:44 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: dso_list
none
File: build_ids
none
File: maps
none
File: var_log_messages
none
File: backtrace none

Description Rolle 2011-12-14 21:14:04 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        nautilus
crash_function: g_hash_table_lookup_node
executable:     /usr/bin/nautilus
kernel:         3.1.4-1.fc16.x86_64
pid:            3960
pwd:            /home/rolle
reason:         Process /usr/bin/nautilus was killed by signal 8 (SIGFPE)
time:           Di 13 Dez 2011 12:27:53 CET
uid:            1000
username:       rolle

backtrace:      Text file, 35299 bytes
build_ids:      Text file, 7749 bytes
dso_list:       Text file, 19179 bytes
maps:           Text file, 83432 bytes
var_log_messages: Text file, 2454 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:HOSTNAME=Thor
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=726dbd12c2e22a1e641ba1190000000a-1323767092.492233-1450752038
:QTDIR=/usr/lib64/qt-3.3
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=rolle
:USERNAME=rolle
:MAIL=/var/spool/mail/rolle
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/rolle/.local/bin:/home/rolle/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/rolle
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:LANG=de_DE.utf8
:GDM_LANG=de_DE.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/rolle
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=rolle
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-kWnvreqizE,guid=4cd0ef2a2825fc9a41ebe8540000001c
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/rolle
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-rolle-IOiV1G/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1207,unix/unix:/tmp/.ICE-unix/1207
:GNOME_KEYRING_CONTROL=/tmp/keyring-aYsD2C
:GPG_AGENT_INFO=/tmp/keyring-aYsD2C/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-aYsD2C/ssh
:LC_TIME=de_DE.utf8
:LC_NUMERIC=de_DE.utf8
:LC_MONETARY=de_DE.utf8
:LC_MEASUREMENT=de_DE.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1488-Thor-nautilus-3_TIME8563334
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/nautilus.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=3960
Comment 1 Rolle 2011-12-14 21:14:08 EST
Created attachment 547050 [details]
File: dso_list
Comment 2 Rolle 2011-12-14 21:14:10 EST
Created attachment 547051 [details]
File: build_ids
Comment 3 Rolle 2011-12-14 21:14:14 EST
Created attachment 547052 [details]
File: maps
Comment 4 Rolle 2011-12-14 21:14:16 EST
Created attachment 547053 [details]
File: var_log_messages
Comment 5 Rolle 2011-12-14 21:14:18 EST
Created attachment 547054 [details]
File: backtrace
Comment 6 abrt-bot 2012-03-20 13:56:44 EDT
Backtrace analysis found this bug to be similar to bug #759315, closing as duplicate.

Bugs which were found to be similar to this bug: 
  nautilus: bug #581361, bug #589987, bug #756805, bug #757498, bug #758910, bug #759315, bug #759316, bug #765623, bug #765627, bug #765788, bug #766995, bug #767552, bug #767817, bug #767860, bug #767863, bug #767864, bug #767865, bug #767976, bug #768093, bug #768344, bug #768568, bug #768593
  nautilus-actions: bug #712729

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 759315 ***