This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 768568

Summary: [abrt] nautilus-3.2.1-2.fc16: g_hash_table_lookup_node: Process /usr/bin/nautilus was killed by signal 8 (SIGFPE)
Product: [Fedora] Fedora Reporter: ambrish dhaka <ambijat>
Component: nautilusAssignee: Tomáš Bžatek <tbzatek>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: ccecchi, tbzatek, tsmetana
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:9fa393e50ab9d51abbac67a8206aed853d924694
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-20 13:57:20 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: dso_list
none
File: build_ids
none
File: var_log_messages
none
File: backtrace
none
File: maps none

Description ambrish dhaka 2011-12-16 23:56:03 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        nautilus
crash_function: g_hash_table_lookup_node
executable:     /usr/bin/nautilus
kernel:         3.1.4-1.fc16.x86_64
pid:            2194
pwd:            /home/ambijat
reason:         Process /usr/bin/nautilus was killed by signal 8 (SIGFPE)
time:           Sat 17 Dec 2011 10:15:53 AM IST
uid:            1000
username:       ambijat

backtrace:      Text file, 25279 bytes
build_ids:      Text file, 4264 bytes
dso_list:       Text file, 10372 bytes
maps:           Text file, 50871 bytes
var_log_messages: Text file, 8210 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=06cfd385c2040c0fe2cee23c0000000b-1324095937.902571-31350162
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-ki8eF6
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=ambijat
:USERNAME=ambijat
:MAIL=/var/spool/mail/ambijat
:PATH=/usr/lib64/qt-3.3/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/ambijat/.local/bin:/home/ambijat/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/ambijat
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1213
:LANG=en_US.UTF-8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/ambijat
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=ambijat
:QTLIB=/usr/lib64/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-hwoGYtX68G,guid=e8686ec7851b0bde2842fa4e00000034
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/ambijat
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-ambijat-ZPT0Gk/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1217,unix/unix:/tmp/.ICE-unix/1217
:GPG_AGENT_INFO=/tmp/keyring-ki8eF6/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-ki8eF6/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1433-localhost.localdomain-nautilus-2_TIME1235511
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/nautilus.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2194
Comment 1 ambrish dhaka 2011-12-16 23:56:07 EST
Created attachment 548053 [details]
File: dso_list
Comment 2 ambrish dhaka 2011-12-16 23:56:09 EST
Created attachment 548054 [details]
File: build_ids
Comment 3 ambrish dhaka 2011-12-16 23:56:12 EST
Created attachment 548055 [details]
File: var_log_messages
Comment 4 ambrish dhaka 2011-12-16 23:56:15 EST
Created attachment 548056 [details]
File: backtrace
Comment 5 ambrish dhaka 2011-12-16 23:56:18 EST
Created attachment 548057 [details]
File: maps
Comment 6 abrt-bot 2012-03-20 13:57:20 EDT
Backtrace analysis found this bug to be similar to bug #759315, closing as duplicate.

Bugs which were found to be similar to this bug: 
  nautilus: bug #581361, bug #589987, bug #756805, bug #757498, bug #758910, bug #759315, bug #759316, bug #765623, bug #765627, bug #765788, bug #766995, bug #767552, bug #767817, bug #767860, bug #767863, bug #767864, bug #767865, bug #767866, bug #767976, bug #768093, bug #768344, bug #768593
  nautilus-actions: bug #712729

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 759315 ***